Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Suchfunktion auf Server SBS2011 funktioniert nicht richtig bei Windows 7 Arbeitsstation

Mitglied: 86643

86643 (Level 1)

11.10.2013 um 16:00 Uhr, 3959 Aufrufe, 5 Kommentare

Hallo

Ein Kunde hat seltsames Phänomen dass ich mir nicht erklären kann.
Wenn er auf dem Server mit seiner Windows 7 Arbeitsstation in der Suchfunktion ein Schlagwort eingibt, so werden die Ergebnisse nicht sortiert angezeigt. außerdem fehlen Dateien die aber tatsächlich auf dem Server vorhanden sind. Wenn er an diesen Dateien die angezeigt werden inhaltliche Änderungen vornimmt und die Suche erneut startet, so werden die Dateien die vorher noch angezeigt wurden auch nicht mehr angezeigt. Auch werden Ordner und Dateien willkürlich aufgelistet und nicht geordnet.
Wenn der Kunde die Suchfunktion auf einer externen Festplatte durchführt, die direkt an seinem PC angeschlossen ist, (die Daten sind mit dem Server absolut identisch) dann werden die Ergebnisse alle angezeigt und diese sind dann auch nach Typ und Name sortiert.
Er hat auf dem Server schon alle Sortierfunktionen durchprobiert, aber ohne Änderungen.
Dieses Phänomen taucht aber nur bei PCs mit Betriebssystem Windows 7 auf. Bei Rechnern mit Windows XP taucht dieses Problem nicht auf.
Ich hoffe, ich konnte das Problem verständlich rüberbringen.

Weiß jemand Rat?

Gruß
FF
Mitglied: DerWoWusste
11.10.2013 um 16:07 Uhr
Moin.

Das klingt sehr nach einem Problem mit dem Serverindex. xp kann nämlich (zumindest nicht ohne installierte Windows Desktop Search 4) Indexsuchen via Netzwerk durchführen, Windows 7 hingegen schon. Das bedeutet, dass Win xp langsam sucht, da es keinen serverseitig erstellten Index verwendet, während Win7 ihn verwendet. Ist der Index beschädigt, können solche Phänomene auftreten. Ich würde den Index zum Test in einigen Test-Ordnern neu erstellen (d.h. von der Indizierung ausnehmen und dann wieder hinzufügen). Bringt das nichts, den kompletten Index neu erstellen.
Bitte warten ..
Mitglied: 86643
14.10.2013 um 14:50 Uhr
Hallo

Du meinst den kompletten Index auf dem Server neu erstellen?
Bitte warten ..
Mitglied: DerWoWusste
14.10.2013 um 16:55 Uhr
Ja. Oder, wie beschrieben, zunächst nur für ein paar Testordner, also deren Inhalt in einen neuen kopieren, dann indizieren und dort testhalber suchen.
Bitte warten ..
Mitglied: 86643
17.10.2013 um 14:12 Uhr
Hallo

Ich habe den Index auf dem Server komplett neu erstellt und siehe da, nun funktioniert es auf dem Server wieder. Allerdings gibt es noch ein kleines Problem. Der Kunde hat an dem Server noch eine externe Festplatte angeschlossen. Obwohl diese im Index mitaufgeführt ist, kommt bei der Suche noch der gleiche Müll raus.
Gibt es da vielleicht auch eine Lösung? Verstehen tu ich's nicht, da bei der Neuerstellung diese Festplatte auch mit aufgeführt war.

Gruß
FF
Bitte warten ..
Mitglied: DerWoWusste
17.10.2013 um 14:20 Uhr
Muss man nicht immer verstehen, was die Windowssuche treibt. Hat mich schon manchen Nerv gekostet...
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Netzwerk mit SBS2011 richtig trennen
Frage von helmuthelmut2000Netzwerkgrundlagen2 Kommentare

Hi, Wie trennt man ein Netzwerk, wo ein SBS2011 der Domänenkontroller und Exchange2010-Server ist. Das Netzwerk besteht aus ca. ...

Windows Server

Win 7 + Win Serv 2012: Die Vertrauensstellung zwischen dieser Arbeitsstation und der primären Domäne konnte nicht hergestellt werden

gelöst Frage von wixmixbinWindows Server2 Kommentare

Hallo zusammen, nach der Wiederherstellung von einer Win 7 Arbeitsstation mit Acronis ist kein Login möglich. Wenn PC vom ...

Exchange Server

Outlook 2013 u. 2016 Suchfunktion funktioniert nicht

gelöst Frage von AkroshExchange Server4 Kommentare

Hallo zusammen, ich habe das Problem das Outlook an mehreren Gerät nicht mehr vernünftig sucht. Entweder Outlook sucht sicht ...

Exchange Server

Funktionspostfach funktioniert nicht richtig

gelöst Frage von JudgelgExchange Server25 Kommentare

Hallo, ich habe das Problem, das diverse Funktionspostfächer beim senden "von" nicht richtig funktionieren. Folgende Fehlermeldung bekomme ich, oder ...

Neue Wissensbeiträge
Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 4 StundenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 1 TagWindows 1011 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 2 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 5 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware32 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Outlook & Mail
Office 365 mit Email-Profil installieren
Frage von Carat2121Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...

Microsoft Office
Excel Such- und Vergleichsfunktion
gelöst Frage von oesi1989Microsoft Office15 Kommentare

Hallo zusammen, ich habe 2 Tabellen mit Name, Vorname und Arbeitgeber. 1. Tabelle Name Vorname Geb-Datum Arbeitgeber Straße Ort ...