Supermicro X11SCH-F und Windows Server 2019 mit Raid

unique24
Goto Top
Hallo,

hab ein X11SCH-F Motherboard mit 2 HDD's

Diese habe ich im Bios auf Raid1 gestellt und erstellt.

Doch wenn ich das Windows Server 2019 Setup starte, findet er keine HDD und bekomme die Meldung, das ein Treiber fehlen würde ... die Treiber von der Supermicro habe ich versucht, aber die scheinen nicht zu passen:

https://www.supermicro.com/en/products/motherboard/X11SCH-F

In der OS Compatibility meine ich zu lesen, das Windows Server 2019 mit dem Chip nicht mit Raid geht?
https://www.supermicro.com/support/resources/OS/C246.cfm

Der Händler hat mir aber das so verkauft und der Support dort ist leider sehr langsam. Müsste aber noch diese Woche den Server fertig stellen.

Weiß jemand Bescheid bei dem Mainboard?

Danke!

Content-Key: 584016

Url: https://administrator.de/contentid/584016

Ausgedruckt am: 16.08.2022 um 22:08 Uhr

Mitglied: falscher-sperrstatus
falscher-sperrstatus 02.07.2020 um 23:30:38 Uhr
Goto Top
dann hat er dir das falsch verkauft, oder du hast nicht vorher geprüft, wobei onboard raid meist nix is.
Mitglied: unique24
unique24 03.07.2020 um 07:03:01 Uhr
Goto Top
Ja, das sehe ich auch so ... aber scheinbar dauert es bis ich da eine Antwort erhalte.

Ich habe die Eckdaten per Mail angegeben und die Hardware hat mein Lieferant zusammen gestellt. Ist nicht die erste Bestellung bei diesem Lieferanten. Aber haben die da einen Fehler gemacht?

Der Server geht natürlich zurück, aber bist du dir auch sicher, das RAID1 mit dem Mainboard und Win Server 2019 nicht klappt?

Ja, ist nur ein einfacher Server und benötigt keine große Performance. Eventuell wäre auch ein Software Raid mit Windows denkbar ... die Daten sollen einfach nur gespiegelt sein.

Danke!
Mitglied: RalphT
RalphT 03.07.2020 um 07:30:32 Uhr
Goto Top
Ich habe auch Boards von Supermicro. Allerdings ist dort ein externer Controller verbaut. Ich hatte das früher auch immer mit den onboards-RAID gemacht. Hatte da aber nie Probleme. Die Betriebssysteme waren 2008 R2, und 2012.

Allerdings taugen die RAIDS nicht viel. Aber wenn du keine hohen Ansprüche hast, dann reicht das.

Leider kann ich das hier nicht testen, da ich nur ältere Boards habe.
Mitglied: ChriBo
Lösung ChriBo 03.07.2020 um 07:48:39 Uhr
Goto Top
Hi,
my two cents:
aber bist du dir auch sicher, das RAID1 mit dem Mainboard und Win Server 2019 nicht klappt?
In der OS Compatibilty list steht für Win Server 2019 : A2 - i-SATA/SATA (w/o RAID, AHCI mode).
Also: RAID funktioniert nicht, bzw. ist von Supermicro nicht unterstützt, wozu noch darüber nachdenken.

CH
Mitglied: NordicMike
NordicMike 03.07.2020 um 09:12:12 Uhr
Goto Top
Du kannst dir schon ein Software Raid einrichten. Die normalen SATA Treiber installieren und die Partition im Festplattenmanager spiegeln...
Mitglied: unique24
unique24 03.07.2020 um 10:00:12 Uhr
Goto Top
Hallo ChriBo,

ja, ich wollte nur sicher sein, da der Server von meinem Lieferanten so geliefert wurde. Hatte noch gestern mit dem Support telefoniert und angegeben das ich beim Raid ein Problem habe. Aber da hieß es, im Bios Raid aktivieren und einrichten.

Muss wohl den Server zurücksenden, da eindeutig Windows Server 2019 mit Raid1 bestellt wurde und die Hardware Auswahl dem Lieferanten überlassen wurde.

Danke an alle
Mitglied: falscher-sperrstatus
falscher-sperrstatus 03.07.2020 um 10:18:34 Uhr
Goto Top
Du hast es doch sogar selbst verlinkt? Warum sollte es plötzlich doch gehen?

Kauf dir nen zusätzlichen Raid Controller und gut ist.
Mitglied: unique24
unique24 03.07.2020 um 10:42:23 Uhr
Goto Top
Hallo NordicMike,

ja, wollte ich nun mal auf die schnelle probieren, aber ich bekomme nicht mal die HDD´s einzeln für die Installation angezeigt.

BIOS:
Advanced => SATA Mode: AHCI
Advanced => Storage Option ROM/UEFI Driver: UEFI
Boot => UEFI

Treiber habe ich versucht die von der Webseite von Supermicro .. aber egal welchen ich nehme, es kommt beim Windows Server 2019 Setup der Fehler, das keine neueren Gerätetreber gefunden wurden.
Mitglied: unique24
unique24 03.07.2020 um 10:44:15 Uhr
Goto Top
Hallo certified.net,

weil die Konfiguration von meinem Dienstleister zusammen gestellt wurde und er wissen sollte, was er macht. Scheint wohl als wäre ihm hier ein Fehler unterlaufen, was für ihn ungewöhnlich ist
Mitglied: falscher-sperrstatus
falscher-sperrstatus 03.07.2020 um 10:47:24 Uhr
Goto Top
Naja, dann lässt du dir am besten von Ihm einen RAID Controller zu kommen, allerdings die Frage, hast du klar Server 2019 als OS genannt, denn andere scheinen damit zu gehen (ist zwar komisch, aber...)
Mitglied: unique24
unique24 06.07.2020 um 16:18:20 Uhr
Goto Top
So, nun läuft der Support beim Lieferanten. Supermicro hat sich auch eingeschaltet.

Das auf der Webseite das Raid nicht angeführt ist, liegt daran das es teuer sei zu zertifizieren. Funktionieren soll es dennoch