Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Taskmanager läuft auf 100% mit ccApp.exe

Mitglied: Lawalub
Hallo,

habe mit dem Prozess ccApp.exe Probleme. Er kommt wohl mit dem Symantec AntiVirus Programm mit und scannt die Mails. Nun läuft der Prozess auf 100% obwohl keine neuen Mails rein oder raus gehen. Dies geht unendlich er kommt nicht wieder runter erst nach einem Neustart ist er wieder im normalen Rahmen.
Hat jemand eine Idee dazu?

Vielen Dank vorab

Gruß Lawalub

Content-Key: 5519

Url: https://administrator.de/contentid/5519

Ausgedruckt am: 27.09.2021 um 15:09 Uhr

Mitglied: 6035
6035 11.01.2005 um 18:40:31 Uhr
Goto Top
Persönlich halte ich von Norton nicht viel, weil eben solche Probleme auftauchen...
an deiner Stelle würde ich mir aus dem Netz entweder Sophos oder AntiVir runterladen, Sophos ist zwar nur eine Testversion (30 Tage) aber ohne Probleme zu erwerben und AntVir lässt sich auch in der Download-Version updaten und eigentlich hab ich damit keine Probleme und bin zufriedener als mit Norton!
Mitglied: linkit
linkit 11.01.2005 um 18:43:38 Uhr
Goto Top
Hier die Antwort von Symantec:

"vielen Dank für Ihre Frage zu Norton AntiVirus.

Es kann sich dabei um einen Timingkonflikt beim Laden von Windows handeln:

Bitte beachten Sie die folgende Anleitung, um die Datei ccApp.exe zu einem späteren Zeitpunkt während des Startvorgangs zu laden.

1. Bearbeiten Sie die Registrierung und entfernen Sie den Wert aus dem Datenfeld für ccApp.exe im Windows-Unterschlüssel "Run".

2. Fügen Sie ccApp.exe den Autostart-Ordner hinzu, damit die Datei zuletzt im Windows-Startvorgang geladen wird.

So bearbeiten Sie die Registrierung: Bitte beachten Sie das Dokument

Eine Sicherheitskopie der Windows-Registrierung erstellen, bevor Sie fortfahren.
http://service1.symantec.com/SUPPORT/INTER/tsgeninfointl.nsf/gdocid/199 ...

1. Klicken Sie auf "Start" und anschließend auf "Ausführen".

2. Geben Sie regedit ein und klicken Sie auf "OK".

Der Registrierungseditor wird geöffnet.

3. Begeben Sie sich zu folgenden Unterschlüsseln:

Hkey_Local_Machine\Software\Microsoft\Windows\CurrentVersion\Run

4. Klicken Sie im rechten Teilfenster auf den Namen ccApp.exe

5. Drücken Sie die Taste "Entf".

6. Klicken Sie auf "OK".

7. Schließen Sie den Registrierungseditor.

So fügen Sie ccApp.exe dem Ordner "Autostart" hinzu:

1. Klicken Sie auf "Start" und anschließend auf "Programme".

2. Doppelklicken Sie auf "Autostart".

3. Klicken Sie auf "Datei", zeigen Sie auf "Neu" und klicken Sie dann auf "Verknüpfung".

4. Klicken Sie auf die Schaltfläche "Durchsuchen" und suchen Sie den Ordner C:\Programme\Gemeinsame Dateien\Symantec Shared.

5. Finden Sie ccApp.exe, klicken Sie darauf und klicken Sie dann auf "OK".

6. Klicken Sie auf "Weiter".

7. Starten Sie den Computer neu.

Beim nächsten Start von Windows wird ccApp.exe nicht von der Registrierungsdatenbank aus geladen, sondern vom Ordner Autostart.

Ich hoffe, daß Ihnen diese Schritte behilflich sind. Bitte lassen Sie uns wissen, wenn Sie noch weitere Fragen haben."

.::Text Ende::.
Mitglied: Duron2
Duron2 04.02.2005 um 11:50:22 Uhr
Goto Top
Hallo erst mal :-) face-smile

Ich weiss zwar nicht, ob das noch gebraucht wird, aber diese ccapp.exe lastet den Proz nur zu 100% aus, wenn man mit outlook Mail gezogen hat und auch nur, wenn man SP2 auf dem PC hat.
Daher die Empfehlung ---- diese Version von Norton - Antivirus zu deinstallieren und die neueste zu installieren , dann klappt datt auch wieder mit dem mailverkehr .........

Mfg


PS: das angepriesene Update über die lifeupdatefunktion klappt nicht unbedingt !
Mitglied: beppino
beppino 16.12.2007 um 15:54:48 Uhr
Goto Top
Ich habe festgestellt, daß die unbrauchbarste Antwort wiedereinmal von Symantec selbst kommt.

ich habe wie vorgeschrieben die ccapp.exe von der Registrierung gelöscht und dafür in den Autostart kopiert. Das Ergebnis ist, jetzt treibt eben diese ccapp.exe beim laden von dort aus Ihr Unwesen.

Norton scheint mir schon langsam das minderwertigste, was man sich installieren kann.

"Aufgepludert bis zum geht nicht mehr, aber Schwierigkeiten damit ohne Ende"
Heiß diskutierte Beiträge
info
Bundeswehr lässt Retro Funkgeräte für 600 Millionen Euro produzierenhacktorVor 1 TagInformationHardware11 Kommentare

Dachte zuerst das ist ein verspäteter Aprilscherz Die saufen da offensichtlich zu viel Club-Cola au banan. ...

question
Neue Verschlüsselung TLS 1.3eberhartIIVor 1 TagFrageDrucker und Scanner15 Kommentare

Hallo, es geht um eine Verschlüsselung, die die Telekom seit 02. September 2021 einsetzt. Ab diesem Datum müssen die E-Mails mit dem Schlüssel TLS 1.3 ...

question
Zentrales Nutzermanagement Windows ServerDeltaDragonVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, Ich suche hier heute Euren Rat zum Thema Nutzermanagement auf einem Windows-V-Server Kenntnisse Ich bin zwar seit zehn Jahren Softwareentwickler (Java), habe jedoch ...

question
Hyper-V 2016 shutdown VM bei niedrigem Akkustand der USV gelöst keine-ahnungVor 1 TagFrageWindows Server3 Kommentare

Moin at all, mir hat es heute meine 15 Jahre alte APC Smart-UPS zerschossen - steht ihr zu, wie ich meine. Habe so ein Ding ...

question
In der Suche nach einem IPsec Lan-to-Lan Travel RouterJohanspbVor 1 TagFrageRouter & Routing4 Kommentare

Hallo zusammen, zuhause habe ich einen FritzBox 7590, auf welchem ich VPN-Server eingerichtet habe. Die Aufgabe ist folgendes: Ich reise gern und übernachte oft in ...

question
Partition reparieren, oder löschen ?Hermann73Vor 20 StundenFrageWindows 107 Kommentare

Vielleicht ist das für manche eine dumme Frage. Kann man eine defekte Partition löschen? Ich habe das Problem, dass ich auf die Partition "E" durch ...

question
Keine Internet mit IPv6 in den VLANs (FritzBox auf SG350)derBenVor 1 TagFrageRouter & Routing5 Kommentare

Hallo zusammen, ich brauch bitte eure Hilfe im Bezug auf VLAN und IPv6. Problem: Keine Internetverbindung mit IPv6 in den VLAN´s Netzwerkaufbau: Internet (VodafoneCable + ...

question
Hyper-V Reset - Löschen aller alten und defekten VMs gelöst menkusaVor 18 StundenFrageHyper-V3 Kommentare

Hallo Leute, nachdem ich ein bestehendes RAID50 leider nicht mehr erweitern konnte, habe ich dieses gelöscht und ein neues RAID5 erstellt was leichter mit Zusatzplatten ...