erikro
Goto Top

Teams error code caa5009d

Moin,

bei einigen Kollegen funktioniert Teams nicht:

Einmal Anmelden nach der Installation geht (Erste Schritte -> Username -> PW -> Erlauben, dass Org verwaltet -> Teams startet). Wird der Rechner neu gestartet, dann funktioniert Teams nicht mehr. Nachdem der User seinen Benutzernamen eingegeben hat, kommt es zu der Meldung "Leider ist ein Problem aufgetreten." Man soll sich abmelden (keine Wirkung) und neu starten (keine Wirkung). Unten rechts steht der o. g. Error-Code.

Im Netz habe ich folgende Vorschläge gefunden:

Credentials via Systemsteuerung -> Anmeldeinsformationsverwaltung löschen. Keine Wirkung.
Teams Cache löschen. Dafür habe ich ein Skript gefunden, das das übernimmt. Keine Wirkung.

Ich habe Teams dann neu installiert. Das hat bei einigen Usern (z. B. bei mir) zur dauerhaften Behebung des Fehlers geführt. Bei anderen nicht. Es handelt sich bei den betroffenen Geräten um Windows 10 1909 oder 20H2.

Hat jemand eine Idee oder gar eine Lösung?

Liebe Grüße

Erik

Content-Key: 660615

Url: https://administrator.de/contentid/660615

Ausgedruckt am: 25.09.2022 um 12:09 Uhr

Mitglied: Xerebus
Xerebus 09.03.2021 um 10:38:55 Uhr
Goto Top
Mitglied: chkdsk
Lösung chkdsk 09.03.2021 aktualisiert um 10:55:06 Uhr
Goto Top
Wir haben das gleiche Problem. Das Problem ist bei Microsoft schon bekannt....ein Ticket ist bei den schon offen. Scheint ein Fehler bei der AzureAD Anbindung zu sein.

Das hat man uns als Workaround gegeben -> ist ja beinahe dein verlinktes Skript face-smile
1. Teams Ordner löschen – WICHTIG: Teams und Outlook muss komplett beendet sein!
Teams und Outlook Desktop App über den Task Manager schließen und löschen Sie den Ordner „Teams“ in %appdata%\Microsoft
2. Update.exe ausführen – WICHTIG: Teams muss komplett beendet sein!
Die Update.exe finden Sie wie folgt -> C:\Username\AppData\Local\Microsoft\Teams\Update.exe
3. Anschließend Microsoft Teams Desktop App erneut starten und zwar unter dem Ordner current und Teams.exe

Wenn man in der cmd dsregcmd /status durchlaufen lässt, muss bei AzureADJoined Yes stehen
Mitglied: erikro
erikro 09.03.2021 um 11:23:05 Uhr
Goto Top
Moin,

Zitat von @Xerebus:

Hallo Enrico,

Auch nett. face-wink


Guck mal, auf was der Link hinter "ein Skript" in meinem Beitrag verweist. face-wink

Liebe Grüße

Erik
Mitglied: erikro
erikro 09.03.2021 um 11:27:34 Uhr
Goto Top
Moin,

Zitat von @chkdsk:
2. Update.exe ausführen – WICHTIG: Teams muss komplett beendet sein!
Die Update.exe finden Sie wie folgt -> C:\Username\AppData\Local\Microsoft\Teams\Update.exe

Ok, das ist was Neues. Das werde ich mal probieren. Danke. Zu dumm, dass es bei mir geklappt hat. Jetzt muss ich wieder die User nerven. face-wink

Ganz spannend: Bei einem User hat sich das Problem von alleine erledigt. Ich wollte mir das angucken und siehe da: Teams startete automatisch, User konnte sich anmelden und alles war gut.

Liebe Grüße

Erik
Mitglied: FullMetal
FullMetal 09.03.2021 um 14:21:20 Uhr
Goto Top
Hi Erik,

wir kämpfen mit dem gleichen Problem und haben folgende Lösung gefunden:

1. Teams und alle anderen Office-Programme beenden
2. Das "Geschäfts- oder Schulkonto" löschen
3. Im Microsoft 365 admin center den betroffenen Benutzer von allen Office 365 Sitzungen abmelden (siehe bild1)
4. Zur Sicherheit 2 Minuten warten
5. Teams starten -> Teams sollte nach den Zugangsdaten fragen = Geschäfts- oder Schulkonto wird wieder hinzugefügt
6. Bei dem Fenster "Bei all Ihren Apps angemeldet bleiben" den Harken "Verwaltung der meines Geräts durch meine Organisation zulassen" entfernen und dann auf ok oder auf "Nein, nur bei dieser App anmelden" klicken.

Hat bei uns das Problem bisher bei allen Usern gelöst.
bild1
Mitglied: erikro
erikro 10.03.2021 um 13:35:16 Uhr
Goto Top
Moin,

Zitat von @chkdsk:

Wir haben das gleiche Problem. Das Problem ist bei Microsoft schon bekannt....ein Ticket ist bei den schon offen. Scheint ein Fehler bei der AzureAD Anbindung zu sein.

Das hat man uns als Workaround gegeben -> ist ja beinahe dein verlinktes Skript face-smile
1. Teams Ordner löschen – WICHTIG: Teams und Outlook muss komplett beendet sein! [...]

Das hat schonmal geklappt. Ein Problem bleibt aber:

Bei einigen Usern habe ich das Phänomen, dass zunächst die Fehlermeldung kommt, Teams dann automatisch neu startet und danach die Anmeldung funktioniert. Das nervt die User. Gibt es dafür auch einen Workaround?

Liebe Grüße

Erik
Mitglied: chkdsk
chkdsk 10.03.2021 um 13:42:36 Uhr
Goto Top
Hi Erik,
nein leider nicht. Bei uns verhält es sich ebenso. Hintergrund ist der Neuaufbau des Teams Cache. Die User werden leider so lang damit leben müssen.
Mitglied: erikro
erikro 10.03.2021 um 13:47:26 Uhr
Goto Top
Zitat von @chkdsk:

Hi Erik,
nein leider nicht. Bei uns verhält es sich ebenso. Hintergrund ist der Neuaufbau des Teams Cache.

Kannst Du das näher erläutern?

Die User werden leider so lang damit leben müssen.

Und ich mit dem Gemeckere. face-wink Was mich nervt: Es tritt nur bei einigen Usern auf. Was ist bei denen anders? Bei mir trat es auf und war dann irgendwann von alleine wieder weg. Sehr seltsam.
Mitglied: chkdsk
chkdsk 10.03.2021 um 14:17:41 Uhr
Goto Top

Hi Erik,
nein leider nicht. Bei uns verhält es sich ebenso. Hintergrund ist der Neuaufbau des Teams Cache.

Kannst Du das näher erläutern?

Kann ich auch nur bedingt face-smile sehr viel mehr hat man uns dazu auch nicht gesagt. Im Cache sind wohl die Anmeldedaten zwischengespeichert, die nach einem PC Neustart bspw. nicht mehr direkt lesbar sind. Warum jetzt bei einigen Usern das Problem besteht und bei einigen nicht wird bestimmt nur MS beantworten können.


Und ich mit dem Gemeckere. face-wink
Mir steigen sie auch schon aufs dach...aber ich erzieh mir die Kollegen schon face-smile
Mitglied: erikro
erikro 11.03.2021 um 09:23:50 Uhr
Goto Top
Moin,

Update: Der Workaround von @chkdsk hat genau einen Tag gehalten. Jetzt hat sich der erste User gemeldet, dass der Fehler wieder da ist.

Liebe Grüße

Erik
Mitglied: FullMetal
FullMetal 11.03.2021 um 15:28:00 Uhr
Goto Top
Mahlzeit,

ich weiß nicht ob du meine Lösung getestet hast, aber bei uns funktioniert die auch nur zu 95%.
Was bis jetzt zu 100% funktioniert - also seit 2 Tagen und einer Handvoll Usern - ist bei dieser Datei
C:\Users\...\AppData\Local\Microsoft\Teams\current\Teams.exe

den Kompatibilitätsmodus für Windows 8 zu aktivieren.

Alternativ kann man auch beider dieser Datei:
C:\Users\...\AppData\Local\Microsoft\Teams\Update.exe

den Kompatibilitätsmodus aktivieren. Wir sind uns noch nicht sicher was besser bzw. wirklich von Dauer ist.


Grüße
FullMetal
Mitglied: erikro
erikro 11.03.2021 um 15:32:53 Uhr
Goto Top
Moin,

Zitat von @FullMetal:
ich weiß nicht ob du meine Lösung getestet hast, aber bei uns funktioniert die auch nur zu 95%.

In Deinem Beitrag steht aber:

Hat bei uns das Problem bisher bei allen Usern gelöst.

face-wink Leider konnte ich Deinen Vorschlag nicht nachvollziehen. Das admin center liegt in den Händen eines Kollegen und der ist im Urlaub.

Was bis jetzt zu 100% funktioniert - also seit 2 Tagen und einer Handvoll Usern - ist bei dieser Datei
C:\Users\...\AppData\Local\Microsoft\Teams\current\Teams.exe

den Kompatibilitätsmodus für Windows 8 zu aktivieren.

Auch unschön. Aber wenn es denn hilft. Ich werde das mal probieren.

Danke und liebe Grüße

Erik
Mitglied: chkdsk
chkdsk 12.03.2021 um 07:17:13 Uhr
Goto Top
Bei mir hat mein Workaround auch nur bis Vorgestern gehalten. Danach ging nichts mehr.

Eine dauerhafte Lösung soll übrigens das Löschen des folgenden Ordners sein ->
"C:\Users\....\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy"
Der darin befindliche Ordner AC kann nur mit Admin Rechten gelöscht werden. Sollte das nicht der Fall sein, nur den Inhalt von AC löschen und alle anderen Ordner unterhalb von Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy"
Mitglied: erikro
erikro 15.03.2021 um 16:00:52 Uhr
Goto Top
Update:
Offenbar hat folgendes Vorgehen dauerhaften Erfolg:
1. Das, was @chkdsk vorgeschlagen hat, machen.
2. Danach den Rechner auf 20H2 heben.

Auf den Rechner läuft Teams wieder.