Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Treiber aus VMware vSpehre extrahieren

Mitglied: niklasschaefer

niklasschaefer (Level 1) - Jetzt verbinden

17.03.2019, aktualisiert 14:20 Uhr, 730 Aufrufe, 4 Kommentare

Hallo an alle,

folgendes Problem ist in meinem privaten Homeöab gegeben hier gibt es 3x ESX Hosts. 1x Dell T440, 1x Dell R510 und 1x HPE Proliant ML30 Gen9. Alle Hosts haben eine HP NC550SFP DualPort 10GB Netzwerkkarte verbaut. Die Dells laufen mit dem Image von Dell für 6.7.0 U1 Build: 11675023. Der HPE lief vorher auch mit dem HPE Image aber aufgrund des fehlenden Treiber für die NC550SFP im HPE Images aktuell mit dem Standard Build dabei ist mir im Ilo aufgefallend as natürlich Agentless Mangament Service fehlt. Jetzt ist die Frage kann ich den Treiber aus den Images extrahieren und im HPE iMage einfügen? Im Web gibt es leider nur Treiber bis vSphere 5.5 die Installation schlägt leider fehl.
anmerkung 2019-03-17 141707 - Klicke auf das Bild, um es zu vergrößern

Oder ist es möglich über das Standard Image die HPE Version drüberzubügeln und er behält den Treiber? Was ist eure Meinung dazu?


Gruß und schönen Sonntag euch noch

Niklas
Mitglied: chgorges
LÖSUNG 17.03.2019 um 14:48 Uhr
Zitat von niklasschaefer:

Hallo an alle,
Hi,
Oder ist es möglich über das Standard Image die HPE Version drüberzubügeln und er behält den Treiber? Was ist eure Meinung dazu?
Ne, lass das. Installier den ESXi mit dem HPE-Custom Build nochmal neu und lad dir den fehlenden Treiber für die NIC aus dem offiziellen VIBs-Depot runter http://vibsdepot.hpe.com/
Gruß und schönen Sonntag euch noch
Dir auch!
Bitte warten ..
Mitglied: niklasschaefer
17.03.2019 um 15:52 Uhr
Hi,

danke schonmal für deinen Input. Wenn ich jetzt aber die Treiber installiere kommt folgende Fehlermeldung:

anmerkung 2019-03-17 155133 - Klicke auf das Bild, um es zu vergrößern

Hast du eine Idee?


Gruß Niklas
Bitte warten ..
Mitglied: Vision2015
LÖSUNG 18.03.2019 um 06:19 Uhr
Moin...

kopiere mit scp deine vib Datei nach /tmp


Frank
Bitte warten ..
Mitglied: niklasschaefer
18.03.2019 um 12:34 Uhr
Hallo ihr zwei,

hat nun funktioniert. Der Treiber aus dem HPE Depot war leider zu neu, ein manuelles installieren des Treibers aus Version 5.5 hat über folgenden Befehl funktioniert.

Nun funktionieren die 2 Netzwerkkarten auch unter dem HPE ISO.

Vielen Dank für eure Hilfe.
Bitte warten ..
Neue Wissensbeiträge
Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 3 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 3 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 4 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Sicherheit

Zeitenwende: Mehr pot. Mac- (Heise Wortlaut) als Windowsbedrohungen

Information von certifiedit.net vor 4 TagenSicherheit4 Kommentare

Wir hatten es ja hier erst letztens, dass OS bzw Mac auch nicht der Weisheit letzter Schluss ist, nun ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Softwareverteilung für kleines Unternehmen mit sehr gemixter Hardware
gelöst Frage von BavarianSysadNetzwerkmanagement19 Kommentare

Hallo zusammen^^, ich stehe vor dem Problem das wir im Unternehmen eine Softwareverteilung einführen soll, leider ist dies wie ...

Netzwerke
Instagram Fake Account
Frage von NurangnNetzwerke18 Kommentare

Hey Leute, Ich bin neu hier und hätte eine Frage. Und zwar werden mein Freund und ich von Mehreren ...

Erkennung und -Abwehr
Außenstehenden (Fremden) Remote Zugriff via VM erlauben
gelöst Frage von Cyphy98Erkennung und -Abwehr11 Kommentare

Moin Liebe Community Schlagt mich nicht falls ich was falsch mache, ist mein erster Beitrag hier 🤪. Aber zum ...

Netzwerke
Frage zu Spanning-Tree-Layout
Frage von LordGurkeNetzwerke11 Kommentare

Hallo zusammen, ich habe aktuell das Problem, dass in einem relativ frisch aufgebauten Netzwerk mit redundanten Pfaden und MSTP ...