niklasschaefer
Goto Top

Exchange Active-Sync Problem - Exchange Server 2016 CU10

Hallo an alle,

erstmal ein schönes Wochenende an alle.

Ich kämpfe hier gerade an meinem privaten Exchange Server rum. Das ganze soll mehr oder weniger eine Test-Umgebung zuerst darstellen und später für die Familie produktiv werden
Exchange Server ist mit einem offiziellen Let´s Encrypt Zertifikat verbunden und über Port 443 erreichbar. Interne und externe URL sind identisch und lauten outlook.domainname.net

Autodiscover lauscht auf folgende Domain autodiscover.domainname.net
Wenn ich den Microsoft Remote Test Connectivity Analyzer ausführe bekomme ich folgende Fehlermeldung:

fehler
fehler1


In der Powershell kann man ja auch den Test ausführen:

fehler exchangeshell


Es handelt sich um einen Windows Server 2016 Datacenter + Exchange Server 2016 CU10 in einer Hyper-V umgebung. Aktuelles Patchlevel. 2x DC mit Windows Server 2016. Ein Autodiscover mit Outlook 2016 funktioniert wunderbar und ich kann das Postfach nutzen.


Ich danke euch für die Hilfe


Gruß Niklas

Content-Key: 384358

Url: https://administrator.de/contentid/384358

Printed on: July 21, 2024 at 07:07 o'clock

Member: colinardo
colinardo Aug 24, 2018 updated at 13:48:42 (UTC)
Goto Top
Servus.
Steht schon in der Fehlermeldung, zwar etwas versteckt aber trotzdem lesbar:
"INSUFFICIENT ACCESS RIGHTS" face-smile. ActiveSync muss für den jeweiligen User in der CAS-Mailbox aktiviert sein (Set-CasMailbox "mailbox" -ActiveSyncEnabled $true).
https://docs.microsoft.com/en-us/powershell/module/exchange/client-acces ...

Und wie und ob du alle URLs wirklich richtig gesetzt hast ... 1,2 oder 3 siehst du wenn das Licht an geht, denn viele vergessen hier oftmals einiges:
Powershell: Konfigurieren der internen und externen URLs von Exchange Server 2013, 2016

Grüße Uwe
Member: colinardo
Solution colinardo Aug 24, 2018 updated at 13:56:22 (UTC)
Goto Top
Noch ein wichtiger Hinweis: Sollte der User/Mailbox den du nutzt Mitglied einer der "Protected Groups" sein die dem AdminSDHolder Mechanismus unterstellt sind, wie Domain Admins, Enterprise-Admins & Co dann ist deren Zugang per ActiveSync per Default aus Sicherheitsgründen im AD gesperrt!
https://social.technet.microsoft.com/Forums/office/en-US/88cdc0b4-f5e0-4 ...

erstmal ein schönes Wochenende an alle.
Ebenso face-smile.
Member: niklasschaefer
niklasschaefer Aug 24, 2018 at 14:29:49 (UTC)
Goto Top
Perfekt genau das war es. Fehler war das der Benutzer Dom-Admin war. Nun habe ich den Benutzer gelöscht und neu angelegt siehe da funktioniert. Manchmal sieht man den Wald vor lauter Bäumen nicht.

Danke dir und schönes Wochenende

Gruß Niklas