Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

USB-Treiber macht Probleme

Mitglied: thermophil
Hallo,
habe bei einem Notebook mit XP folgendes Problem:
USB-Geräte (Stick, Festpl., Foto) werden werden zunächst erkannt,
dann aber kommt die Meldung:
"USB-Gerät funktioniert nicht richtig und wurde nicht erkannt"
Die passiert bei allen Ports.
Komischerweise funktioniert die zugehörige Bluethooth-Maus an allen Ports.

Im Gerätemanager habe ich die dort befindlichen USB-Hubs deinstalliert -
brachte aber nix!

Da die Geräte ja hardwaremäßig erkannt werden und die Maus funktioniert,
muss es doch ein Treiberproblem sein.

Was kann ich weiter tun??
Danke für jede Weiterhilfe!
Gruss

Content-Key: 101519

Url: https://administrator.de/contentid/101519

Ausgedruckt am: 28.07.2021 um 23:07 Uhr

Mitglied: beckerADMIN
beckerADMIN 11.11.2008 um 12:50:59 Uhr
Goto Top
Hallo,

Wenn er das Gerät als unbekanntes Gerät anzeigt versuch mal folgendes Rechner ausschalten Netzstecker ziehen und 30 sek warten. Quasi das der Rechner keinen Strom mehr bekommt. Starte dann neu und Versuch die Geräte neu zuverbinden sollte klappen. Ach ja Akku auch raus XD

Gruß Becker ADMIN
Mitglied: 68702
68702 11.11.2008 um 12:53:25 Uhr
Goto Top
Sind das USB 1.0 oder USB 2.0 am Laptop ?
Mit den 1.0 hatte ich auch schon solche Probleme. Notfalls probier mal einen USB-Hub und die Geräte an den Hub zu hängen.
Mitglied: thermophil
thermophil 11.11.2008 um 18:18:09 Uhr
Goto Top
Akku halbe Std. raus hat nix gebracht :-( face-sad
USB Version kann ich jetzt nicht sagen, da es der Lap eines Bekannten ist!
Auf die Idee mit dem Hub bin ich noch nicht gekommen.
Wenn ich einen zur Hand habe teste ichdas mal.

Seltsam ist eben nur, dass der Bluetooth-Stick an allen Ports geht!!

Laut meinem Bekannten trat das Problem auf, nachdem bei ihm jemand seine
Kamera per USB anschloss.
Das hört sich doch noch geschrottetem Treiber an.
Ob damals auch was installiert wurde weiss ich nicht!

Habe mir jetzt mal die Original-Treiber gezogen und probiers mal mit denen!

Mal schauen obs was bringt!

Erstmal Danke für eure Mithilfe!
Weitere Tipps sind natürlich willkommen!
Gruss
Heiß diskutierte Beiträge
question
Mitarbeiter ab gewisser Uhrzeit am arbeiten hindern gelöst passy951Vor 1 TagFrageWindows Netzwerk23 Kommentare

Guten Morgen zusammen, ich wurde gestern von unseren Betriebsrat gefragt ob es möglich ist ab z.B. 20 Uhr die Mitarbeiter daran zu hindern zu arbeiten. ...

question
Domänencontroller von Windows Server 2016 auf Windows Server 2019 migrierenEstefaniaVor 1 TagFrageWindows Server30 Kommentare

Hi. Kann mir ein Admin bei folgendem Problem weiterhelfen !? Wir haben insgesamt 5 Domänencontroller, die auf einem Windows Server 2016 laufen. Nun ist es ...

question
Wie lange kann ein PC in der Domain ohne Kontakt zur Domain betrieben werden?DaxAtDS9Vor 1 TagFrageNetzwerkmanagement16 Kommentare

Hallo, bis vor einer Woche habe ich einen SBS2011 Server inkl. AD etc. in Betrieb gehabt. Nun habe ich ihn abgeschaltet und nutze einer der ...

question
Domänenbeitritt verhindern gelöst grmg2010Vor 1 TagFrageWindows 1018 Kommentare

Guten Abend zusammen, ich befasse mich gedanklich mit dem Thema Windows Domäne. Dazu ein hypothetisches Beispiel zu dem ich keine wirkliche Lösung bei meiner Suche ...

question
LAN over VoIP?DatenreiseVor 1 TagFrageNetzwerke19 Kommentare

Hallo zusammen, der Titel meiner Frage ist natürlich unsinnig, spiegelt aber etwa das Fragezeichen wieder, welches ich hinsichtlich einer Installation im Gesicht habe. Ein Telefonie-Dienstleister ...

general
Sichere Remote Zugriff LösungenbrammerVor 1 TagAllgemeinSicherheit11 Kommentare

Hallo, ich darf gerade einige Remote Service Lösungen die Unsere Kunden gerne einsetzen würden sondieren. Dabei bin ich auf 2 Webseiten auf folgende Aussagen gestoßen; ...

question
Powershellskript für workfoldersD-ViperVor 1 TagFrageWindows Server23 Kommentare

Moin Moin, bitte verschieben sollte es hier nicht rein gehören. Ich bin auf der Suche nach einem Powershellskript das meine vorhanden Userdaten aus den Homelaufwerken ...

question
W11 total langsam auf Power PCinspinspVor 1 TagFrageVmware12 Kommentare

Host 64GB, HDs’ alles auf sehr schnellen m.2 Modulen Core I9 9900. Natürlich läuft das System stabil. Vmware 16.1.1. Alle W10 laufe sehr performant. Ein ...