backara
Goto Top

Vista Internetexplorer Prozess iexplore.exe bleibt hängen

Hallo liebe Mitstreitenden in den Weiten des Windowsimperiums.

Ich habe gestern einen Windows Vista SP2 Rechner unter die Finger bekommen, der mich schier zur Aufgabe gebracht hat.
Folgendes verhalten:
Der Internetexplorer in Version 7 lässt sich ganz normal starten. Beim Beenden friert er ein und lässt sich nicht mehr bedienen.
Nach dem Update auf Version 8 lässt er sich zumindest wieder schließen. Anscheinend wird er jedoch nicht beendet denn der Prozess iexplore.exe ist doppelt teilweise 3 fach nach dem Schließen im Taskmanager vorhanden. Dieses Verhalten bringt noch ein Problem mit sich. Solange die Prozesse laufen lässt sich der Desktop nicht mehr anklicken bzw. Programme über gleichen nicht starten.
Erst wenn die Prozesse manuel per Hand beendet werden kann man ihn wieder bedienen. Die Taskleiste bleibt hiervon unberührt. Diese funktioniert nach wie vor.

Ich habe mittlerweile alle Updates auf diesem System gemacht. Er ist sozusagen up-to-date.
Die Ereignisanzeige zeigt auch nur den Hinweis auf Fehler 1002 welcher nicht dienlich ist.

Was der Benutzer vorher gemacht hat ist mir nicht bekannt.
Einen Hardwarefehler schließe ich aus, da der Rest normal funktioniert.

Auch nach beenden etwaiger im Hintergrund laufender Prozesse bleibt das Verhalten gleich das sich der Prozess iexplore.exe nicht selbständig beendet.

Gruß an Alle
Andreas

Content-Key: 119975

Url: https://administrator.de/contentid/119975

Printed on: March 3, 2024 at 01:03 o'clock

Member: crashzero2000
crashzero2000 Jul 08, 2009 at 08:32:21 (UTC)
Goto Top
Was sagt die CPU Auslastung zu diesem Prozess während er "hängt" ?
Member: crashzero2000
crashzero2000 Jul 08, 2009 at 08:37:24 (UTC)
Goto Top
Hört sich nach Malware an.

Mach mal nen Scan mit Malwarebytes.

http://malwarebytes.org/

Sag mal ob´s geholfen hat.