VMWare auf Ubuntu - iptables Problem

Mitglied: beta-way-of-life

beta-way-of-life (Level 1) - Jetzt verbinden

15.02.2011 um 21:34 Uhr, 3624 Aufrufe

Hallo liebe Community!

Ich habe einen Ubuntu Root-Server angemietet mit zwei zusätzlichen externen IP’s. Auf diesem Server läuft ein VMWare Server mit zwei Guest VM’s (jeweils Windows Server 2008 R2).
Bin beim Konfigurieren der VM nach folgender Anleitung vorgegangen:

http://wiki.hetzner.de/index.php/VMware_Externe_IP-Adressen_zuordnen_%C ... .

Von den Guest-Systemen zum Root-Server habe ich bereits Netzwerkzugriff. Mein Problem ist die Zuweisung ExterneIP<->NetzwerkIP.

Ich vermute das es beim Routing scheitert.
Hier ein Screen der iptables:

55f2b3f18ee1c0fb8d107398d8b5746e - Klicke auf das Bild, um es zu vergrößern

Ist da soweit alles korrekt?
Ich kann mir nicht erklären warum die ganzen Routen unter "OUTPUT ACCEPT" drinstehen.

Sollten die nicht unter PRE u. POSTROUTING stehen?

Ich hoffe mir kann da jemand helfen.

Danke schon mal.
Heiß diskutierte Inhalte
Router & Routing
FB und Archer 2 getrennte Netze mit einer WAN-Verbindung
neuhier14Vor 1 TagFrageRouter & Routing25 Kommentare

Hallo, ich habe eine Fritzbox 7490 und einen Archer C5 mit OpenWRT. Die Fritzbox ist mein Hauptrouter. Ich würde daneben gerne ein komplett getrenntes ...

Netzwerke
PFSense und Transferprobleme
Xaero1982Vor 1 TagFrageNetzwerke24 Kommentare

Moin Zusammen, leidiges Thema PFSense - ich hab mich mal wieder ran gewagt. Ich hab hier so ein paar VLANs laufen und nen ESX. ...

Exchange Server
Postfach für öffentliche Ordner ist voll
gelöst Tommy525600Vor 1 TagFrageExchange Server6 Kommentare

Hallo an alle, ich habe folgendes Problem: Mein primäres Postfach für öffentliche Ordner ist voll (99,58 GB) (und ja, ich kann auch nix dafür). ...

Linux
Bootable Win7 stick from Raspberry commandline
winlinVor 20 StundenFrageLinux12 Kommentare

Hallo zusammen Ich benötige einen bootfähigen Win7 USB Stick. Muss diesen über meine Raspberry erstellen. Was ist die beste Variante habe schon ein paar ...

Windows Server
Kein Netzwerkzugriff auf Windows Server 2019?
Henk86Vor 1 TagFrageWindows Server8 Kommentare

Ich habe mir einen neuen "Heimserver" mit Windows Server 2019 (evaluation vorerst) aufgesetzt. Gestern habe ich von meinem Hauptrechner einige Daten auf den Server ...

Windows Server
Problem bei Windows 10 Deployment mit MDT
gelöst neophyte2021Vor 1 TagFrageWindows Server7 Kommentare

Hallo, ich habe folgendes Problem, ich habe in einem Artikel auf englisch gelesen, das wenn man mit dem MDT Windows 10 ausrollen will und ...

Netzwerke
Verständnisfrage pfSense mit Fritzbox, VLAN und Switch
newbie1Vor 1 TagFrageNetzwerke8 Kommentare

Hallo, ich bin kurz davor mir eine pfSense einzurichten via ISO-Image auf einem alten PC. Vorhaben: Fritzbox -> pfSense -> Switch -> Endgeräte Was ...

Exchange Server
Mails fehlen im Exchange-Server 2016
it-basixsVor 22 StundenFrageExchange Server4 Kommentare

Moin, moin zusammen. Ich habe leider ein Problem mit einem Exchange Server 2016 CU20 inkl. aller Patches. Laut Ereignisanzeige von POPcon, werden die Mails ...