VMwareServer2 XP host kann nicht auf Samba zugreifen

Mitglied: EasyVdr

EasyVdr (Level 1) - Jetzt verbinden

08.02.2010 um 18:14 Uhr, 3558 Aufrufe, 2 Kommentare, 1 Danke

Auf einem Debian Etch Server läuft VMwareServer2, als Virtueller-PC läuft ein Windows XP Pro.
Wenn vom XP auf die Samba Freigabe des Servers zugegriffen werden soll kommt "Verbindung mit localhost herstellen" und es wird Benutzername und Passwort verlangt

Hi
Ich habe einen Debian-Etch Server auf dem ich VMwareServer2 installiert habe. Dieser hat die IP: 192.168.0.99, und den namen easyvdr
Dort läuft ein Virtueller PC mit Windows XP Pro, die Virtuelle Maschine hat die IP: 192.168.0.101 und den namen RIP
Wenn ich bei diesem XP \\192.168.0.99\media\share im Arbeitsplatz eintippe um auf die Samba-freigabe des Servers zu gelangen geht ein Fenster auf in dem steht "Verbindung mit localhost herstellen" und er frägt nach Benutzername und Passwort.
Benutzername und Passwort sind aber keine eingestellt in der Samba.conf und auch bei den anderen Windows-Rechnern ist kein Benutzername und Passwort erforderlich um auf die Samba Freigabe zu kommen.

Meine Frage ist jetzt: Warum steht in dem Fenster "Verbindung zu localost herstellen" ??? die 192.168.0.99 ist doch für die Virtuelle Maschine nicht localhost sondern ein anderer Rechner!
Wenn ich in der Virtuellen Maschine auf meine NAS per Samba zugreifen will geht das problemlos!

Auch wenn ich \\easyvdr\media\share eingebe kommt das gleiche Fenster "Verbindun zu localhost herstellen"

Könnt ihr mir vielleicht weiterhelfen?
Oder zumindest einen Tip geben ob es ein XP oder Linux problem ist?
Vielen Dank!
Mitglied: GrEEnbYte
08.02.2010 um 20:21 Uhr
Hallo
was ist das denn für ein Fenster das da aufgeht??
Auf das Gateway kommst Du aber?
kannst Du den REchner anpingen? ping 192.168.0.99
Hast Du evtl einen proxy eingetragen?
Überprüfe doch mal was im Internetexplorer -Menü Extras-Internetoptionen-Verbindungen-(LanVerbindungen) steht.
NOrmalerweise müssen die Freigaben mit Benutzername und Passwort versehen sein sonst gibts nur Probleme.
Ich würde das mal ausprobieren.
ciao
GrEEnbYte
Bitte warten ..
Mitglied: EasyVdr
08.02.2010 um 21:22 Uhr
Ins Internet komme ich mit der Virtuellen Maschine, Von der Virtuellen Maschine komme ich auch auf Samba-freigaben der NAS. Und von anderen Rechnern komme Ich auch auf Samba-Freigaben des Debian-etch Servers. Der Debian-etch Server selbst kommt auch ins Internet.
Also sollten die soweit eigentlich alle richtig konfiguriert sein.

Ich habe auch bereits bei VMwareServer Bridge und NAT bei den Ethernet-Einstellungen versucht - jedoch beides ohne Erfolg.

Proxy habe ich keinen eingetragen. Den Gateway pingen kann ich auch - ich kann sogar die Virtuelle Maschine von einem anderen Rechner aus anpingen.

Das Fenster das im XP aufgeht ist dass, wenn man z.b. mit der rechten Maustaste auf Arbeitsplatz klickt, und hier Netzwlaufwerk verbinden. Falls dann ein Benutzername nötig ist, geht ein Fenster auf und dann wird nach einem Benutzernamen gefragt.
Genau hier in diesem Fenster steht localhost.
Ich hoffe ich habs einigermaßen erklären können

Danke schon mal für deine Antwort!
Bitte warten ..
Heiß diskutierte Inhalte
Windows 10
Windows 7 pro Lizenz nutzen für Windows 10
lukas0209Vor 1 TagFrageWindows 1016 Kommentare

Hallo Community, ich versuche seit einigen Wochen unser Netzwerk von Windows Server 2008 R2 Standard auf Windows Server 2016 Essentials um, welches eine städtische ...

Microsoft
Staatsanwaltschaften verschicken Vorladungen in Sachen Windows 10 Lizenzkeys
kgbornVor 1 TagInformationMicrosoft5 Kommentare

Nur zu Info für die Käufer der eBay-Schnäppchen - neuer Fall Staatsanwaltschaften verschicken Vorladungen in Sachen Windows 10 Lizenzkeys

Windows Netzwerk
Telefone im Netzwerk bekannt machen
jannik0205Vor 1 TagFrageWindows Netzwerk13 Kommentare

Hallo Zusammen, In unserem Unternehmen gibt es eine Telefonanlage mit eigenem Telefonienetz (192.168.5.X). Schließe ich ein Telefon an eine Netzwerkdose, bekommt es vom DHCP- ...

Microsoft
Microsoft Teams - "bitte wenden Sie sich an (. . .) um Teams für "domäne" zu aktivieren" nur bei einem Benutzer
eastfrisianVor 1 TagFrageMicrosoft6 Kommentare

Hallo zusammen! Wir haben bei uns Teams als Hybridversion eingeführt (Exchange on premise, AD-Sync in die Cloud) und nutzen Teams über das basic-Abonnement. Während ...

Netzwerke
Keine Versand von Mails von der Firmen zur Privaten E-Mailadresse möglich
blaub33r3Vor 1 TagFrageNetzwerke6 Kommentare

Hallo zusammen, wieso kommt der User keine Mails mehr? Der Sender wird als Spamer betrachtet? 1. Mailing an andere Privaten Adressen / Firmen Adressen ...

Netzwerke
Netzwerklaufwerk - Nur Lesen (Streamen)
CryexXVor 1 TagFrageNetzwerke8 Kommentare

Hallo, ich hab mal ne Frage und hoffe auf Lösung. Mir schießt aktuell keine in den Kopf :( Ich möchte ein Netzlaufwerk freigeben. Auf ...

Router & Routing
Vodafone Kabel: Eigenen Router an den Kabelanschluss oder einen WLAN-Router ohne Modem hinter die Vodafone Station?
DyingWordsVor 1 TagFrageRouter & Routing6 Kommentare

Hallo zusammen, da wir demnächst in eine Wohnung mit Kabelanschluss von Vodafone einziehen werden, frage ich mich, ob es sinnvoller ist einen eigenen Router ...

Netzwerke
Multi WAN Router
JoergDittVor 1 TagFrageNetzwerke9 Kommentare

Hallo zusammen, folgende Situation wir versorgen ca 150 Refugess in einer Gemeinschaftsunterkunft mit freiem WLAN Aktuell haben wir einen Fritzrouter mit Richtantenne an einer ...