Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VPN Verbindung Probleme

Mitglied: Yeter2

Yeter2 (Level 1) - Jetzt verbinden

27.11.2016 um 12:52 Uhr, 1828 Aufrufe, 10 Kommentare

Hallo zusammen,

ich bin kein Adminiastrator, sondern nur ein User, der hofft eine Lösung zu finden.

Ich habe eine kostenpflichtige VPN-Verbindung gekauft, wo ich über verschiedene Server surfen kann.

Die Software ist OpenVPn und mein Betriebssystem ist Windows 10. Ich habe eine Fritzbox 7490 mit NT-Split, da ich noch
eine echte ISDN von Vodafone habe.

Bisher hatte ich nie Probleme. Nun ist es aber so, dass ich manchmal nicht surfen kann. Firefox oder Mozialla zeigt mir immer
nur an, dass keine Verbindung stehen würde. Nach einer Minute geht es manchmal wieder von selbst, ohne dass ich mich erneut
beim VPN-Anbieter wieder einwähle.

Im Protokol steht in der Regel nichts drin. Gestern stand aber zum ersten Mal folgender Hinweis, weiß aber nicht, ob das damit zu tun
haben kann:

Sun Nov 27 01:53:14 2016 us=XXXXX env_block: add PATH=C:\WINDOWS\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
Sun Nov 27 01:53:15 2016 us=XXXXX C:\WINDOWS\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 10.121.192.1
Sun Nov 27 01:53:15 2016 us=XXXXX env_block: add PATH=C:\WINDOWS\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem

Icb weiß nicht, was das mir sagen will. Ich habe aber gestern einem Freund per Fernwartung helfen müssen und hatte kurz Teamviewer
installiert. Wahrscheinlich hat das damit und somit nichts mit meinem Problem zu tun. Sonst ist im Protokoll des VPN-Anbieters kein Problem
zu erkennen.

Also muss der Fehler irgendwo bei mir liegen.

Firewall und Antiviruas habe ich schon deaktiviert. Ebenso Adblocker usw. MTU habe ich angepasst...

Mehr kenne ich mich leider nicht aus.

Kann mir jemand helfen?
Mitglied: Yeter2
27.11.2016 um 13:19 Uhr
Gerade ist es wieder passiert:

So sieht das Protokoll der Software OpenVPN aus.

Sun, 27 11 2016 13:06:21 => OVPN disconnect succeeded.
Sun, 27 11 2016 13:06:23 => IP-address and geographic data received.
Sun, 27 11 2016 13:06:28 => OVPN connection initialization succeeded.
Sun, 27 11 2016 13:06:36 => Code remain synchronized.
Sun, 27 11 2016 13:06:36 => Servers status received and synchronized.
Sun, 27 11 2016 13:06:37 => OVPN connection succeeded.
Sun, 27 11 2016 13:06:39 => IP-address and geographic data received and synchronized.
Sun, 27 11 2016 13:06:40 => Connection authorization succeeded.
Sun, 27 11 2016 13:06:41 => Private IP's received. Nothing added.

Windows-Firewall ist auch dekativiert.

Die Software OpenVPN ist auch im Antivirus (´360) und Software-Firewall (Comodo) in der White-List.
Bitte warten ..
Mitglied: Spirit-of-Eli
27.11.2016 um 16:57 Uhr
Jor, Verbindung zum Anbieter verloren.

Internet Verbindung stabile?
Bitte warten ..
Mitglied: Yeter2
27.11.2016, aktualisiert um 21:00 Uhr
Also ich bin ohne VPN sehr zufrieden. Kann aber die Daten nicht selbst profesionell beurteilen. Daher hier mal die Screenshots meiner Fritzbox 7490. Den Stabilitätsbutton habe ich erst heute nach links gezogen. Danach kam es aber auch weiterhin zu Verbindungsabbrüchen.

Was die Störung der Vermittlungsstelle angeht habe ich an Vodafone gemeldet.

Kann das die Ursache sein, oder ist das nur ein Nebenproblem das nicht daran liegen kann?
capture_001_27112016_204711 - Klicke auf das Bild, um es zu vergrößern
capture_003_27112016_204844 - Klicke auf das Bild, um es zu vergrößern
capture_004_27112016_204853 - Klicke auf das Bild, um es zu vergrößern
capture_005_27112016_204909 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Spirit-of-Eli
27.11.2016 um 22:55 Uhr
Wie schon gesagt. Deine Leitung schmiert ab und an ab.
Ich denke nicht, dass die Stabilitätsoptimierung was bringen wird.
Du hast ne 16k Leitung, es kommen auch keine 16k an. Wahrscheinlich bist zuweit weg vom nächsten Verteiler.

Daraus resultiert, dass auch die OpenVPN Verbindung immer wieder neu aufgebaut werden muss.
Bitte warten ..
Mitglied: Yeter2
28.11.2016, aktualisiert um 19:17 Uhr
Es kommen schon fast 16k an. Schau dir mal meine Leitungsdämpfung an. Die ist super. Der Regler ist wieder bei max. Performance.

Die CRC-Fehler sind behoben. Seit heute früh keinen einzigen CRC-Fehler mehr.

Schau dir mal den Screenshot unten an.

Nach dem der Fehler von Vodafone behoben ist, muss es an etwas anderem liegen.

Das Problem taucht immer noch auf.
capture_001_28112016_191013 - Klicke auf das Bild, um es zu vergrößern
capture_002_28112016_191040 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Spirit-of-Eli
28.11.2016 um 22:08 Uhr
Was wurde denn jetzt geändert?

Bei was für nem VPN Anbieter bist denn?

Die Loggs zeigen nun eben einen dc und das könnte man nur verifizieren in dem man die vollständigen Loggs der FB gegenüber stellt.
Deswegen würde ich dich bitten, wenn der Fehler auftritt, die Loggs zu kopieren.
Bitte warten ..
Mitglied: Yeter2
04.12.2016 um 12:41 Uhr
Also es war nun ein Techiker von Vodafone da.

Leitung ist soweit in Ordnung.

Er hat sogar noch etwas gemacht, damit die Leitung stabiler wird als es schon ist.

Der Anbieter den ich habe ist Incloack. Habe heute ZorroVPN getestet, da ist das Problem sogar noch schlimmer.

Fazit für mich: Problem liegt bei mir. Bin nur mit meinem Latein am Ende.

MTU habe ich gestern mit TCP-Optimizer durchgespielt. Wird nicht besser.

Anbei der Logfile. Techniker war am 02.12. ca. 14:30 Uhr da.

04.12.16
12:34:28 Anmeldung an der FRITZ!Box Benutzeroberfläche von IP-Adresse X. [7 Meldungen seit 03.12.16 13:02:07]
03.12.16
12:08:03 Netzwerkgerät Name: X, MAC: X hat sich mit der FRITZ!Box verbunden.
03.12.16
12:04:38 Anmeldung an der FRITZ!Box Benutzeroberfläche von IP-Adresse X [3 Meldungen seit 02.12.16 22:46:19]
02.12.16
21:20:38 Anmeldung an der FRITZ!Box Benutzeroberfläche von IP-Adresse X
02.12.16
14:39:20 Anmeldung an der FRITZ!Box Benutzeroberfläche von IP-Adresse X.
02.12.16
14:35:59 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: X, DNS-Server: X und X, Gateway: X, Breitband-PoP: X
02.12.16
14:35:59 Internetverbindung wurde getrennt.
02.12.16
14:35:58 Die FRITZ!Box-Einstellungen wurden über die Benutzeroberfläche geändert.
02.12.16
14:35:02 Anmeldung an der FRITZ!Box Benutzeroberfläche von IP-Adresse X.
02.12.16
14:15:08 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: X, DNS-Server: X und X, Gateway: X, Breitband-PoP: X
02.12.16
14:15:03 DSL ist verfügbar (DSL-Synchronisierung besteht mit 14812/923 kbit/s).
02.12.16
14:14:36 Zeitüberschreitung bei der PPP-Aushandlung.
02.12.16
14:14:36 Internetverbindung wurde getrennt.
02.12.16
14:14:31 DSL antwortet nicht (Keine DSL-Synchronisierung).
02.12.16
14:02:38 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: X, DNS-Server: X und X, Gateway:X, Breitband-PoP: X
02.12.16
14:02:26 DSL ist verfügbar (DSL-Synchronisierung besteht mit 14769/923 kbit/s).
02.12.16
14:02:03 Zeitüberschreitung bei der PPP-Aushandlung.
02.12.16
14:02:03 Internetverbindung wurde getrennt.
02.12.16
14:01:58 DSL antwortet nicht (Keine DSL-Synchronisierung).
02.12.16
14:00:02 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: X, DNS-Server: X und X, Gateway: X, Breitband-PoP:X
02.12.16
13:59:58 DSL ist verfügbar (DSL-Synchronisierung besteht mit 17516/923 kbit/s).
02.12.16
13:54:34 Zeitüberschreitung bei der PPP-Aushandlung.
02.12.16
13:54:34 Internetverbindung wurde getrennt.
02.12.16
13:54:29 DSL antwortet nicht (Keine DSL-Synchronisierung).
02.12.16
13:45:14 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: X, DNS-Server: X und X, Gateway: X, Breitband-PoP: X
02.12.16
13:45:11 DSL ist verfügbar (DSL-Synchronisierung besteht mit 17496/923 kbit/s).
02.12.16
13:32:12 Zeitüberschreitung bei der PPP-Aushandlung.
02.12.16
13:32:12 Internetverbindung wurde getrennt.
02.12.16
13:32:08 DSL antwortet nicht (Keine DSL-Synchronisierung).
02.12.16
12:59:53 Anmeldung an der FRITZ!Box Benutzeroberfläche von IP-Adresse X.
02.12.16
12:59:46 Anmeldung an der FRITZ!Box Benutzeroberfläche von IP-Adresse X gescheitert (falsches Kennwort).
02.12.16
01:10:34 Alternativer DNSv4-Server eingerichtet. Bevorzugter DNSv4-Server: 8.8.8.8, Alternativer DNSv4-Server: 8.8.4.4. Diese Änderung erfolgte im Heimnetz von IP-Adresse: X.
02.12.16
01:10:34 Die FRITZ!Box-Einstellungen wurden über die Benutzeroberfläche geändert.
02.12.16
01:09:17 Anmeldung an der FRITZ!Box Benutzeroberfläche von IP-Adresse X.
02.12.16
00:44:48 Netzwerkgerät Name: PC-X, MAC: X hat sich mit der FRITZ!Box verbunden.
02.12.16
00:15:10 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: X, DNS-Server: X und X, Gateway: X, Breitband-PoP: X
02.12.16
00:14:59 DSL ist verfügbar (DSL-Synchronisierung besteht mit 16473/923 kbit/s).
02.12.16
00:14:35 Zeitüberschreitung bei der PPP-Aushandlung.
02.12.16
00:14:35 Internetverbindung wurde getrennt.
02.12.16
00:14:30 DSL antwortet nicht (Keine DSL-Synchronisierung).
02.12.16
00:11:13 Anmeldung an der FRITZ!Box Benutzeroberfläche von IP-Adresse X.
01.12.16
23:47:22 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: X, DNS-Server: X und X, Gateway: X, Breitband-PoP: X
01.12.16
23:47:18 DSL ist verfügbar (DSL-Synchronisierung besteht mit 17568/923 kbit/s).
01.12.16
23:46:27 Zeitüberschreitung bei der PPP-Aushandlung.
01.12.16
23:46:27 Internetverbindung wurde getrennt.
01.12.16
23:46:22 DSL antwortet nicht (Keine DSL-Synchronisierung).
01.12.16
23:41:09 Anmeldung an der FRITZ!Box Benutzeroberfläche von IP-Adresse X. [2 Meldungen seit 01.12.16 23:32:51]
01.12.16
21:41:13 Netzwerkgerät Name: android-fX, MAC: X hat sich mit der FRITZ!Box verbunden.
01.12.16
21:08:56 Netzwerkgerät Name: android-X, MAC: X hat sich mit der FRITZ!Box verbunden.
01.12.16
21:00:15 Anmeldung an der FRITZ!Box Benutzeroberfläche von IP-Adresse X. [2 Meldungen seit 01.12.16 20:55:33]
01.12.16
20:43:19 Der Dienstanbieter hat erfolgreich Einstellungen an dieses Gerät übertragen.
01.12.16
20:43:19 Netzwerkgerät Name: Samsung, MAC: X hat sich mit der FRITZ!Box verbunden.
01.12.16
20:43:10 Die FRITZ!Box-Einstellungen wurden über die Benutzeroberfläche geändert.
01.12.16
20:42:43 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: X, DNS-Server: X und X Gateway: X, Breitband-PoP: X
01.12.16
20:42:35 Internetverbindung wurde getrennt.
01.12.16
20:42:28 Der Dienstanbieter hat erfolgreich Einstellungen an dieses Gerät übertragen. [3 Meldungen seit 01.12.16 20:40:57]
01.12.16
20:40:50 Die Systemzeit wurde erfolgreich aktualisiert von Zeitserver X.
01.12.16
20:40:44 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: X, DNS-Server: X und X, Gateway: X, Breitband-PoP: X
01.12.16
20:40:22 Die FRITZ!Box-Einstellungen wurden über die Benutzeroberfläche geändert. [2 Meldungen seit 01.12.16 20:39:40]
01.12.16
20:39:07 Anmeldung an der FRITZ!Box Benutzeroberfläche von IP-Adresse X. [2 Meldungen seit 01.12.16 20:38:35]
01.12.16
20:38:11 DSL ist verfügbar (DSL-Synchronisierung besteht mit 17492/923 kbit/s).
01.12.16
20:38:07 Radarerkennung (DFS-Wartezeit) durch Kanalbelegung ausgelöst, 5 GHz Band temporär nicht nutzbar.
Bitte warten ..
Mitglied: Yeter2
26.12.2016 um 12:55 Uhr
Kann mir niemand helfen?

Habe nun das ganze Notebook neu formatiert. Das Problem besteht immer noch.

Da auch andere User so ein Problem zeitweise haben, kann es nicht am Anbieter liegen. Irgendwo muss man wohl im Windows 10 anpassen.
Bitte warten ..
Mitglied: Spirit-of-Eli
26.12.2016, aktualisiert um 14:24 Uhr
Naja, es ist unschwer zu erkennen das die Fritte die Verbindung verliert. Zusätzlich steigt ja sogar das 5Ghz Wlan aus, das ist allerdings nicht hier Thema.

Hast du die Box mal test weise getauscht?

Wenn das dann auch nix hilft musst dir mal die Bandbreite, Anbieter Seitig, runter regeln lassen.
Der Grund warum dir das wohl nur im Täglichen doing ohne VPN nicht auffällt ist recht simpel, beim Surfen macht es nicht sonderlich viel, wenn die Verbindung neu aufgebaut wird. Bei na VPN Strecke dauert der aufbau allerdings unter Umständen länger.


Ein habe ich noch: Könntest auch OpenWRT flashen wenn ich es gerade richtig gelesen habe.
Bitte warten ..
Mitglied: Beiley83
21.10.2019 um 17:39 Uhr
I have used different VPN connection in the past like HMA (Hide My Ass), VPNpro, ZenMate. All of them worked well so far.
Bitte warten ..
Ähnliche Inhalte
DNS
Mobiles DNS Problem bei VPN Verbindung
Frage von holladieDNS4 Kommentare

Hallo ich stehe schon wieder vor einem DNS Problem. Mein Chef möchte von seinem Handy aus in unter Intranet. ...

Windows 10

Problem mit Vpn Verbindung über Shrew Soft VPN Client

Frage von Hannibal87Windows 105 Kommentare

Hallo Leute, ich habe mir über meine Fritzbox ein Vpn Typ IPSec Xauth PSK eingerichtet. Solange ich bei Freunden ...

Virtualisierung

Problem mit VPN-Verbindung und Android-Emulatoren

Frage von OS.SammlerVirtualisierung2 Kommentare

Mein Problem stellt sich wie folgt dar. Ich nutze einen privaten PC mit Win 10 x64 pro im Büro. ...

Router & Routing

Verbindung zweier Netze via Lancom VPN-Router . Problem

Frage von ThorstenBrRouter & Routing29 Kommentare

Hallo Leute, mein erster Post hier im Forum ich versuche mich gerade in Lancom Router ein zu arbeiten. Dafür ...

Neue Wissensbeiträge
Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 3 TagenWindows Installation11 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 4 TagenDatenschutz

Webbrowser

Firefox 71 verfügbar mit Picture in Picture Funktion

Information von sabines vor 4 TagenWebbrowser2 Kommentare

Die neue Firefox Version 71 unterstützt, zunächst nur für Windows, Picture in Picture. Damit kann ein Video in einem ...

E-Mail
SPF beim Versenden testen
Tipp von StefanKittel vor 6 TagenE-Mail3 Kommentare

Hallo, wenn man einen SPF für einen Exchange, oder anderen Mail-Server, konfigiruert muss man das ja auch testen. Ganz ...

Heiß diskutierte Inhalte
MikroTik RouterOS
Mikrotik Router empfehlenswert?
gelöst Frage von matze2090MikroTik RouterOS16 Kommentare

Hallo, ich würde gerne mir Mikrotik anschauen. Reicht dieser Router zum erstmal Test? Er Kostet ca 23€. Ich habe ...

Windows Server
Netzwerk Planung Homeoffice
Frage von siopoqruipWindows Server14 Kommentare

Hallo, ich plane zurzeit ein kleines Netzwerk. 5-8 User jeder mit eigenem Laptop (Lenovo T590) Windows 10 Professional Homeoffice ...

Windows Server
RDS und Lizenzierung unter Windows Server 2016
gelöst Frage von liquidbaseWindows Server11 Kommentare

Guten Morgen alle zusammen! Ich hätte da mal die ein oder andere Frage zu dem genannten Themen im Threadtitel. ...

Hyper-V
Hyper-V - VM fährt nicht sauber herunter
Frage von KodaCHHyper-V11 Kommentare

Hallo zusammen Ich habe das Problem, wenn der Hypervisor neustartet, oder wenn ich in der Hyper-V Verwaltung eine VM ...