Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

W2K3 Server - Software Patches erscheinen mit rotem Pfeil in der Liste

Mitglied: niki
Hallo,

weiss jemand was die roten Pfeile in der Liste der installierten Programme, hier speziell der installierten Microsoft Patches, zu bedeuten haben?

Mir erscheint, als ob es sich dabei um Patches handelt, die durch Änderungen (z.B. löschen eines Patches) inkonsistent geworden sind oder dadurch, dass über die OS-CD Windowsprogramme hinzugefügt, geändert oder gelöscht wurden.

Müssen diese Patches also komplett de- und neuinstalliert werden? Das würde teilweise 20 und mehr Neustarts nach sich ziehen;)

Eine klare Aussage dazu habe ich im Netz nirgendwo finden können.

Gruß Niki

Content-Key: 7457

Url: https://administrator.de/contentid/7457

Ausgedruckt am: 02.08.2021 um 09:08 Uhr

Mitglied: fritzo
fritzo 27.02.2005 um 18:59:30 Uhr
Goto Top
Hi,

weiss jemand was die roten Pfeile in der
Liste der installierten Programme, hier
speziell der installierten Microsoft
Patches, zu bedeuten haben?

Wo genau sind diese Pfeile zu sehen; in der Liste unter Systemsteuerung / Software? Hab ich noch nie gesehen, und wir haben einige Server bei uns. Erscheinen die Pfeile lokal oder wenn Du das remote abfragst? Verwendest Du evtl. ein Tool zum Abfragen?

Mir erscheint, als ob es sich dabei um
Patches handelt, die durch Änderungen
(z.B. löschen eines Patches)
inkonsistent geworden sind oder dadurch,
dass über die OS-CD Windowsprogramme
hinzugefügt, geändert oder
gelöscht wurden.

Das glaube ich nicht. Es ist nicht so, daß alle Patches aufeinander aufbauen und voneinander abhängig sind. Ich würde evtl. auf ein Problem mit dem Windows Installer oder mit der GUI tippen. Evtl. hat ja auch jemand einfach die Bilddatei des Windows-Logos ausgetauscht, das normalerweise neben den Hotfixes abgebildet ist?

Müssen diese Patches also komplett de-
und neuinstalliert werden? Das würde
teilweise 20 und mehr Neustarts nach sich
ziehen;)

Das wollen wir doch mal nicht hoffen. Du könntest mal versuchen, den Windows Installer neu zu installieren. Erhältst Du Fehlermeldungen im Log? Check doch mal mit MBSA ob alles korrekt gepatched ist.

Grüße,
fritzo
Heiß diskutierte Beiträge
question
USB Adapter wie PoE? gelöst HournenharmaVor 1 TagFrageHardware4 Kommentare

Ich habe einen Kunden, der will in seinem Ford mit SYNC2 sein RazerPhone 2 nutzen. Das Problem ist, dass die USB-A Anschlüsse max. 5W geben, ...

question
Fritzbox 6591 - cable gigabit - Fax einrichten wie lösbar ? gelöst daswinimramVor 1 TagFrageRouter & Routing11 Kommentare

Hallo Community und Admins ! Folgende Hardware : FRITZBOX 6591 an Vodafone Gigabit Kabelanschluss. 1 Rufnummer (SIP) eingetragen, funktioniert seit Jahren. Hintergrundwissen : Bei YodasPhone ...

question
Hyper-V - verwaiste Snapshots löschenbasdschoVor 16 StundenFrageHyper-V17 Kommentare

Hallo, mein Veeam machte bei einer installation Probleme und konnte plötzlich die Snapshots nicht mehr löschen. Kein Problem, Disks konsolidiert, alte Snapshot Dateien gelöscht. Nun ...

question
USB 3 beißt sich mit 2,4Ghz Funkperipherie gelöst O-Two06Vor 23 StundenFragePeripheriegeräte3 Kommentare

Hiho, ich habe nun schon einige Artikel über das leidige Thema gelesen, komme aber zu keiner Lösung. Ich habe Mini-PCs, bei denen nun leider mal ...

question
Einige AD-User bekommen bei Anmeldung ein TEMP-ProfilgoRainiVor 1 TagFrageWindows Netzwerk6 Kommentare

Wir haben eine Domäne inkl. servergespeicherten Profilen mit u.a. mehreren Citrix-Terminal-Servern, die jede Nacht neustarten. Auf einer der Citrix-Maschinen lief heute früh die Festplatte voll, ...

question
BIOS.UEFI verliert Datum und Uhrzeitc0d3.r3dVor 1 TagFrageCPU, RAM, Mainboards6 Kommentare

Mahlzeit, mein privat Rechen zuhause verliert in letzter Zeit regelmäßig nach einem Kaltstart das aktuelle Datum sowie die Uhrzeit. Alle anderen BIOS bzw. UEFI-Einstellungen bleiben ...

question
Wav to mp3 mit LameMPFGVor 2 TagenFrageBatch & Shell3 Kommentare

Hallo, versuche gerade mehre tausend wav´s im mp3 umzuwandeln Alle liegen in einem Hauptordner mit vielen Unterordnern. Das ganze soll über Lame funktionieren. lame -b ...

question
Cisco CAP702W - kein PXE-BootmaretzVor 1 TagFrageSwitche und Hubs

Moin, ggf. hat ja hier noch jemand ne Idee. Bei uns sind die o.g. APs mit nem Cisco WLC im Einsatz. Bisher ging das auch ...