Webseite mit Fehler: parsen der antwort nicht möglich

trooperger
Goto Top
Hallo,

Ich habe eine Herausforderung die ich nicht gelöst bekomme.

auf einem MAC, IPAD und Iphone kommen mit Safari immer diese Meldung:

Safari kann die Seite nicht öffnen
Fehler: Parsen der Antwort nicht möglich.

Alle anderen Browser können die Internetseite Fehlerfrei öffnen.
Was kann ich machen ?

Getest wurde:
- das zurücksetzen des Ipad´s kommplett.
- Safari zurücksetzen
- Iphone in Flugmodus für 10 Sec. um DNS flush zu erwirken.
- Verbindung über WLAN und Mobil.
- DNS Server wurde auf 8.8.8.8 geändert.
- eine Index.html geschrieben mit nur dem inhalt <h1>Apple !!!</h1>

das was geholfen hat ist die Webseite auf http zu Stellen und nicht auf https was natürlich nicht sein darf.

Das Zertifikat wird von LetsEncrypt gestellt. und Ist aktuell.
in Den Webserver Logs habe ich nichts gefunden.

Gruß Trooper

Content-Key: 655116

Url: https://administrator.de/contentid/655116

Ausgedruckt am: 19.08.2022 um 07:08 Uhr

Mitglied: BirdyB
Lösung BirdyB 23.02.2021 um 20:11:06 Uhr
Goto Top
Moin,
verwendest du die Standard-Ports? Also 80 für http und 443 für https?
VG
Mitglied: TrooperGer
TrooperGer 23.02.2021 um 20:22:10 Uhr
Goto Top
Ja sind die Standard Ports

Verwaltung läuft übrigens über plesk

Gruß
Mitglied: mhaendler
mhaendler 24.02.2021 um 07:48:31 Uhr
Goto Top
Welche iOS Version verwendest du?

Wird bei dem Server eine "compression" verwendet beispielsweise gzip oder ist diese aktiv?

Ich meine mich erinnern zu können, das die iOS Versionen 11, 12 und 14 (ja in 13 war es mal gefixt) Probleme damit haben.
Mitglied: 147669
147669 24.02.2021 aktualisiert um 07:59:13 Uhr
Goto Top
Lass mal
https://www.ssllabs.com/ssltest/
auf deine Seite los, vermutlich ein SSL Config Fehler.

Gruß SK
Mitglied: TrooperGer
TrooperGer 24.02.2021 aktualisiert um 17:18:36 Uhr
Goto Top
Hallo, Eine Kompression wird nicht genutzt.

Mehrere Kunden hatten das Problem mit verschiedenen Versionen von iOS, sind alle ab v10 vertreten.

Ein Config Fehler seitens SSL lag / liegt nicht vor.

Ich konnte es mittlerweile lösen.

Ich habe den Certbot unter Debian installiert. Danach hat sich das iOS das neue Aktuelle Zertifikate geholt.

Jetzt geht alles wieder.
Mitglied: BabaPoke
BabaPoke 10.04.2021 um 22:10:08 Uhr
Goto Top
Hallo, kannst du mir eben erklären was du genau gemacht hast?

Ich habe das Problem immer noch...
Mitglied: TrooperGer
TrooperGer 11.04.2021 um 21:25:54 Uhr
Goto Top
Das ausgeführt per SSH

apt-get install certbot

Dann ging alles wieder ggf. Zertifikate neu erstellen mit Lets Encrypt.