Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Werde dauernd aus dem WLAN geworfen (RouterOS)

Mitglied: amdkeks

amdkeks (Level 1) - Jetzt verbinden

17.01.2020 um 12:07 Uhr, 701 Aufrufe, 25 Kommentare

Hallo Zusammen,
ich habe gestern ein update meiner Mikrotikgeräte gemacht und habe nun überall Version 6.45.5 drauf.

Mikrotik Routerboard, und mehrere Mikrotik CapsLite

Ich habe mein Netzwerk mit CapsMan bestimmt und verteilt, aber irgendwie ist da jetzt der Wurm drinne.

Meine Wlan-Geräte fliegen dauernd aus dem Netzwerk, Internetverbindung ist extrem langsam und die Frequenzen stimmen auch nicht.

Hier sind ein paar Bilder:
wlan_channel_problem - Klicke auf das Bild, um es zu vergrößern
wlan_channel_problem2 - Klicke auf das Bild, um es zu vergrößern

Channelscanning mit TP-Link PharOS:
wlan_channel_problem3 - Klicke auf das Bild, um es zu vergrößern

Ich hoffe ich habe alles soweit richtig eingestellt, weil ich auf die Channelwahl bei mir am Bauernhof nicht großartig achten muss (Nachbarn sind 500-600m entfernt).

In meinen Log-Files gibt es auch keine Anhaltspunkte warum die Geräte fliegen!

Gruß Keks
Mitglied: Spirit-of-Eli
17.01.2020, aktualisiert um 12:11 Uhr
Moin,

erstmal vor weg. Wieso aktualisierst du nicht auf das neuste Release 6.46.2 ?

Dein Problem schau ich mir gleich an.

Edit: auf den Screenshots ist zu erkennen, das die Signalstärke nicht gerade berauschend ist.

Gruß
Spirit
Bitte warten ..
Mitglied: amdkeks
17.01.2020 um 12:21 Uhr
Hi,
Aktualisierung habe ich gemacht und bin jetzt mit der neuen Version Up-To-Date.
Die Signalstärke ist deshalb schwach, weil das Arbeitszimmer etwas weiter weg ist, aber die Probleme treten auch unmittel vor dem AP auf!

Das Scannen sollte nur die Frequenzverteilung zeigen, weil ich diese ja eingestellt habe und es trotzdem andere Frequenzen sind.

Gruß Keks
Bitte warten ..
Mitglied: Spirit-of-Eli
17.01.2020 um 12:23 Uhr
Okay. Was meinst du mit anderen Frequenzen? Genutzt wird gerade Channel 1. Welchen Kanal hast du eingestellt? Wie sieht denn die Konfig im Carpsman aus?
Bitte warten ..
Mitglied: amdkeks
17.01.2020 um 12:32 Uhr
Bild 1:
Configuration --> Frequency
Da sind zwei Frequenzen hinterlegt, also sollte er die doch nehmen oder nicht?
Bitte warten ..
Mitglied: Spirit-of-Eli
17.01.2020 um 12:41 Uhr
Zitat von amdkeks:

Bild 1:
Configuration --> Frequency
Da sind zwei Frequenzen hinterlegt, also sollte er die doch nehmen oder nicht?

Mir wäre neu das bei Mikrotik die SSIDs unterschiedliche Kanäle nutzen können. (Zumindest nicht auf ein und dem selben AP)
Wenn ich das hier nachstelle, wird die Konfig nicht akzeptiert.

Dein Problem kann daher rühren, das der Client denk auf einen besseren AP zu roamen und trotzdem auf dem gleichen AP landet.
Wie viele APs werden denn betrieben?
Bitte warten ..
Mitglied: aqui
17.01.2020 um 12:44 Uhr
Einige APs funken alle auf dem gleichen Kanal. Das ist natürlich tödlich, denn damit stören sie sich ganz erheblich untereinander ! Siehe dazu auch hier:
https://www.administrator.de/contentid/239551#comment-926324
4-kanaliger Abstand ist also Pflicht.
Oder sind die APs MSSID APs ? Dann ist das natürlich OK. Leider sagst du dazu nichts....
Leider fehlt oben auch in den Settings die physische Konfig der WLAN Ports deshalb ist eine Beurteilung unmöglich.
Hier gilt bei 2,4 Ghz:
  • Mode g/n only
  • Bandbreite 20 Mhz
  • Kanal entsprechend der 4er Abstandsregel unterschiedlich auf den APs setzen

Hast du nach dem eigentlichen Firmware Update auch den Bootcode upgegradet ? Das ist immer Pflicht !
Geht unter System --> Routerboard
Bitte warten ..
Mitglied: amdkeks
17.01.2020 um 12:45 Uhr
Zwei im Bauernhof und einen im Nebenhaus.
Also aktuell drei, aber es soll noch einer dazu kommen.

Wie kann ich denn jedem AP einen anderen Kanal geben?
Bitte warten ..
Mitglied: amdkeks
17.01.2020 um 12:58 Uhr
Nachtrag Bild:
wlan_channel_problem4 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: 142232
17.01.2020, aktualisiert um 13:09 Uhr
Zitat von amdkeks:

Zwei im Bauernhof und einen im Nebenhaus.
Also aktuell drei, aber es soll noch einer dazu kommen.

Wie kann ich denn jedem AP einen anderen Kanal geben?
Über die dynamischen Provisioning Rules, oder du wandelst die dynamischen Interfaces in statische um und trägst dann bei jedem Master-Interface einen abweichenden Kanal nach @aqui 's Vorgabe ein.
Hatten wir vor kurzem erst hier...
https://administrator.de/forum/mikrotik-wlan-probleme-radius-auth-483441 ...
Bitte warten ..
Mitglied: aqui
17.01.2020, aktualisiert um 13:15 Uhr
Hilft auch nicht
Ist auch nicht die Konfig der WLAN Ports !
Siehe hier in Punkt 4.2
https://administrator.de/wissen/dynamische-vlan-zuweisung-wlan-u-lan-cli ...
So sollte es aussehen:
wlanmt - Klicke auf das Bild, um es zu vergrößern
Rennt übrigens hier mit der aktuellen Version 6.46.2 mit allen WLAN Clients (Apple, Android, Winblows, Linux) völlig stabil und fehlerfrei !
Bootcode hast du im Menü System --> Routerboard upgedatet ?!
Wie kann ich denn jedem AP einen anderen Kanal geben?
Wenn du mit CapsMan arbeitest machst du das über die Profile wie Kollege @142232 oben schon gesagt hat. Erstelle 2 Channel Profile unter Capsman --> Channels und weise diese dann dediziert den APs im Capsman zu. Steht auch oben in 4.2 !
Solange deine Konfig Postings hier nur tropfenweise in homöopathischen Dosen kommen ist eine zielführende Hilfe nicht einfach.
Bitte warten ..
Mitglied: amdkeks
17.01.2020, aktualisiert um 13:42 Uhr
Dann sag dochmal bitte von welchen Reitern du die Screenshots brauchst!
Habe jetzt schon einiges geändert aber das ist immernoch nicht Zielführend!
Bitte warten ..
Mitglied: 142232
LÖSUNG 17.01.2020, aktualisiert um 14:32 Uhr
Steht schon in meinem oben verlinkten Thread, weiter unten! Brauchen wir hier ja nicht doppelt und dreifach posten
https://administrator.de/forum/mikrotik-wlan-probleme-radius-auth-483441 ...
Bitte warten ..
Mitglied: amdkeks
17.01.2020 um 18:02 Uhr
Man MUSS den CAP AP's den Channel manuell zuweisen ansonsten geht die ganze Sache nicht!
Und ganz wichtig ist das "Local Forwarding" für die VLAN's!

Danke und Gruß
Keks
Bitte warten ..
Mitglied: aqui
18.01.2020 um 09:32 Uhr
Sehr richtig !
Steht aber auch alles so in den o.a. Tutorials.
Hast du das denn nun alles nun gefixt bekommen ?
Bitte warten ..
Mitglied: amdkeks
18.01.2020 um 13:55 Uhr
Hi,
also es ging bis heute früh ganz gut, aber jetzt ist wieder dasselbe Problem da!
Die Wlan-Verbindung wird dauernd getrennt obwohl der Empfang auf gut bis sehr gut steht.

Hier ein Screenshot meiner Log vom Router:
anmerkung 2020-01-18 135450 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: 142232
18.01.2020, aktualisiert um 14:14 Uhr
Check mal die SNR (Signal to noise ratio). Könnte sein das ihr da einen Störsender wie Mikrowelle, DECT, Babyphon, defektes Netzteil und dergleichen im Haus oder der Nähe habt. Auch defekte LED Beleuchtung kann sowas auslösen, denn auch die haben alle in Mini-Netzteil integriert und können richtig fiese Effekte im Haus auslösen (Hatte neulich eine defekte LED einer Backofenbeleuchtung, die hat dazu geführt das sich der Backofen nicht mehr abgeschaltet hat, wirklich wahr!). Die Meldung „Extensive Dataloss“ weist übrigens auch auf Funk-Interferenzen hin.
Bitte warten ..
Mitglied: amdkeks
18.01.2020 um 14:42 Uhr
Das musst du mir mal bitte genauer erklären!
Der CAP Bauernhof1 hängt direkt am Router. Ergo dürfte doch solch Meldung nicht kommen oder?
Bitte warten ..
Mitglied: 142232
18.01.2020, aktualisiert um 15:33 Uhr
Zitat von amdkeks:
Der CAP Bauernhof1 hängt direkt am Router. Ergo dürfte doch solch Meldung nicht kommen oder?
Du verstehst die Meldung falsch, damit ist der Client mit der genannten MAC Adresse gemeint der sich am AP Bauernhof1 angemeldet hat, und nun durch eine zu fehlerbehaftete Verbindung getrennt wurde.
Bitte warten ..
Mitglied: amdkeks
18.01.2020 um 15:52 Uhr
Wer lesen kann ist klar im Vorteil ;)
Bitte warten ..
Mitglied: amdkeks
18.01.2020, aktualisiert um 16:18 Uhr
Also ich muss schon sagen,
die WLAN-Ausleuchtung vom CapsLite ist nicht berauschend!
Da war ich mitn Speedport oder Fritzbox besser drann.
Das Signal kommt durch eine Wand und durch die zweite wirds schon eng.

Gruß Keks
Bitte warten ..
Mitglied: 142232
18.01.2020, aktualisiert um 17:05 Uhr
Zitat von amdkeks:

Also ich muss schon sagen,
die WLAN-Ausleuchtung vom CapsLite ist nicht berauschend!
Die sind ja auch unterstes Niveau, siehe auch den verlinkten Beitrag, für mehr wie Zimmerausleuchtung taugen die nicht.Ich bau mir meine Mikrotik APs immer selber mit Routerboard, mPCIe Interface und eigenen Antennen. Mit dem gedruckten Antennenmist der Lite-Dinger ist klar das du damit nichts raus reißt. You get what you pay for. Die Dinger sind primär entworfen für Entwicklungsländer, da kannst du also nicht mehr von erwarten.
Bitte warten ..
Mitglied: amdkeks
18.01.2020 um 19:30 Uhr
OK, danke für die Antworten!
Werde mir dann wohl doch andere AP's holen.

Gruß Keks
Bitte warten ..
Mitglied: Spirit-of-Eli
18.01.2020 um 22:14 Uhr
Zitat von amdkeks:

OK, danke für die Antworten!
Werde mir dann wohl doch andere AP's holen.

Gruß Keks

Ich werde mir dem nächst einen Cap AC holen. Der ist von der Hardware sehr gut. Sollte für deine Zwecke ebenfalls gut passen.
Bitte warten ..
Mitglied: aqui
20.01.2020 um 09:29 Uhr
Das stimmt. Bessere Antennen und damit bessere Abstrahl Charakteristiken.
Bitte warten ..
Ähnliche Inhalte
MikroTik RouterOS
QoS bei Mikrotik RouterOS v6.42.7
Frage von GentiiMikroTik RouterOS3 Kommentare

Hallo erstmal, ich habe jetzt schon 2 Jahre damit zu kämpfen, und wollte fragen, ob es möglich wäre auf ...

MikroTik RouterOS

Mikrotik VLAN Konfiguration ab RouterOS Version 6.41

Anleitung von aquiMikroTik RouterOS23 Kommentare

Grundlagen und Basis Design Dieses Mikrotik orientierte Tutorial ist ein Zusatz zum hiesigen VLAN_Tutorial. Es geht speziell auf die ...

Outlook & Mail

Outlook 2016 stürzt dauernd ab

gelöst Frage von derMartOutlook & Mail7 Kommentare

Hallo Community, ich hab bei einem der Rechner im Netzwerk Outlook probleme. Stand der Dinge: - Firmennetzwerk mit Windows ...

LAN, WAN, Wireless

Netzwerkzugriff fällt dauernd aus (win10)

gelöst Frage von fasosoLAN, WAN, Wireless29 Kommentare

Hallo, ich habe einen neuen PC zusammengebaut, der auch soweit funktioniert, bis auf, dass mein Netzwerkzugriff dauernd ausfällt. Mit ...

Neue Wissensbeiträge
Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 1 TagHumor (lol)17 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Windows Update
MS SQL Server Updates
Information von sabines vor 1 TagWindows Update

Für 2012, 2014 und 2016 sind seit Dienstag wichtige Sicherheitsupdates verfügar, die eine remote, leicht auszunutzende Lücke im Reporting ...

Microsoft Office

Microsoft warnt: Office 365 am 29. Februar leider nicht nutzbar

Information von Lochkartenstanzer vor 2 TagenMicrosoft Office11 Kommentare

Moin, Wie die Überschrift schon sagt, gibt es offensichtlicham 29. februar ein Problem: Microsoft warnt: Office 365 am 29. ...

Netzwerkmanagement
Siemens Switche initial konfigurieren
Tipp von brammer vor 2 TagenNetzwerkmanagement2 Kommentare

Hallo, Bisher gab es für Siemens Switche die Möglichkeit die initiale Konfiguration über den Simatic Manager oder das Primary ...

Heiß diskutierte Inhalte
Server-Hardware
Lieferzeiten bei einem Server - kann das sein?
gelöst Frage von samet22Server-Hardware31 Kommentare

Hallo, ich hätte an diejenigen eine Frage welche innerhalb der letzten 6-12 Monate einen Server bestellt haben. Ich habe ...

Verschlüsselung & Zertifikate
SSL Zertifikat gekauft funktioniert aber nicht
Frage von TeKiLLa1895Verschlüsselung & Zertifikate18 Kommentare

Hi, Habe vor 2 Tagen mit einer CSR mir ein Zertifikat beantragt und auch bekommen. Jetzt passt aber der ...

Humor (lol)
Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden
Information von Dilbert-MDHumor (lol)17 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Linux Tools
Wert aus eine bestimmte Zeile in eine andere Spalte ändern unter Linux Bash
gelöst Frage von OIOOIOOIOIIOOOIIOIIOIOOOLinux Tools15 Kommentare

Guten Tag, ich sitze gerade wiedermal vor einem Problem und muss unter Zeitdruck ein diesen lösen. Ich muss mit ...