Win XP Pro Phänomen...

Installation wird willkürlich ausgeführt...

System: WinXP pro SP2

Folgendes Phänomen tritt immer wieder auf:

bei einem Programmaufruf (z.B. Word) wird plötzlich der Installer von (z.B.) Roxio CD (ist bereits installiert) aufgerufen. . Wen ich hier nun auf abrechen drücke wird die installationsroutine erneut gestartet....!?!

Das Phänomen bleibt auch bei einer neu installation des Betriebssystems erhalten.
Lediglich die betroffenen Programme wechseln. D.h.

Ich rufe Dreamweaver auf und der installer von Photoshop meldet sich und versucht Photoshop erneut zu installieren. Und auch hier, Wen ich nun auf abrechen drücke wird die installation erneut gestarte....!?!

Wichtig zu wissen währe vieleicht noch das dass Problem erst nach ein paar Wochen auftaucht ud zwischenzeitlich nichts am System geändert wurde. Also nicht installiert oder deinstalliert wurde.

- Eine Registry säuberung brachte keinen Erfolg
- Auch ein Viren und Spywarescan waren ohne Erfolg

Weis jemand woran das liegt und wie ich das Problem lösen kann?

herzlichwen Dank!

Content-Key: 2893

Url: https://administrator.de/contentid/2893

Ausgedruckt am: 24.10.2021 um 08:10 Uhr

Heiß diskutierte Beiträge
question
Gefahren durch Nutzung von EOL Smartphones (end of life support)nachgefragtVor 1 TagFrageSicherheit21 Kommentare

Hallo Administratoren, weil Freitag ist erlaube ich mir die Frage (brainstorming): Welche Gefahren hinsichtlich IT-Sicherheit und Datenschutz seht ihr bei der Nutzung von (eol) Smartphones, ...

question
Netzwerkplan u. Kabelbelegung zeichnen? gelöst McLionVor 1 TagFrageNetzwerke12 Kommentare

Hallo zusammen, ich suche irgendein Tool (am besten Open Source) um Netzwerkpläne zu zeichnen. Diese gibt es zwar wie Sand am Meer, aber mir geht's ...

question
ASUS H110M-A - TPM-Funktion im BIOS? gelöst SarekHLVor 23 StundenFrageCPU, RAM, Mainboards15 Kommentare

Hallo zusammen, weiß jemand sicher, ob das ASUS H110M-A/M.2 eine TPM-Funktion/Emulation im BIOS hat? Hier ist das Board ganz unten als Win11-kompatibel aufgeführt, aber während ...

question
Sfp 100Mbit Switch gesuchtjonasgrafeVor 23 StundenFrageSwitche und Hubs16 Kommentare

Hi zusammen, Bei uns der Firma ist heute Nacht ein Einsteckmodul (Lwl SC) von einem Siemens Scalance Switch gestorben. Über diese Module besteht eine Verbindung ...

question
HP Printerport schneller als TCPIP PrinterportAnulu1Vor 1 TagFrageDrucker und Scanner8 Kommentare

Hallo, ich habe einen Drucker über einen Printserver mit dem HP Printerprort installiert. Der Drucker ist über einen 100 mbit Lan Anschluß verbunden. Wenn ich ...

question
PfSense nach Änderung von "Block private networks and loopback addresses" nicht mehr erreichbarvafk18Vor 1 TagFrageRouter & Routing5 Kommentare

Ich habe an meiner pfSense am entfernten Standort in den WAN-Einstellungen den Haken bei "Block private networks and loopback addresses" gelöscht. Nach dem Bestätigen war ...

question
Von Outlook gesendete Nachricht kann vom Empfänger nicht angezeigt werdenfrosch2Vor 1 TagFrageOutlook & Mail11 Kommentare

Hallo, ich brauche eure Hilfe zur Selbsthilfe. Im moment sehe ich den Wald vor läuter Bäumen nicht. Problem: Ein Mitarbeiter von uns sendet mails mit ...

question
PC zeigt kein Bild mehrben1300Vor 17 StundenFrageHardware12 Kommentare

Hallo zusammen, mein PC geht zwar noch an (LED leuchten und Lüfter laufen), aber ich erhalte kein Bild mehr. Mainboard: MSI B450M Mortar Max Mainboard ...