Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win10 Build Nummer auslesen

Mitglied: MotoMic

MotoMic (Level 1) - Jetzt verbinden

09.12.2019, aktualisiert 10.12.2019, 774 Aufrufe, 28 Kommentare, 2 Danke

Hallo,

ich habe hier einen Windows 10 Pro installierten Rechner.
Leider ist mir nicht bekannt, welche Build Nummer installiert ist.


Da der Rechner noch bis zum Anmeldebildschirm hochfährt,
aber dann die Probleme beginnen, ist es mir bisher nicht gelungen
den Rechner fit zu bekommen.

Wenn man Strg+Alt+Entf drückt, dann wird der LogOn Screen verschwommen,
aber die Passworteingabezeile taucht nicht auf.
Nach einer gewissen Zeit, wird der LogOn Screen normal mit Datum , Uhrzeit dargestellt,
aber mehr passiert nicht.

Eine Reparatur geht nicht, genauso wie eine Systemwiederherstellung über das Windows Menü.


Ein ChkDsk ergab keine Fehler.

Hat jemand noch Möglichkeiten, evtl. das System wieder zum Laufen zu bekommen?

Es sind Programme installiert, wobei ich die Konfiguration nicht kenne.
Daher der Aufwand.
28 Antworten
Mitglied: Sionzris
09.12.2019, aktualisiert um 21:53 Uhr
Blöde Frage, aber Strg+F8 um in den abgesicherten Modus zu kommen hilft nicht? Wenn ich mich recht entsinne stand da stehts die Build Nummer auf dem Desktop. Alternativ systeminfo | more oder winver in der command line boot option? Oder kommst du da jeweils auch nicht rein?
Bitte warten ..
Mitglied: MotoMic
09.12.2019 um 21:55 Uhr
Hallo,


Strg+F8 bringt mich leider nicht voran.
Dabei bringt er nach und nach immer einen Bluescreen,
nachdem er Neustarten, geht er selbstständig in die Computerreparaturoption.

Danach fährt er wieder hoch bis zum LogOn Screen.

Dann beginnt das Spiel von vorne.


cmd Line per Win10 CD hilft leider nicht, da kein Zugriff auf C: möglich.

Auslesen der Datenträger geht. Systeminfo bzw Systeminfo more geht dabei nicht.


Außer ich mache es auf falschem Weg.
Bitte warten ..
Mitglied: Sionzris
09.12.2019 um 22:06 Uhr
Das klingt jetzt eher nach einem Hardwareproblem (RAM? Mehr als ein Riegel? Testweise mal einen ausbauen) als nach einem Softwareproblem.

Mir fällt jetzt aber auch spontan nichts anderes ein.
Bitte warten ..
Mitglied: Henere
09.12.2019 um 22:15 Uhr
Servus. Gleiches Verhalten hatte ich bei einem Virenscanner.
Wenn Du kannst deaktiviere diesen Mal.

Henere
Bitte warten ..
Mitglied: MotoMic
09.12.2019 um 22:21 Uhr
Also RAM ist nur ein Riegel drin.

Kann ich morgen einmal testen.

Festplatte abklemmen und an anderem Rechner läuft, Dateizugriff auch.
Bitte warten ..
Mitglied: MotoMic
09.12.2019 um 22:22 Uhr
Virenscanner kann ich nicht deaktivieren,
da ich ja nicht auf die Oberfläche ins System komme.

Oder gibt es einen mir nicht bekannten Weg ?
Bitte warten ..
Mitglied: Sionzris
09.12.2019, aktualisiert um 22:27 Uhr
Dann ist es mit ziemlicher Sicherheit ein Hardwareproblem und du kannst die Festplatte auch ausschließen. Ich vermute mal übertaktet ist nichts? Auch kein XMP? Nur weil ein Takt mal stabil war, muss er das nicht ewig bleiben. Diese Art von Bluescreens schreien meiner Erfahrung nach nach RAM, CPU oder GPU. Meistens RAM.
Bitte warten ..
Mitglied: MotoMic
09.12.2019 um 22:36 Uhr
Beim Bluescreen hat er "NTFS Dateisystem" angezeigt.
ChkDsk sagt aber keine Fehler.

Ich dachte eher an korrumpierte Systemdateien.

Der Bluescreen kam aber erst bei dem Versuch mit Umschalt + F8 .


Übertaktet ist der Rechner nicht, Standard Office PC.

Ich teste morgen mal den RAM.
Hab grad keinen Ersatz hier.
Bitte warten ..
Mitglied: Spirit-of-Eli
10.12.2019 um 00:11 Uhr
Mach den Rechner ein paar mal im Bootvorgang aus. Dann kommt die Abfrage zum abgesichtern Modus. Dann kannst du auch die Virenscanner abschalten.
Bitte warten ..
Mitglied: Birkuli
10.12.2019, aktualisiert um 06:19 Uhr
Hallo @MotoMic,
ich würde auch den PC in den Reparaturmodus starten (dreimal Abwürgen) und dann in den erweiterten Modus gehen, dort kannst du eine Eingabeaufforderung starten (vor dem drücken STRG & Schift gedrückt halten) die dann das installierte Build direkt im CMD Fenster anzeigt,
jetzt zu LW C:\ wechseln und nach C:\Windows\System32 navigieren, wenn der Promt dort ist den Befehl
sfc /offbootdir=c:\ /offwindir=c:\windows /scannow
eingeben und sfc arbeiten lassen, im besten Fall wird das System repariert.
Mit exit wieder beenden und zurück zu den erweiterten Starteinstellungen und den PC wie Spirit-of-eli schon schrieb versuchen zu starten, sollte der PC starten und die Anmeldung möglich sein kannst du ja in der Konsole die Reparaturen durchführen,
die da wären
1. Dism /Online /Cleanup-Image /CheckHealth
2. Dism /Online /Cleanup-Image /ScanHealth
3. Dism /Online /Cleanup-Image /RestoreHealth
Sollte dem Fehler ein Update voraus gegangen sein können auch die Befehle
1. dism /online /Cleanup-Image /StartComponentCleanup /ResetBase
2. dism /online /Cleanup-Image /StartComponentCleanup
3. dism /online /Cleanup-Image /SPSuperseded
4. dism /Online /Cleanup-Image /AnalyzeComponentStore
helfen.
Viel Glück
Lektüre dazu,
https://www.deskmodder.de/wiki/index.php/Erweiterte_Startoptionen_von_Wi ...
https://www.deskmodder.de/wiki/index.php?title=Windows_10_reparieren_wie ...
Bitte warten ..
Mitglied: MotoMic
10.12.2019 um 15:51 Uhr
Hallo,


also der RAM ist es nicht.

Neuer ist drin, Verhalten immer noch gleich.


Bin dann nach etlichen Versuchen auch in die erweiterte Reparaturoption gelangt.
Abgesicherter Modus gestartet, schwarzer Bildschirm, keine Icons, TaskManager gestartet, Programme im Autostart deaktiviert.

CMD Box aufgerufen und ersten 3 DISM Befehle durchlaufen lassen.
Alle zu 100% gelaufen ohne Fehlermeldungen.

Danach Neustart, keine Änderung. Anmeldung im normalen Modus nicht möglich.
Bitte warten ..
Mitglied: Spirit-of-Eli
10.12.2019 um 16:05 Uhr
Leg mal im abgesicherten modus einen neuen Benutzer an. Diesen am besten als Admin.
Dann Versuch dich damit anzumelden.
Bitte warten ..
Mitglied: MotoMic
10.12.2019 um 16:19 Uhr
Ja probier ich später mal,

hab aber das Gefühl, dass die Festplatte doch einen weg hat.
Auch wenn ChkDsk dies nicht bestätigt.

Ich konnte mit Acronis kein Backup anlegen.
Bitte warten ..
Mitglied: Sionzris
10.12.2019 um 16:33 Uhr
Aber sie bootet in einem anderen Rechner?
Bitte warten ..
Mitglied: MotoMic
10.12.2019 um 20:27 Uhr
Also eine andere HDD bootet und läuft an dem Rechner.

Die HDD selbst an einem anderen Rechner konnte ich bislang nicht testen.

Scheint aber nen Hardwarefehler der Platte zu sein.

Finde es nur komisch, dass ChkDsk nix findet.

Werde mal noch das ein oder andere ausprobieren und es dann posten.


Danke bis hierher für eure Hilfe.
Bitte warten ..
Mitglied: Henere
10.12.2019 um 20:29 Uhr
Hast Du den Virenscanner entfernt ?
Hatte auch NTFS-Fehlermeldungen.
Bitte warten ..
Mitglied: MotoMic
10.12.2019 um 23:07 Uhr
Konnte bislang nicht alles testen.

Mache grad erstma ne Offline-Kopie von der Platte.


Dann geht es weiter.

Gebe dann die Infos hier weiter.
Bitte warten ..
Mitglied: MotoMic
11.12.2019 um 20:40 Uhr
Hallo,


kruzer Abriss. Windows 10 Build 18362.19h1

1. Platte Offline geklont
2. neue Platte eingehangen
3. Abgesicherten Modus gestartet
4. Anmeldung der Nutzer möglich
5. Software deinstalliert u.a. Antiviren Programm
6. neuen Benutzer angelegt
7. sec /scannow + DISM Befehle durchlaufen lassen ohne Fehlermeldungen
8. Neustart

-> keine Veränderung im Verhalten
- Rechner fährt hoch, LogOnScreen normal mit Datum / Uhrzeit
- betätigen Strg+Alt+Entf
- LogOnScreen wird verschwommen - keine Anmeldezeile
- nach Timeout zurück zum normalen LogOnScreen

Letzte Möglichkeit die ich sehe, mit der entsprechenden Build DVD drüber installieren!?
Bitte warten ..
Mitglied: Spirit-of-Eli
11.12.2019 um 20:55 Uhr
Ein InPlace Upgrade lässt sich aus dem Abgesicherten Modus nicht starten.

Ich würde per dism checken lassen. Allerdings mit einer ISO als source.
Die genauen Parameter musst du kurz googlen. Dann ist das nicht /online.
Bitte warten ..
Mitglied: MotoMic
11.12.2019 um 20:59 Uhr
Ja das kann ich noch probieren.

Danke
Bitte warten ..
Mitglied: Birkuli
11.12.2019, aktualisiert 12.12.2019
den SFC /Scannow schon probiert?
https://support.microsoft.com/de-de/help/929833/use-the-system-file-chec ...

cmd.exe mit erhöhten Rechten starten und in der Konsole dann "sfc /scannow" eintippen und starten, sfc überprüft dann die Systemdateien und repariert sie gegebenenfalls.
Bitte warten ..
Mitglied: Sionzris
12.12.2019 um 00:00 Uhr
Den Befehl hab ich selber gerade gesucht. Der hat mich schon mal gerettet

Definitiv ein Versuch wert!
Bitte warten ..
Mitglied: MotoMic
14.12.2019 um 23:12 Uhr
Also,

Build ISO der 1903 erstellt.

Über Startoption - Erweiterte Problembehandlung gegangen.

Über cmd Box kann ich leider nicht die Offline Befehle ausführen.

Fehlermeldung
Fehler 2 - Auf das Abbild kann nicht zugegriffen werden. Stellen Sie sicher, dass der Abbildpfad und das Windows-Verzeichnis für das Abbild vorhanden sind und das sie Leseberechtigungen für den Ordner besitzen.
Bitte warten ..
Mitglied: MotoMic
14.12.2019 um 23:14 Uhr
Werde das Ganze nochmal im abgesicherten Modus probieren.
Bitte warten ..
Mitglied: Birkuli
15.12.2019, aktualisiert um 10:46 Uhr
Hallo @MotoMic,
ein weiterer Versuch wäre das ausgeblendete Administrator Konto einzublenden und den PC darüber normal zu starten, sollte das möglich sein, kannst du mit "Windows Taste & R" und der Eingabe "Winver" das installierte Build ermitteln.
Das Konto kann in einer Konsole mit "administrativen Rechten" mit dem Befehl "net user administrator /active:yes" aktiviert werden, mit dem Befehl "net user administrator * /active:yes" wird gleich ein Passwort erstellt, falls das Konto aktiv bleiben soll, mit "net user administrator /active:no" wird das Konto wieder ausgeblendet.
Eine Passwortvergabe ist in jedem Fall vorzuziehen.
Sollte Windows mit dem Administrator Konto normal starten und du die installierte Version ermittelt haben, kannst du dir hier "https://www.uupdump.ml/?lang=de-de" eine passende ISO runterladen, einfach in der Suchzeile die Buildnummer eintragen z.B. "18363.535"
"Feature Update Isos sind den Cumulativen Isos vorzuziehen, da sie alle CAB Dateien enthalten" und die ISO per rechter Maustaste bereitstellen und dann im erstellten gemounteten Laufwerk die Setup.exe mit administrativen Rechten starten um ein "Inplace Update" zu starten, dabei werden die installierten Programme und Apps beibehalten.
Sollte das Setup erfolgreich abgeschlossen sein, kannst du den Versuch wagen den "defekten" Benutzer anzumelden, mit etwas Glück ist das jetzt möglich, sonst weiter mit der Lektüre im Link unten.

Interessante Lektüre wäre noch hier zu finden,
https://www.easeus.de/backup-wiederherstellen/defektes-benutzerprofil-un ...
https://support.microsoft.com/de-de/help/14039/windows-fix-corrupted-use ...
Bitte warten ..
Mitglied: MotoMic
15.12.2019 um 21:18 Uhr
Hallo,


das Build habe ich bereits rausgefunden.

Leider habe ich weiterhin das Problem, dass ich das System nicht repariert bekomme.

Weder online noch offline mit Dism.


Im abgesicherten Modus ist ein Anmelden möglich, aber kein Aufrufen mit Admin Rechten der cmd Box.
Auch die Powershell lässt sich nicht öffnen.


Bei normalem Start ist weiterhin kein Anmelden möglich.

Ich denke ich bin am Ende der Möglichkeiten angelangt und muss die Konfiguration der installierten Programme abhaken!?
Bitte warten ..
Mitglied: Birkuli
15.12.2019 um 23:56 Uhr
Hallo,
das auch schon probiert?
Lösung 3. Benutzerprofil mit Windows Registry reparieren

Schritt 1. Klicken Sie auf Start > geben Sie “regedit” in die Suchleiste > öffnen Sie Registry Editor;
Schritt 2. Gehen Sie zu HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList;
Schritt 3. Klicken Sie auf jeden “S-1-5” Ordner > doppelklicken Sie auf ProfileImagePath entry;
Schritt 4. Finden Sie das Benutzerprofil und doppelklicken Sie auf RefCount > ändern Sie den Wert zu 0 > klicken Sie auf OK;
Schritt 5. Doppelklicken Sie auf State und stellen Sie sicher, dass der Wert schon 0 wird. Klicken Sie auf OK;
Schritt 6. Schließen Sie Registry Editor und neu starten Sie den Computer.

lässt sich den der Administrator aktivieren?
Bitte warten ..
Mitglied: MotoMic
19.01.2020 um 09:12 Uhr
Hallo,

nein das habe ich so nicht probiert.

Aber auch andere eingerichtete Benutzer konnten sich nicht anmelden.


Aber wie gesagt im abgesicherten Modus schon.


Wahrscheinlich wäre es mit der Lösung gegangen, aber zwischendurch hatte ich keine Zeit mehr zum testen
und ein neuer Rechner wurde erneut eingerichtet, was ich mir sparen wollte.


Danke für die ganzen Antworten und Mühen.
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Win10 Build einer Installations-ISO ermitteln

gelöst Frage von chiefteddyWindows Installation9 Kommentare

Hallo, ich habe heute in Vorbereitung einer Win10-Installation auf einem PC mit dem "Media Creation Tool" von MS eine ...

Cloud-Dienste

WIN10 Azure Maschine Build von 1903 auf 1909 updaten

gelöst Frage von SoccerdeluxCloud-Dienste3 Kommentare

Hallo zusammen, ich soll für Datev meine Windows 10 Maschine von 1903 auf 1909 updaten. Wenn ich die Update ...

Windows 10

Suche win10 Threshold 1 (1507) Build 10240 Installations .iso

gelöst Frage von psy-tekWindows 107 Kommentare

Hallo, bin auf der Suche nach folgenden win10 Installations Iso Dateien: win10 Threshold 1 (1507) Build 10240 o. win ...

Windows 10

Dateizugriff Win10

gelöst Frage von TheUnrealWindows 1013 Kommentare

Hallo zusammen, ich renne seit gut einem Monat einem Phantom hinterher, das ich nicht finde. Eventuell hat hier einer ...

Neue Wissensbeiträge
Viren und Trojaner
Emotet: IT-Totalschaden beim Kammergericht Berlin
Information von StefanKittel vor 23 StundenViren und Trojaner7 Kommentare

Interne Daten wurden geklaut und "ein kompletter Neuaufbau der IT-Infrastruktur wird angeraten", heißt es im forensischen Bericht zum ...

Viren und Trojaner
Avast verkauft anscheinend browserdaten
Tipp von magicteddy vor 1 TagViren und Trojaner14 Kommentare

Moin, da es immer wieder Anfragen zu Virenscannern gibt denke ich das der Artikel von Heise Avast verkauft Bowserdaten ...

Router & Routing

Statische Route dauerhaft einrichten unter Ubuntu 18.04 LTS

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing2 Kommentare

"Kann ja nicht so schwer sein, unter Ubuntu 18.04 LTS ne statische Route einzurichten", denkt der Windows-Admin und gelegentliche ...

Microsoft

Effect on customer websites and Microsoft services and products in Chrome version 80 or later

Information von Dani vor 3 TagenMicrosoft

Guten Abend zusammen, The Stable release of the Google Chrome web browser (build 80, scheduled for release on February ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Installation USG
Frage von jo23487LAN, WAN, Wireless47 Kommentare

Hallo zusammen, nach den beiden anderen Fragen habe ich mir den Cloud Key und auch ein USG gekauft - ...

Microsoft
All-Cloud für KMU (Management, Backup, etc.)
Frage von NRGNRGMicrosoft20 Kommentare

Hallo zusammen, kurze Interessensfrage an Euch in die Runde, da ich hierzu gerade interessante Diskussionen mit Kollegen habe: Szenario: ...

Router & Routing
NAS im VPN zu langsam mit FritzBox 7490
Frage von holger3208Router & Routing19 Kommentare

Hallo, ich habe eine Telekom VDsl Leitung mit einer 50/10 Leitung. Einen Qnap NAS TS-231P2 (4GB RAM) Eine FritzBox ...

TK-Netze & Geräte
Empfehlung DSL Modem
Frage von CorraggiounoTK-Netze & Geräte18 Kommentare

Hi Leute, könntet ihr mir eine Empfehlung für ein DSL Modem aussprechen? Provider ist die Telekom dahinter steht gleich ...