Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

win2k3 server mit domäne irre langsam

Mitglied: jmh

jmh (Level 1) - Jetzt verbinden

20.12.2004, aktualisiert 21.12.2004, 4193 Aufrufe, 8 Kommentare

Beim anmelden an der Domäne des Servers geht alles super schnell (50 clients im netz),
dann jedoch sobald man den server z.B. pingt brauch er ca 30 sekunden um zu antworten.
Auch wenn man auf freigegebene Sourcen des Servers zugreifen will dauert es erstmal 30-60 sekunden bis er eine Verbindung aufgebaut zu haben scheint, danach gehts schnell..

woran kann das liegen?

mfg
Mitglied: Doerfel
20.12.2004 um 12:09 Uhr
Du bist dir sicher das die Clients sich gegen den Domänencontroller anmelden und nicht local?!

Ist der Domänencontroller und der Server den du pingst bzw. auf dessen Ressourcen du zugreifen willst der gleiche?!

Seit wann treten diese Probleme auf?!
Bitte warten ..
Mitglied: gummipolster
20.12.2004 um 13:08 Uhr
Schätze mal das was mit deinem DNS-Server nicht in Ordnung ist.
Guck mal im Server nach DNS und auf den Clients....
Mach mal nen nslookup auf den Clients und schau welcher dein Nameserver ist.
Das sollte der Windows Server sein...
Benutzt du eine LM-Host ?
Bitte warten ..
Mitglied: linkit
20.12.2004 um 13:30 Uhr
braucht der ping lange direkt auf die IP-Adresse oder auf den Namen ?

Wenn auf IP, dann stimmt was im Netz nicht, meistens hardwaretechnisch.
Auf Name, so wie die Vorredner schon gesagt haben zu 99,9 % DNS.

Schau auch mal ins Ereignisprotokoll sowohl am Server als auch am Client
Bitte warten ..
Mitglied: jmh
20.12.2004 um 13:32 Uhr
ja ich bin mir sicher, dass sie nicht lokal zugreifen und ja die ips und ressourcen sind die gleichen!
Bitte warten ..
Mitglied: jmh
20.12.2004 um 13:33 Uhr
in den ereignissprotokollen steht dazu nichts... gleichzeitig im leistungsmonitor sind auch keine größeren lasten die ihn in die knie zwingen könnten wder netzwerk noch cpu mässig ;/
Bitte warten ..
Mitglied: linkit
20.12.2004 um 14:10 Uhr
Du hast die Frage aber mit dem Ping nicht beantwortet:


machst du den Ping so:

ping 192.168.100.5 (beispielsweise)


oder


ping server1



????????
Bitte warten ..
Mitglied: mellowman
21.12.2004 um 17:32 Uhr
Hallo

also kleine Idee---- auf deinem server auf dem der DNS läuft muss er selbst auch als dns (TCP/IP Einstellungen) sich selbst eingetragen haben ----prüf das bitte mal


es ist ganz bestimmt ein DNS Problem

mfg
mellowman
Bitte warten ..
Mitglied: jmh
21.12.2004 um 22:59 Uhr
also das problem besteht weiter und es gibt nochmehr lustiges:
Wenn man als Admin eingerichtet ist entweder der Username auf dem Server oder im Netzwerk als Admin, somit geht alles sehr schnell, aber Filetransfer, Ping und Webaufrufe ( über ip, oder Name ist egal) dauern beim ersten mal für jeden normalen user ca. 2 minuten, danach gehts in gewohnter geschwindigkeit.

Dies ist halt bei Administratoren ganz anders und von Anfang an normal schnell.
Das verwirrt mich doch sehr!
Bitte warten ..
Ähnliche Inhalte
Linux Desktop
Kopiervorgang langsam
Frage von DaniLinux Desktop8 Kommentare

Guten Morgen werte Kolleginnen und Kollegen, nachdem ich mich entschlossen habe Privat auf Windows auf Linux umzusteigen, kommen nach ...

Netzwerke
Netzwerkzugriff langsam
gelöst Frage von slanskyNetzwerke5 Kommentare

Hallo Leute, ich habe folgendes Problem: Wir haben mehrere Rechner innerhalb der Firma umgezogen. Das bedeutet die Rechner sind ...

Windows Server

Win2k3 SRV keine Netzwerkverbindung trotz aktivem Link

gelöst Frage von killtecWindows Server5 Kommentare

Hallo, ich habe hier einen alten Windows 2003 Server den wir zu Archivzwecken noch benötigen. Nun ist es so, ...

LAN, WAN, Wireless

LAN Plötzlich langsam

gelöst Frage von KodaCHLAN, WAN, Wireless12 Kommentare

Hallo zusammen Ich habe seit heute Plötzlich das Problem, dass mein Netzwerk langsam ist. Alle Geräte sind per GB ...

Neue Wissensbeiträge
Sicherheit
0-day Schwachstelle im Internet Explorer
Information von kgborn vor 3 TagenSicherheit1 Kommentar

In Microsofts Internet Explorer gibt es eine 0-day Schwachstelle in der Scripting Engine, die faktisch alle Browser- und Windows-Versionen ...

Internet

Internet-Speedtest Automatisieren via Befehlszeile, cmd, Bash (Windows, Linux, FreeBSD, Mac)

Tipp von anteNope vor 4 TagenInternet6 Kommentare

Also das hier ist irgendwie an mir vorbeigegangen. Einfacher geht es schlicht nicht mehr. Mit "-s 28624 wähle ich ...

Administrator.de Feedback

Entwicklertagebuch: Codeblöcke auf unseren Seiten

Information von admtech vor 4 TagenAdministrator.de Feedback8 Kommentare

Hallo Administrator User, Unsere Codeblöcke werden ab sofort anders dargestellt. Die Codeblöcke können nun direkt per Copy&Paste kopiert werden. ...

Humor (lol)
Internet - auch 2020 noch Neuland ?
Erfahrungsbericht von Henere vor 5 TagenHumor (lol)6 Kommentare

Heute eine Mail der Schule meiner Tochter bekommen. Blabla Umweltschutz bla bla siehe Anhang. Dumm nur: Da hab ich ...

Heiß diskutierte Inhalte
Hardware
Was ist der beste Rechner für CAD und Statische Berechnungen
Frage von Halle20Hardware40 Kommentare

Guten Morgen Zusammen, Ich stehe vor der Aufgabe für unsere Firma neue Rechner für die Zeichner und Statiker anzuschaffen ...

Visual Studio
VB.NET - XML Daten lesen und in DataGrid schreiben
Frage von ComX123Visual Studio35 Kommentare

Hallo zusammen Bin neu hier und hab da ne kleine Frage, da ich nicht weiter komme. Habe eine XML ...

Internet Domänen
Wie funktioniert Subdomains mit der Fritzbox
Frage von martin951Internet Domänen17 Kommentare

Also die oberflächliche Frage steht ja schon oben nun zu den Details Ich besitze eine Domain bei Strato nun ...

Backup
Schnelles Backup- oder Synchronisierungsprogramm gesucht
Frage von DanielG1974Backup16 Kommentare

Hallo Leute. Ich bin für unsere kleine Firma seit Wochen auf der Suche nach einem Backup- bzw. Synchronisierungsprogramm. Ein ...