Win7 Ausführen als Administrator nicht möglich

Also a) ich habe vorher gegoogelt b) bin ich kein Anfänger und daher c) brauche ich Eure Hilfe :) face-smile.

Folgendes System: Windows 7 Home Premium 64Bit
User auf dem System: Admin und ein User

Ich möchte aus Sicherheitsgründen mit dem normalen lokalen User arbeiten. Allerdings administrative Aufgaben sollen "als Administrator" ausgeführt werden.

Mein Problem:
Rechte Maustaste und "als Admin ausführen" (bin als User angemeldet).
Ich gebe mein Admin Passwort ein...und nichts passiert.

Im Fall von Ausführen von msconfig werde ich nach dem Admin-Kennwort gefragt und kann anschließend über den Button Herunterfahren/Abmelden noch nicht mal mehr mein Windows abmelden. Erst über STRG+ALT+Entf funktioniert das Abmelden.

Folgendes habe ich schon geprüft:
UAC heruntergestellt...auch schon mal deaktiviert, was ich aber nicht möchte
Dienst "Sekundäre Anmeldung" ist auf "Manuell" gestellt...habe ihn auch mal auf Automatisch geschaltet.
Dienst "Benutzerprofildienst" ist auf "Automatisch".

Ergänzung: Als Firewall setze ich die "Comodo" Firewall ein. Allerdings trat der Fehler auch vorher schon auf.

Der ein oder andere Tipp im Internet meinte auch, dass einige Programme mit UAC nicht klar kommen würden. Aber wenn ein registriertes legales Office 2010 Home & Student als User ausgeführt Updates nicht herunterladen kann (Adminrechte erforderlich) kann man ja nicht von einer "Inkompatiblen Software" reden ;-) face-wink (Wenn es Updates herunterladen möchte, verlangt es auch nach dem Admin Account...)

Bin auf dem Windows 7 Gebiet neu...und hoffe jemand kann mir weiterhelfen. Ansonsten werden ich wohl oder übel mich immer wieder als Admin anmelden um Software zu installieren, um dann wieder zum "normalen" Account zurückzukehren.

Vielen Dank schon mal für Eure Hilfe

Content-Key: 159190

Url: https://administrator.de/contentid/159190

Ausgedruckt am: 16.10.2021 um 21:10 Uhr

Mitglied: ollembyssan
ollembyssan 22.01.2011 um 09:17:46 Uhr
Goto Top
Hallo,

du hast dem Administrator ein Passwort vergeben und das Benutzerkonto "Administrator" ist auch aktiviert?
Mitglied: DerWoWusste
DerWoWusste 22.01.2011 um 10:08:06 Uhr
Goto Top
Hi.

Du wirfst gleich mehrere Probleme auf den Markt und die haben sicherlich nicht die selbe Ursache.
Erstmal: Dein Vorgehen, getrennte Konten zu Nutzen, ist in der Tat sicherer, als mit einem Admin zu arbeiten - jedoch nur geringfügig. Seit der Einführung der UAC mit Vista arbeiten auch Adminkonten als schwache Nutzer so lange, bis sie hohe Rechte brauchen (wichtige und einzige Ausnahme: das eingebaute und deaktivierte Konto Administrator - dieses ist immer stark, wie unter xp), dann werden diese von der UAC angefordert und Du musst die Fortführung bestätigen (ohne Kennwort). Diesen Zustand auszunutzen, dürften nur die wenigsten Schädlinge schaffen, aber mach Dich ruhig über Kritiken an diesem Prinzip schlau, siehe http://theinvisiblethings.blogspot.com/2007/02/running-vista-every-day. ... - ich schätze, das Meiste gilt noch für win7.
Mein Fazit dennoch: den Stress würde ich mir nicht geben.

Zum anderen: secondary logon steht auf manuell, automatisch ist nicht notwendig.
Weiter:
kann anschließend über den Button Herunterfahren/Abmelden noch nicht mal mehr mein Windows abmelden
Das hängt nicht mit der UAC zusammen, was auch immer da passiert. da hängen Prozesse rum, die den Abmeldeprozess aufhalten und die werden über STRG-Alt-... wohl heftiger abgeschossen.
Rechte Maustaste und "als Admin ausführen" (bin als User angemeldet). Ich gebe mein Admin Passwort ein...und nichts passiert.
Was soll denn ausgeführt werden?

@ollembyssan
du hast dem Administrator ein Passwort vergeben und das Benutzerkonto "Administrator" ist auch aktiviert?
Man braucht beides nicht, für das, was er vorhat. Der Kontextmenüeintrag "als Administrator ausführen" bezieht sich auf (irgend-)ein administratives Konto, nicht auf das des lokalen Administrators "Administrator".
Auch darfst Du den Kontextmenüeintrag nicht mit der runas.exe verwechseln - diese braucht ein Kennwort, die UAC arbeitet auch mit leeren Kennwörtern.
Mitglied: mattes007
mattes007 28.02.2011 um 16:06:00 Uhr
Goto Top
Zitat von @DerWoWusste:
Du wirfst gleich mehrere Probleme auf den Markt und die haben sicherlich nicht die selbe Ursache.
Glaube ich schon...

Mein Fazit dennoch: den Stress würde ich mir nicht geben.
Sicherheit war schon immer auch Abstriche beim Luxus zu machen.

Das hängt nicht mit der UAC zusammen, was auch immer da passiert. da hängen Prozesse rum, die den Abmeldeprozess
aufhalten und die werden über STRG-Alt-... wohl heftiger abgeschossen.
Zur Erklärung...ich kann mich normal abmelden, auch herunterfahren. Wenn ich aber unter einem Standard-Account versuche eine Administrative Tätigkeit zu machen und mich dann authentifiziere...kann ich mich nicht mehr abmelden/herunterfahren.

> Rechte Maustaste und "als Admin ausführen" (bin als User angemeldet). Ich gebe mein Admin Passwort ein...und
nichts passiert.
Was soll denn ausgeführt werden?
Beispiel: Du willst etwas in der Systemsteuerung ändern. Dies geht an einigen Stellen nur mit Admin-Rechten. Du authentifizierst Dich...und erwartest jetzt in den nächsten "Bildschirm"/aufs nächste Fenster weitergeleitet zu werden...aber es passiert nix.
Beispiel: Du startest Office 2010. Es sollen Updates installiert werden...Du authentifizierst Dich...nichts passiert. Man erwartet jetzt einen Fortschrittsbalken...jeder Klick wird mit "Bing, Bing" bestätigt.
Mitglied: DerWoWusste
DerWoWusste 28.02.2011 um 17:27:05 Uhr
Goto Top
So... hab mich nach 5 Wochen erstmal wieder einlesen müssen. Antworte auf diesen Beitrag bitte gleich.

Teste das Verhalten bitte auf einer weiteren Installation. Du könntest besiepielsweise kurzerhand eine Installation in eine virtuelle Platte auf dem selben Rechner (.vhd) machen - nicht zu verwechseln mit Virtualisierung. Ich könnte mir vorstellen, dass das Verhalten dort nicht auftritt, denn Win7 ist auch schon über den Stand Kinderkrankheiten hinaus und es würde mich sehr wundern, wenn Deine Konstellation (schwaches Konto mit Nutzung eines Adminkennwortes) nicht schon zur Genüge überarbeitet wurde, falls Fehler drin waren.

Installier es also am besten mit SP1 und installier keine weitere Software, bevor die Tests nicht ausgeführt wurden.
Anleitung: https://www.administrator.de/Installation_von_Windows_7_oder_Server_2008 ...
Mitglied: mattes007
mattes007 01.03.2011 um 12:30:05 Uhr
Goto Top
Vielen Dank für Deine Antwort...aber was würde mir der Aufwand helfen? Wenn auf der virtuellen Platte kein Fehler auftritt, sagt es nichts über den eigentlichen Fehler auf. Im übrigen habe ich ein Notebook mit Wiederherstellungsdisk und kein "original" Windows 7 Medium.

Werde den Tipp eines Kollegen mal befolgen und mir im EventViewer anschauen, was dort aufgeführt ist. Dann mal schauen, welcher Task geladen ist.

Folgendes noch als Hinweis:
Win7 war vorinstalliert auf Notebook.
Administrator Account einen Namen gegeben.
Später umbenannt.
Den Super Admin habe ich nicht extra aktiviert.

Folgendes noch als Beobachtung:
Letztens wieder gleiches Spiel...
Habe dann Klammeraffengriff benutzt...auf den Hinweis, dass noch Programme offen wären, bin ich auf "Abbrechen" und konnte wieder normal arbeiten.
Es spricht also alles dafür, dass irgendein Task blockiert.

Nutze die Comodo Firewall und Antivir Virenscanner.
Mitglied: DerWoWusste
DerWoWusste 01.03.2011 um 19:11:27 Uhr
Goto Top
>Was würde mir der Aufwand helfen?
Du wüsstest, dass es entweder an einem Defekt oder an einer Inkompatibilität liegt (denn der Fehler wird nicht auftreten, soviel ist sicher). Dann könntest Du durch nachinstallieren der aktuell installierten Programme evtl. den Schuldigen finden und aus Deiner Hauptinstallation verbannen ->Problem gelöst.
Mitglied: mattes007
mattes007 11.04.2012 um 15:52:54 Uhr
Goto Top
Es hat sich herausgestellt, dass eine Zusatzsoftware, die dem Notebook (Lenovo) beilag dieses Verhalten ausgelöst hat. Wenn ich mich recht erinnere war es das "Gesichtserkennung-Security-Tool".
Nachdem ich es deinstalliert hatte, lief Windows wieder normal.

Vielen Dank für die Antworten.
Heiß diskutierte Beiträge
question
Achtung VMware, Inc. - SCSIAdapter - 1.3.18.0 virtuelle Server starten nicht mehrBl0ckS1z3Vor 1 TagFrageWindows Server5 Kommentare

Hallo Admins, ich habe heute über das VMware, Inc. - SCSIAdapter - 1.3.18.0 Treiberupdate aus den Windows Updates auf einem virtuellen Server Windows 2012 R2 ...

question
WIN 10 pro for workstations - Was genau ist das?toddehbVor 1 TagFrageWindows 1017 Kommentare

Hi, bin das erste mal über einen PC mit Win 10 Pro for workstations gestolpert und frage mich, was an dieser Edition anders ist, als ...

report
Ist FSLogix das Gelbe vom Ei?dertowaVor 1 TagErfahrungsberichtWindows Userverwaltung9 Kommentare

Hallo allerseits, ich habe mich die letzten Tage eingehend mit FSLogix in meinem Lab befasst und bin noch ein wenig zweigeteilter Meinung. Aktuell produktiv im ...

question
Hotel - Gast WLAN - Hotspot Aufbau und Sicherheit-Haftungaif-getVor 1 TagFrageLAN, WAN, Wireless12 Kommentare

Hallo zusammen, ich würde gerne bei einem Bekannten, der ein kleines Hotel (30 Zimmer - 3 Unify APs) besitzt ein Gäste WLAN aufsetzen, möglichst mit ...

question
VOIP BasisstationWolf6660Vor 1 TagFragePeripheriegeräte18 Kommentare

Hi, ich will meine FritzBox gegen einen MikroTik RB4011iGS+5HacQ2HnD-IN austauschen. Nun benötige ich aber einen VOIP Basisstation. Natürlich könnte ich meine 7590 dazu benutzten aber ...

question
Portbasierten vLans als Ersatz von unabhängigen Switches gelöst cheechybaVor 1 TagFrageNetzwerkmanagement10 Kommentare

Guten Tag liebe Community, im Anhang habe ich eine einfach Skizze angefügt um folgende Idee zu diskutieren und um Hilfe bei der Umsetzung zu bitten. ...

question
CAD Mobil in rauer Umgebunggansa28Vor 1 TagFrageHardware4 Kommentare

Hallo zusammen, Zu meinem Problem: Mein Schwieger Vater bekommt in seinem Metall Produzierenden Gewerbe zwei neue CAD Arbeitsplätze die eine recht hohe Hardware Anforderung haben, ...

general
Automatische Dokumentation von Vorgängen mit Kamerapassy951Vor 1 TagAllgemeinSonstige Systeme6 Kommentare

Hallo zusammen, ich wende mich mal an euch, da ich nicht weiß wie ich das lösen soll bzw. ob es sowas überhaupt zu kaufen gibt. ...