Win7-Installation - Festplatten nicht erkannt

Hab mich sicher schon 5 Stunden damit beschäftigt

Hi!

Also Folgendes:

PC (XP) meiner Eltern hatte schon ewig folgenden Virus: Festplatte öffnet nicht per Doppelklick.
Also wollte ich Formatieren:
Ich boote also mit der Windows 7 Installations-CD...es läuft alles, bis zu dem Punkt wo man die Partitionen löschen und neu definieren kann. Problem: Er erkannte die Festplatten nicht.

Dachte es könnte an dem Virus liegen...also versuch ich ihn mit Hilfe aus Foren zu beheben.
Es gab Tatsächlich eine Lösung dafür, funktionierte bei mir aber nicht.
...Hab echt alles probiert den Virus so zu beheben ging aber nicht (brauchen wir auch nichtmehr zu diskutieren)

Hab dann rausgefunden wie ich formatieren kann. (mittels ...."Ausführen->cmd->format/fs:ntfs :D)

So hab jetzt also 2 komplett formatierte Festplatten vor mir die er immer noch nicht erkennt.

Folgendes hab ich ebenfalls schon probiert.
- mit Windows XP-CD booten ---> gleiches Problem

- Kabel überprüft ob sie angeschlossen sind

- Festplatten bei einem anderen PC eingebaut --> er erkennt die Platten, kann sie auch nutzen
- Festplatte von einem anderen PC genommen und angeschlossen. --> erkennt die Platte nicht.
--> Es liegt wohl am Rechner der Eltern(nicht an den Festplatten)


Habt ihr ne Idee was ich da noch probieren kann? Gibts so ne Radikal-Erneuerungs-CD des ganzen Rechners?

Danke schonmal bin für jeden Tipp dankbar

Gruß Sischinger

Content-Key: 158693

Url: https://administrator.de/contentid/158693

Ausgedruckt am: 28.09.2021 um 23:09 Uhr

Mitglied: LordGurke
LordGurke 14.01.2011 um 18:06:09 Uhr
Goto Top
Der "Virus" ist vermutlich bloß eine kaputte Datei mit Namen "autorun.inf"...
Egal, der Hauptgrund, warum die Festplatte nicht erkannt wird ist vermutlich ganz banal der fehlende Controller-Teiber. Du schreibst nicht, was das für eine Festplatte ist, ich tippe aber mal auf SATA. Da braucht man Treiber für. Und die können bei Windows 7 über einen USB-Stick nachgeladen werden.

Jetzt frage ich mich nur noch: Wenn vorher Windows XP auf dem Rechner lief und du jetzt Windows 7 installieren willst - ist denn da auch eine Lizenz vorhanden? ;-) face-wink
Mitglied: DopeEx
DopeEx 14.01.2011 um 19:05:31 Uhr
Goto Top
Ich geh jetz auch einfach mal davon aus dasses ne SATA Platte is. Hast du schon nen anderen Port probiert? Wenn das nicht funktioniert dann einfach mal den SATA controller im BIOS von AHCI (wenn er in dem Modus läuft) auf IDE Modus stellen dann sollte er die Platte auch ohne SATA-treiber erkennen. Wobei Win7 eigentlich schon alle erforderlichen treiber mitbringen sollte.

Wenn das nicht gehen sollte dann Poste doch mal bitte die Hardwarekonfiguration des Rechners.

LG
Heiß diskutierte Beiträge
general
Frage an die IT-Administratoren in Unternehmen gelöst Fuchor2020Vor 1 TagAllgemeinOff Topic13 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 1 TagFrageEntwicklung14 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

general
Apache2 Update führt bei Webservern mit Ubuntu 18+20 und Pleask zu einem Fehler 500 mit AH10292 für jede WebseiteStefanKittelVor 14 StundenAllgemeinApache Server

Moin, vieleicht hattet Ihr heute Morgen auch schon einen Schrecken. Ich hatte ganz viele Ausfallmeldungen für Webseiten mit Fehler 500. Im Errorlog steht dann der ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 1 TagFrageiOS9 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...

question
Fileserverstruktur mit wenig administrativen Aufwandben1300Vor 1 TagFrageWindows Userverwaltung11 Kommentare

Mahlzeit ! aktuell haben wir im Netzwerk einen sehr durchwachsenen Fileserver, welchen ich damals so übernommen habe und mir mittlerweile zu viel wird, bezüglich administrative ...

question
Datenübertragungsrate berechnungLeuis.DavidVor 1 TagFrageHardware18 Kommentare

Die Performance eines Servers entspricht nicht mehr Ihren Erwartungen. Sie führen einen Benchmark-Test durch. Dabei wird für die Systemfestplatte (Serial ATA 6.0 Gbit/s) eine durchschnittliche ...

question
Deutsche Glasfaser immer noch IPv6 ProblemefnbaluVor 1 TagFrageRouter & Routing20 Kommentare

Hallo zusammen, bei uns hat die Deutsche Glasfaser ganz frisch mitte 2021 ausgebaut und ich habe nun deren CG-Nat Leitung mit 400 Mbit, was gegenüber ...

question
Welche Ports öffnen für web.de OnlinespeicherWinfried-HHVor 1 TagFrageCloud-Dienste11 Kommentare

Hallo in die Runde! Hat jemand von euch Erfahrung mit dem Online-Speicher von web.de? Genaugenommen mit dem Windows-Sychronierungsprogramm von web.de? Seit unser Schulträger uns eine ...