Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win95 Installation (Unbekanntes System)

Mitglied: toskana

toskana (Level 1) - Jetzt verbinden

23.08.2004, aktualisiert 21.09.2004, 6783 Aufrufe, 9 Kommentare

Guten Tag

Mein Problem ist folgendes.

Ich habe noch einen älteren Rechner mit 133 MHZ Prozessor und 56 MB Ram.

Darauf habe ich das Betriebssystem Win95B installiert.
Funktionierte auch soweit bis die Aufforderung kam zum abschliessen der Installation den Rechner neu starten.

Nach dem Neustart kam dann die Meldung "Unbekanntes System"

Habe das Betriebssystem auf einer 2,5 GB Festplatte mit 2 Partitionen (1. 1000MB; 2. 1500MB) installiert. Laut der Abfrage "DIR" im Dos sind die Dateien und Verzeichnisse auf dem Laufwerk C: vorhanden.

Was habe ich falsch gemacht, bzw. wie kann ich das System zum Laufen bringen.

Die Starteinstellung im Bios ist "CDROM,C,A".

Gruß toskana

Ich hoffe ich habe alle nötigen Angaben zu dem Problem gemacht.
Mitglied: huppsi
23.08.2004 um 13:12 Uhr
Wenn du den Rechner mit einer win95 startdiskette startest, fährt er dann hoch?
Bitte warten ..
Mitglied: toskana
23.08.2004 um 13:18 Uhr
Bei der Installation habe ich auch eine Startdiskette anfertigen lassen.

Mit dieser komme ich auch nur ins Dos.

Anzeige A:
Ich habe auch das Setup ein 2.tes mal ausgeführt und die Option Windows reparieren (oder so ähnlich) gewählt. Das Ergebnis war auch nur "Unbekanntes System".
Bitte warten ..
Mitglied: BartSimpson
23.08.2004 um 15:24 Uhr
Das probem ist der bootsektor.
bote mal mit der diskette dann
sys a: c: eingeben
Bitte warten ..
Mitglied: toskana
23.08.2004 um 15:45 Uhr
Erstmal Danke für die schnelle Hilfe.
Werde das heute Abend mal probieren. Rückinfo dann morgen.

Gruß von einem glücklichen User
Bitte warten ..
Mitglied: huppsi
23.08.2004 um 18:51 Uhr
Das mit dem Bootsektor dachte ich auch, aber dann müsste Sie mit ner Startdiskette das System starten können. Wie war die Festplatte vorher formatiert. Lass dir doch mal mit fdisk die Partitionen anzeigen. Was kommt da raus? Hast du mal chkdsk ausgeführt, bzw. win95 scandisk gibts da irgendwelche Fehler? Starte mal mit der win95 startdiskette und partitionier mal dann die Festplatte.
Bitte warten ..
Mitglied: linkit
23.08.2004 um 23:07 Uhr
Vielleicht ist die Partition C nicht als aktiv makiert... schau mal mit FDISK nach, ob diese Aktiv ist
Bitte warten ..
Mitglied: toskana
24.08.2004 um 07:34 Uhr
Hallo an alle

Das mit dem Tipp Bootsektor hat geholfen.
Win 95 startet jetzt ohne Probleme.

Herzlichen Dank an alle die sich meinetwegen den Kopf zerbrochen haben.

Hatte vorher WinNT drauf. Habe dann die Partition gelöscht und 2 Partitionen drauf gemacht.
Dann in meinem 2.ten Rechner mit WinME formatiert und auf die 2.te Partition(Laufwerk) den Inhalt der Win95 CD draufgespielt zwecks Installation.
Bitte warten ..
Mitglied: JanKorte
21.09.2004 um 10:22 Uhr
versuchs mal mit fdisk /mbr, dann wird ein neuer Masterboot Record geschrieben. Damit sollte es dann funktionieren.

Gruß Jan
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Mailempfänger unbekannt
Frage von JensDNDExchange Server10 Kommentare

Hallo Admins, wir haben eine MSExchange2016 eine Kollegin hat sein einiger Zeit das Problem, daß Mails an interne Adressen ...

Windows Server

RAID einbinden - Konfiguration unbekannt - Board defekt

gelöst Frage von Jens1982Windows Server9 Kommentare

Hallo Leute, und zwar stehe ich von einem Problem. Ich würde gerne ein RAID einbinden. Es ist ein Hardware ...

Batch & Shell

"Konto unbekannt" auf AD-Clients per Powershell löschen

gelöst Frage von rudeboyBatch & Shell6 Kommentare

Hallo zusammen, bei der letzten Clientrechner-Wartung hatte ich diverse, veraltete bzw. unbekannte Profile. Da kam mir die Idee regelmäßig ...

Apache Server

Plesk Mail an weiteren Server weiterleiten wenn Mailbox unbekannt

gelöst Frage von nano1994Apache Server

Ich verzweifle gerade daran Plesk so zu konfigurieren, dass er eine Mail die an info@mail.com geht und das Postfach ...

Neue Wissensbeiträge
iOS

iOS-Bug unterbindet vollständiges VPN-Tunneling

Information von transocean vor 1 TagiOS

Moin, seit dem letzten Update hat iOS für iPhone und iPad ein Problem mit der Verschlüsselung. Lest selbst. Grüße ...

Sicherheit
Corona Malware über manipulierte Router
Information von sabines vor 2 TagenSicherheit

Heise berichtet über Malware, die in Zusammenhang zum Suchethema Corona steht und über DNS Einstellungen bei D-Link und Linksys ...

Windows 10
Windows 10 Update KB4535996 fehlerhaft
Information von Frank vor 2 TagenWindows 101 Kommentar

Laut Microsoft ist das Update KB4535996 die Ursache für aktuelle Verbindungsprobleme bei Virtual Private Networks (VPNs). Microsoft arbeitet bereits ...

Administrator.de Feedback
Entwicklertagebuch: Der neue Ticker ist da
Information von admtech vor 2 TagenAdministrator.de Feedback3 Kommentare

Hallo User, mit dem aktuellen Release haben wir den neuen "Ticker" zur Seite hinzugefügt. Oben im Hauptmenü findet ihr ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
Hilfe bei der Einrichtung vom QNAP Nas Server
gelöst Frage von Chris.21SAN, NAS, DAS18 Kommentare

Hallo, ich benötige Hilfe bei der Einrichtung meines neuen NAS Servers von QNAP. ich möchte eine Verbindung vom Internet ...

Drucker und Scanner
OCR Erkennung auf Server
Frage von KodaCHDrucker und Scanner14 Kommentare

Guten Morgen Bisher habe ich einen HP LaserJet Pro MFP M426fdw. Da es nicht viele Dokumente zum Scannen gibt ...

KVM
Best Practice für Fileserver auf Proxmox Cluster
gelöst Frage von maichelmannKVM14 Kommentare

Hallo, derzeit laufen in einer Firma, dessen Netzwerk ich betreue, zwei Windows Server Hyper-V Hosts, jeweils mit einem recht ...

SEO
Was ist die neueste SEO-Technik, um eine Webseite zu bewerten?
gelöst Frage von clscomputerSEO10 Kommentare

Hallo Leute , Ich habe ein ernstes Problem mit der SEO für meine Website. Ich habe viele Leute ausprobiert ...