Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win98SE Installationsprobleme

Mitglied: Error81

Error81 (Level 1) - Jetzt verbinden

13.05.2001, aktualisiert 20.11.2003, 20368 Aufrufe, 2 Kommentare

Win98SE Installationsprobleme

Hi,
Ich habe einen Duron 800 mit einem Asus A7V133 Mainboard und 128 MBRAM PC 133.
Folgendes Problem. Nach der initzialisierung von der Win 98SE Installationsroutine erscheint die Fehlermeldung: W98SETUP caused a general protection fault in module KRNL386.exe at 0001:12C6.
Ich hatte dasselbe Problem bei einem AMD, und damals half nur der Speichertausch. Ich verliere langsam meinen Glauben in die Marke. Egal, Speicher ist gewechselt. Das aktuelle BIOS implementiert und die komplette Kabelage getauscht. Was ist es? Mainboard, Speicher, Prozessor oder Netzteil? Ich glaube nicht. Ich hoffe auf Hilfe!
Ciao Error81
Mitglied: Frank
15.05.2001 um 23:10 Uhr
Das Asus A7V133 Board hat doch einen Promise (Ultra DMA 100) Controller. Wenn du die Festplatten daran angeschlossen hast, mußt du einen Treiber von Promise (ist auf der Asus CD dabei) installieren.
Bei Windows 2000 muß man bei der Installation die F6 Taste gedrückt halten und dann per Diskette den Treiber nachinstallieren.
Wie das bei einem Win98 System funktioniert weiß ich allerdings auch nicht.
Sollte das nicht helfen, geh doch mal auf die Asus Homepage http://www.asus.com.tw und lade evtl. ein neues Bios für das Board herunter.

Eine dritte Fehlerquelle könnte der Via Chipsatz sein. Es gibt von Via eine 4in1 und AGP Treiber (auch auf der Original Asus Motherboard CD) der sollte installiert sein.

P.S. das A7V Board läuft bei mir unter Windows 2000 sehr gut

Viel Spaß noch.
Bitte warten ..
Mitglied: Maik
20.11.2003 um 10:05 Uhr
Hoi

Ich habe das Board auch und keine Probleme damit.

Die Raid Treiber braucht W2k, W98 kommt aber ohne aus!!
(zumindest habe ich das bei den W98 installationen nie gebraucht, aber die letzte ist schon >2 Jahre her, also keine Garantie dafür ;) !!)

Das neuste Bios hast Du ja schon...

Also ich würde sagen, nimm 1(!) Speicher Modul, von dem Du weißt, das es funktioniert zum testen, wenn das mit der Installation dann fuktioniert weiß Du, wo drann es liegt!

Oder mal ne ganz dumme Frage, hast Du den Bootsektorvirenschutz im Bios deaktiviert, der macht immer Probleme bei der Installation!!

Hoffe das hilft
Grüße Maik
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

MS Office 2013 Standard Installationsproblem

gelöst Frage von hermesMicrosoft Office10 Kommentare

Hallo Fachleute für MS Office, vielleicht kann mir jemand einen Tip geben. Für eine Schule sollte ich auf einem ...

Windows 10

Installationsproblem mit Windows 10 Setup von USB

gelöst Frage von supertuxWindows 109 Kommentare

Hallo, ich habe mir eine eigene Install.wim zusammen gestellt und anschliessend mit oscdimg eine ISO. oscdimg.exe -m -o -u2 ...

Solaris

Solaris Jumpstart Server Installationsproblem. (netboot failed)

gelöst Frage von Marcusg562Solaris4 Kommentare

Hallo Leute, ich verzweifel gerade an dem Versuch einen Solaris Jumpstart Server zu installieren. Mount und Verzeichnisse sind erstellt, ...

Microsoft

WSUS-SCCM Installationsproblem mit KB4025252 teilweise gelöst

Frage von kgbornMicrosoft

Das kumulative Update KB4025252 für den Internet Explorer vom 11. Juli 2017 verursacht wohl Installationsschleifen auf den Clients, wenn ...

Neue Wissensbeiträge
Datenschutz

FYI: Schwachstelle bei der Telekom Digitalisierungsbox (Datenleck bei Arztpraxis)

Information von kgborn vor 24 MinutenDatenschutz1 Kommentar

In vielen kleinen Firmen wird die Digitalisierungsbox der Telekom ( Telekom-Business-Router) für den Internetzugang verwendet. In der Firmware dieser ...

Router & Routing

Telekom Digitalisierungsbox nahm es mit den Portfreigaben wohl nicht so genau

Tipp von voucher vor 2 StundenRouter & Routing

Da stellen sich einem echt die Haare Zitat: " Der Standardport für HTTPS ist 443, laut Zengel gibt der ...

Windows 10
Die tickende DSGVO-Zeitbombe von Microsoft
Information von Frank vor 23 StundenWindows 1015 Kommentare

Hier ein guter Beitrag von Golem.de zum Thema DSGVO und das Windows 10 aktuell nicht DSGVO konform ist! Das ...

Microsoft Office

Gebrandete OEM-Version von Office 2003 auf Nachfolgerechner installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office

Hallo Kollegen, gerade mal wieder ein Kundensystem mit Widows 10 in den Fingern gehabt, bei dem der Besitzer sein ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Acht Switches miteinander verbinden
Frage von nixwissenderNetzwerkmanagement35 Kommentare

hallo! im unternehmen sind acht switches (vier zyxel gs1920-24 und vier levelone gsw-2457) vorhanden. aktuell sind diese in sternform, ...

Batch & Shell
Active Directory Picker - Get-ADGroup kann nicht in den Typ konvertiert werden
Frage von dispatcherBatch & Shell17 Kommentare

Mahlzeit zusammen, Im folgenden Skript erhalte ich immer die Meldung: Get-ADGroup : "System.Object " kann nicht in den Typ "Microsoft.ActiveDirectory.Management.ADGroup" ...

LAN, WAN, Wireless
LAN über Steckdose?
gelöst Frage von extrathiccLAN, WAN, Wireless16 Kommentare

Hallo, Ich mochte meinen PC vom unteren stockwerk, wo mein Router steht, ins obere verfrachten. Jetzt habe ich da ...

Windows 10
Die tickende DSGVO-Zeitbombe von Microsoft
Information von FrankWindows 1015 Kommentare

Hier ein guter Beitrag von Golem.de zum Thema DSGVO und das Windows 10 aktuell nicht DSGVO konform ist! Das ...