Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 10 PCs frieren ein

Mitglied: uridium69

uridium69 (Level 2) - Jetzt verbinden

14.06.2018, aktualisiert 08:47 Uhr, 1048 Aufrufe, 19 Kommentare

Morgen allerseits

Ich habe seit gestern Abend ein sehr seltsames, und mühsames Problem: Ich habe 4 PCs bis auf einen sind alle AMD AM3+ CPU's, der eine Intel i7. Zuerst fing das Problem auf dem einen Rechner an, starten, einloggen, ca. 5 Minuten arbeiten, danach beginnt es mit hängenden Programme, und dann geht gar nichts mehr, sprich Start, Ikonen anklicken oder gar CTRL-ALT-DEL keine Chance, selbst wenn man es sein lässt und 10 Minuten später probiert, blockiert.. Also Reset, Neustart, gleiches Problem.... Dann auf den anderen Rechner versucht, da ich davon ausging das der 1. irgend ein Problem unbekannten Ursprungs hat.
2. Rechner probiert, dito, genaugleich, 3 Rechner ebenso, der 4. ebenso.

3 Rechner stehen im gleichen Zimmer, angeschlossen an einem Switch
1 Rechner steht in einem anderen Raum dort geht die Verkabelung direkt in den Keller zum Hauptswitch
1 Rechner steht in der Serverecke, dieser Rechner macht keine Probleme man kann dort 30 Minuten (so lange habe ich mal getestet, arbeiten, keine Hänger nichts).


Auf den 4 besagten Problemgeräten wurden weder Updates, noch Software installiert, 2 davon gingen am Vortag problemlos. (2 wurden die Tage davor nicht benutzt)
Alle Geräte verfügen über einen Virenscanner mit aktueller Virenpattern.

3 Rechner sind direkt am Strom angeschlossen, der 4. im anderen Raum an einer geschalteten Merhfachstromleiste, und die Leiste war ausgeschaltet.

Was ich praktisch ausschliesse:

Defekter Switch oder fehlerhafte Netzwerkverbindung, ich hatte sowas mal früher, und dort fliegt dann einfach die LAN Verbindung raus, oder erhält eine Fehlermeldung das auf das Netzwerk nicht zugegriffen werden kann, aber deswegen blockiert nicht der PC.

Virus eingefangen oder Trojaner, vorallem auf 4 Rechner zeitgleich, und der 5. Rechner im Keller läuft tadellos.. Ergibt für mich irgendwie keinen Sinn..
Das alle 4 Netzteile durch eine Überspannung defekt sein sollen, wäre sehr seltsam, da jeder der 4 Rechner jeder ein anderer Hersteller und andere Leistung (950W, 750W, 500W, 650W)

Was ich in Verdacht habe: Netzwerktreiber der internen Netzwerkkarte?

Was ich noch probieren werde:

Patchkabel von einem Rechner abziehen und PC starten und laufen lassen, einloggen nicht notwendig, da der eine nach 5 Minuten beim Anmeldefenster eingefroren ist, die Zeit bliebt stehen..Daher ist ein Profilproblem unwahrscheinlich, zudem habe ich mit anderen Benutzern inkl. Administrator getestet.

Alle 4 PC's inkl. dem 5. der einwandfrei funktioniert, ist Windows 10 Professional und Office 2016 installiert.



Mitglied: certifiedit.net
14.06.2018, aktualisiert um 09:07 Uhr
Hallo uridium,

ich tippe tatsächlich frei eher auf einen Virus/Trojaner und würde die PCs direkt vom Netz trennen und isoliert betrachten (bevor der V. sich auch noch was einfängt, wenn nicht schon passiert).

Überspannung macht nicht vor anderen Herstellern halt. Abgesehen davon ist die Wattage der NT eher irrelevant, wenn ein Blitz durchfährt. Dasselbe kann natürlich auch die NICs oder gar die HDDs treffen.

Auf der anderen Seite, kannst du ein "Problem"/Fehler mit dem Server/dessen Konfiguration (je nach Profil) ausschliessen? (ggf ist der V. dabei anders eingebunden).

Viele Grüße,

Christian
Bitte warten ..
Mitglied: SlainteMhath
14.06.2018 um 09:06 Uhr
Moin,

evtl. führt die AV Software einen (Komplet-)Scan der Platte durch und du hast keine SSD verbaut? Lässt sich im Resource Monitor überprüfen wie die IO Auslastung der Platte ist.

lg,
Slainte
Bitte warten ..
Mitglied: Ausserwoeger
14.06.2018 um 09:08 Uhr
Hi

Ich hatte so was ähnliches auch schon. Darf ich Fragen welchen Win 10 Build du verwendest ? 1803 ? Und welchen Virenschutz verwendest du ?

LG Andy
Bitte warten ..
Mitglied: M.Franzky
14.06.2018, aktualisiert um 09:15 Uhr
Guten Morgen,

Ich kann die Probleme bestätigen habe ich auf mehreren Windows 10 Rechnern. Ich habe die Windows 10 Updates an den Maschinen ausgesetzt - jetzt laufen sie erstmal. Ich dneke mal ein Problem mit den Patchen vom Dienstag.

VG
Bitte warten ..
Mitglied: certifiedit.net
14.06.2018, aktualisiert um 09:17 Uhr
Auf den 4 besagten Problemgeräten wurden weder Updates, noch Software installiert, 2 davon gingen am Vortag problemlos. (2 wurden die Tage davor nicht benutzt)

daher eher unwahrscheinlich - oder hat vielleicht doch einer Updates eingespielt?
Alle Geräte verfügen über einen Virenscanner mit aktueller Virenpattern.

welcher?
Bitte warten ..
Mitglied: uridium69
14.06.2018 um 11:36 Uhr
@Ausserwoeger

Ich schaue es mir heute Nachmittag an welche Builds derzeit installiert sind.
Bitte warten ..
Mitglied: uridium69
14.06.2018 um 11:37 Uhr
@M.Franzky

Dann müsste ich sofort einloggen, und das Update aussetzen? Also fror bei Dir der Rechner auch ein und nix ging mehr?
Bitte warten ..
Mitglied: uridium69
14.06.2018 um 11:38 Uhr
@SlainteMhath

Hallo, ich denke nicht, und alle verfügen über SSDs (Systemplatten). Antivirus ist Trend Micro Officescan
Bitte warten ..
Mitglied: Th0mKa
14.06.2018 um 12:10 Uhr
Zitat von uridium69:
Antivirus ist Trend Micro Officescan

Evtl. schon die 1803 patches aus dem April eingespielt? Die Patches dafür werden von TM erst seit einer Woche bereitgestellt.

/Thomas
Bitte warten ..
Mitglied: uridium69
14.06.2018 um 14:42 Uhr
Also einspielen ist gut, kann ich ja net sobald ich am LAN bin geht es kurz und schwupps alles eingefrorer, wie soll ich da was einspielen? Vorallem scheint es die Wiederherstellungspunkte nicht mehr zu geben, würde heissen, ich müsste wohl oder übel 4 PCs neu aufsetzen, das kann es nicht sein...Hatte vorhin gerade folgende Tests durchgeführt:

1. Ein PC ohne Netzwerk getestet, sprich LAN Kabel abgezogen... Lief nach 15 Minuten immer noch problemlos und konnte Programme öffnen,
schlissen usw...
2. Gleicher PC mit WLAN USB Adapter probiert, auch hier 3-4 Minuten und hänger...

Also Fazit: Der Getestete PC (verhalten wird bei den anderen 3 wohl gleich sein), läuft ohne Netzwerk stabil und einwandfrei.

Nun was kann ich noch machen, irgendwie hat der wohl die LAN Treiber verbastelt, mal meine Vermutung, den ich hatte mehrmals den Effekt sobald ich auch nur auf die Adapter Einstellungen gegangen bin fror der PC ein, oder sobald ich ein ping absetzte, Hänger...zuerst keine Rücmeldung des cmd Fensters dann alles andere und dann eingefroren zuerst Tastatur dann die Maus...

Schön wäre es wenn ich auf den letztenb funktionierenden Stand zurücksetzen könnte.
Bitte warten ..
Mitglied: Ausserwoeger
14.06.2018, aktualisiert um 15:05 Uhr
Zitat von uridium69:

Also einspielen ist gut, kann ich ja net sobald ich am LAN bin geht es kurz und schwupps alles eingefrorer, wie soll ich da was einspielen? Vorallem scheint es die Wiederherstellungspunkte nicht mehr zu geben, würde heissen, ich müsste wohl oder übel 4 PCs neu aufsetzen, das kann es nicht sein...Hatte vorhin gerade folgende Tests durchgeführt:


Ne denke ich nicht die Patches von Trendmicro spielst du am Server ein und sobald der Client sich die Aktualisierung holt geht das.

Hier der Doenload link dazu:
http://downloadcenter.trendmicro.com/index.php?regs=de&clk=latest&a ...

Und falls du Bluescreens hast hier ein artikel dazu:
https://success.trendmicro.com/solution/1119990


1. Ein PC ohne Netzwerk getestet, sprich LAN Kabel abgezogen... Lief nach 15 Minuten immer noch problemlos und konnte Programme öffnen,
schlissen usw...
2. Gleicher PC mit WLAN USB Adapter probiert, auch hier 3-4 Minuten und hänger...

Also Fazit: Der Getestete PC (verhalten wird bei den anderen 3 wohl gleich sein), läuft ohne Netzwerk stabil und einwandfrei.

Mag sein. Da du aber das Netzwerk brauchst und der TM ohne dem Update vom 6.06.18 nicht mit 1803 kompatibel ist würde ich das installieren.

Nun was kann ich noch machen, irgendwie hat der wohl die LAN Treiber verbastelt, mal meine Vermutung, den ich hatte mehrmals den Effekt sobald ich auch nur auf die Adapter Einstellungen gegangen bin fror der PC ein, oder sobald ich ein ping absetzte, Hänger...zuerst keine Rücmeldung des cmd Fensters dann alles andere und dann eingefroren zuerst Tastatur dann die Maus...

Du kannst den TM deaktivieren und das Windows zurückrollen auf einen Build vor 1803 bringt aber nix. Ich würde alle updates installieren die des TM und alle Windows Updates dann sollten die Maschinen auch laufen.

LG Andy
Bitte warten ..
Mitglied: uridium69
14.06.2018 um 15:46 Uhr
@andy

Danke, ich habe es runtergeladen, hoffe das es hilft, die frage ist ob der Client es auch sofort holt bevor er wieder einfriert?
Bitte warten ..
Mitglied: certifiedit.net
14.06.2018, aktualisiert um 16:02 Uhr
Was sagt denn das Ereignislog dazu?


Viele Grüße,

Christian
Bitte warten ..
Mitglied: Ausserwoeger
14.06.2018 um 16:04 Uhr
Zitat von uridium69:

@andy

Danke, ich habe es runtergeladen, hoffe das es hilft, die frage ist ob der Client es auch sofort holt bevor er wieder einfriert?

Du kannst notfalls auch beim client auf das TM symbol in der Taskleiste klicken und auf jetzt aktualisieren gehen.

LG
Bitte warten ..
Mitglied: uridium69
14.06.2018, aktualisiert um 17:19 Uhr
Hallo, ja stimmt gleich sobald der Dekstop kommt aktualisieren, apropos ich habe Probehalber den Officescan auf einem Client gestoppt sprich "Unload Officescan" seither läuft der PC sehr stabil sicher nun 2 Std...Sitze nicht an dem Rechner aber gehe hin und wieder schauen
Bitte warten ..
Mitglied: Henere
14.06.2018 um 20:23 Uhr
Ja, das Verhalten ist klassisch für OSCE und die 1803. War aber bei der 1709 genauso.
Ich hatte dann schon mal die SSD eingeschickt, weil das Ding immer wieder eingefroren ist. Bis ich später auf den AV-Scanner kam.

Den OSCE bekommst auch im abgesicherten Zustand deinstalliert.
Dann nimmst Du vom OSCE-Server (nach einspielen des Patches) aus der Freigabe OFCScan die passende MSI und installierst es dann vom Stick. Somit brauchst nicht auf die Aktualisierung warten.
Bitte warten ..
Mitglied: Ausserwoeger
15.06.2018 um 08:54 Uhr
Zitat von uridium69:

Hallo, ja stimmt gleich sobald der Dekstop kommt aktualisieren, apropos ich habe Probehalber den Officescan auf einem Client gestoppt sprich "Unload Officescan" seither läuft der PC sehr stabil sicher nun 2 Std...Sitze nicht an dem Rechner aber gehe hin und wieder schauen

Moin

Na dann wird das ja Schönes Wochenende noch.

LG
Bitte warten ..
Mitglied: uridium69
18.06.2018 um 14:17 Uhr
Hallo zusammen

Hier ein Update: Hat geklappt, es war tatsächlich Trend Micro Officescan, dieser hat wie Ausserwoeger richtig gesagt hat, Probleme mit dem aktuellen Windows 1803 Update gehabt. Ich musste allerdings 2 Officescan Patches vor dem letzten Patch nachinstallieren, erst dann konnte ich den letzten Patch installieren, nach jedem Patch habe ich sicherheitshalber den Officescan Server frisch gestartet. Nun erscheint auch nicht bei den Clients kurz nach dem Einloggen das Officescan nicht laufe, obwohl dieser sehr wohl gelaufen ist. (Fakemeldung?)

@Ausserwoeger: Vielen Dank für Deine Tipps, ohne die wäre ich diesem "Schweinehund" nicht auf die Schliche gekommen.

Hoffe nur das wir sowas in unserem Betrieb nicht haben werden, da wir 18 Windows 10 Tabletts im Einsatz haben die nicht an unser Software Verteilungsystem angeschlossen sind, sprich diese holen sich die Updates direkt im Internet, allerdings nutzen wir dort Avast Cloud Care.
Bitte warten ..
Mitglied: M.Franzky
18.06.2018, aktualisiert um 16:28 Uhr
So, hab jetzt auch alle Patche vom Trend Micro Officescan XG eingespielt. Mal sehen was morgen die Windowsrechner sagen...
Das Abschalten der Updates hat zumindest die Zeit überbrücken geholfen - waren schon 11 Rechner betroffen. Ich nutze leider kein WSUS - sollte ich aber ernsthaft drüber nachdenken...

Vielen Dank für eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Windows Server

Installation Windows 10 auf PCs im Netzwerk

gelöst Frage von mazze58Windows Server4 Kommentare

Hallo Zusammen Wir setzen einen Windows Server 2008 R2 Datacenter ein und haben diverse PC's von HP und Lenovo ...

Windows Server

WSUS Server mit Windows 10 PCs - Automatischen neustar verhindern

Frage von KMP1988Windows Server1 Kommentar

Servus zusammen, wir haben ein Problem mit unserem WSUS-Server (Server 2012R2) mit den neuen W10 Clients. Die GPO "Keinen ...

Windows Netzwerk

Windows 10 PC auf andere PCs klonen für Domainbetrieb

Frage von Mikel56Windows Netzwerk7 Kommentare

Hallo miteinander, Ich habe vor, einen PC mit Win10Pro komplett einzurichten, um diesen dann auf völlig identischen PCs zu ...

Windows Installation

Win 10 Downgradeoptionen von OEM PCs

Frage von cardischWindows Installation4 Kommentare

Hi @ all, ich kaufe immer OEM-PCs (von HP) mit vorinstalliertem OS, welche ich bisher aber mit einem selbst ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 17 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 19 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 19 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 23 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs22 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...