Windows 7 brauch sehr lange bis ein Dokument von einem Netzlaufwerk geöffnet wird

Mitglied: SubZeo

SubZeo (Level 1) - Jetzt verbinden

13.11.2011 um 18:11 Uhr, 12151 Aufrufe, 10 Kommentare

Hallo

Erstmal zu meiner Umgebung

1x SBS 2003 der als Fileserver läuft
3x Win XP Client
1x Windows 7 Client
100MBit LAN
Kaspersky Small Office Security

Auf dem Windows 7 Rechner läuft Office 2007, Adobe 7 Professional, Office 2003 Project und AutoCAD


Wenn ich Excel, Word, PDF und Project Dokumente von einem Netzlaufwerk öffne dauert es mindestens 1 Minute bis die Datei angezeigt wird.
Bei AutoCAD öffnen sich die Dateien in nur wenigen Sekunden. Die Größe der zu öffnenden Datei spielt keine Rolle.
Die Win XP Clients funkionieren einwandfrei.
Kaspersky habe ich schon komplett deinstalliert brachte aber keine Besserrung.


Wenn ich den Rechner im abgesicherten Modus mit Netzwerktreibern starte öffnen sich die Dateien in ein paar sekunden.


Wäre dankbar wenn mir jemand einen Tipp geben könnte.


MFG

SubZeo
Mitglied: RudeRaccoon
13.11.2011 um 18:31 Uhr
Hi, ich hatte auch mal ein ähnliches Problem.
Hast du zufällig an deinem Win 7 Client das Microsoft Office File Validation Add-in installiert?
Das sorgte bei mir für sehr lange Ladezeiten beim öffnen von Dateien auf Netzlaufwerken.
Bitte warten ..
Mitglied: SubZeo
13.11.2011 um 19:19 Uhr
Nein ist nicht installiert. Zumindes habe ich den Updateeintrag nicht gefunden.
Habe auch schon einen Artikel über das File Validation Add-in gelesen.
Da sollte man eine Registryeintrag ändern aber der ist bei mir nicht vorhanden.
Bitte warten ..
Mitglied: Alchemy
14.11.2011 um 00:38 Uhr
Wenn ich Excel, Word, PDF und Project Dokumente von einem Netzlaufwerk öffne dauert es mindestens 1 Minute bis die Datei
angezeigt wird.

Nur nochmal zum Verständnis, wenn du die Dateien lokal auf die Platte von deinem Windows 7 legst gehts schnell, wenn sie im Netz liegen lahmts?
Bitte warten ..
Mitglied: DerWoWusste
14.11.2011 um 09:04 Uhr
Moin.

Nimm procmon und monitore, was während der einen Minute geschieht. Wenn das keinen Aufschließ bietet, dann nimm eine frische win7-Installation und installiere Stück für Stück wieder die Software, die auf Deinem jetzigen System ist und teste mehrfach. Es wird eine installierte Software sein.
Bitte warten ..
Mitglied: mexx
14.11.2011 um 09:30 Uhr
Wie schnell öffnen sich die Dateien auf einen nicht Win7 System?
Erzähl mir mehr von den W2k3 Server? Ganz besonders welchen Netzwerkadapter im Einsatz ist.
Prüf, ob weitere Virenscannerdienste auf den System laufen?
Prüf, ob Microsoft Essentials auf den Win7 läuft.
Bitte warten ..
Mitglied: SubZeo
14.11.2011 um 12:54 Uhr
Hi

Wenn man Dateien von der lokalen Fesplatte öffnet geschieht das in 1-2 sekunden und man kann damit arbeiten.
Wenn ich aber die Dokumente von einem Netzlaufwerk öffne habe ich das problem das es mindestens eine minute dauert bis sie mir angezeigt werden.
Es spielt auch keine Rolle ob sich die Dateien auf dem Server, einer Workstation oder auf einer NAS befinden.

Wenn ich im abgesicherten Modus mit Netzwerktreibern starte öffnen sich die Dokumente in 1-2 Sekunden.
Der Windows 7 Rechner ist auch erst ca. 3 Monate alt und bis vor ca. 3 Wochen hat auch noch alles normal funktioniert.


Nochmal zu dem Server.

Es sind zwei Netzwerkkarten verbaut, den Typ kann ich dir im Moment nicht sagen da ich nicht vor ort bin.
Der Server übernimmt die DNS und DHCP verwaltung und stellt über die zweite Netzwerkkarte den Zugang zum Internet bereit.

Die Virenscanner habe ich auch schon testweise vom Server und vom Win7 Rechner komplett deinstalliert. Brachte aber keine Besserrung.

Ich werde noch prüfen ob Microsoft Essentials installiert ist und mal schauen ob ich mit Procmon etwas in Erfahrung bringen kann.


MFG

SubZeo
Bitte warten ..
Mitglied: Alchemy
14.11.2011 um 13:19 Uhr
Servus,

also laut Ausschlussverfahren:

- Es liegt höchstwahrscheinlich nicht am Server, da der Abgesicherte Modus auf der lokalen Maschine ja abhilfe schafft
- Es liegt höchstwahrscheinlich an einer Software/ Treiber auf der lokalen Maschine, welche(r) mit dem Netzwerk komuniziert.

Ich würde folgendes versuchen:

Über msconfig mal alles aus dem Autostart nehmen, evtl ist es danach besser, dann liegt es an einer Software welche beim Start mit hochkommt.

Wenn das nichts hilft, mal den Netzwerktreiber in der aktuellsten Version (erneut) drüberschieben.

Und vor allem, mal via Eventlog rauskriegen was passiert ist vor 3 Wochen.

Danach, einfach nochmal melden :) face-smile
Bitte warten ..
Mitglied: crashzero2000
14.11.2011 um 15:07 Uhr
Jep, das hatten wir auch, ich stimme coretex zu.

Such mal das KB2501584 und schmeiß es runter [Sollte das Microsoft Office File Validation Add-in sein,ansonsten nochmal prüfen].

Danach lief´s bei uns wieder hervorragend.

Schaust du hier : http://support.microsoft.com/kb/2501584

und hier :
Excel-Dateien auf einem Netzwerklaufwerk werden nur extremst langsam oder garnicht mehr geöffnet [Excel-Keine Rückmeldung] :


Entsteht durch MS Office Update KB2501584 Microsoft Office File Validation Addin.

Suchbegriff im WUS “Validation”.

Kann nicht vom WUS zurückgezogen werden, muß manuell deinstalliert werden :

MsiExec.exe /uninstall {90140000-2005-0000-0000-0000000FF1CE} /quiet /norestart

KB auf dem WUS vorher ablehnen.

Client muß nach der Deinstallation neu gestartet werden.


Kann auch in der Reg abgeschalten werden :


HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Excel\Security\FileValidation\EnableOnLoad = DWORD 0
Bitte warten ..
Mitglied: Juckie
15.11.2011 um 13:01 Uhr
Hallo,

ich hatte das Problem auch mal bei einem Windows 7 Rechner. Bei mir hat dann folgendes geholfen:

Eingabeaufforderung als Administrator ausführen (ganz wichtig, als Administrator ausführen!!!) und dann folgenden Befehl eingeben:

netsh interface tcp set global autotuninglevel=disabled

Danach einen Reboot durchführen und dann sollte es gehen.

Gruß
Bitte warten ..
Mitglied: SubZeo
19.11.2011 um 15:17 Uhr
Hallo

Konnte das Problem dank Procmon lösen.

Der Fehler wurde von einer älteren Softwareversion von SAP Portal verursacht. Habe die Software deinstalliert und nun funktioniert wieder alles.

Danke nochmal an alle für die Tipps


MFG

SubZeo
Bitte warten ..
Heiß diskutierte Inhalte
Microsoft
Staatsanwaltschaften verschicken Vorladungen in Sachen Windows 10 Lizenzkeys
kgbornVor 1 TagInformationMicrosoft6 Kommentare

Nur zu Info für die Käufer der eBay-Schnäppchen - neuer Fall Staatsanwaltschaften verschicken Vorladungen in Sachen Windows 10 Lizenzkeys

Router & Routing
Vodafone Kabel: Eigenen Router an den Kabelanschluss oder einen WLAN-Router ohne Modem hinter die Vodafone Station?
gelöst DyingWordsVor 1 TagFrageRouter & Routing8 Kommentare

Hallo zusammen, da wir demnächst in eine Wohnung mit Kabelanschluss von Vodafone einziehen werden, frage ich mich, ob es sinnvoller ist einen eigenen Router ...

Linux
Installation Grammm Server
smeclntVor 23 StundenFrageLinux11 Kommentare

Hallo zusammen, meine Linux Kenntnisse sind sehr rudimentär trotzdem suche ich eigentlich ständig nach einer Alternative zu MS Exchange. Bis jetzt gab es nichts ...

Windows Systemdateien
Windows CE 6.0 Problem
gelöst PepsiDoseVor 1 TagFrageWindows Systemdateien10 Kommentare

Servus, Ich habe letztens ein alten mini. Netbook mobile Computer gefunden (Oder wie die heißen) welches Windows CE 6.0 betreibt. Mein Problem ist, es ...

Entwicklung
Welche Programmiersprache für REST-API Tool?
chrisproudVor 1 TagFrageEntwicklung7 Kommentare

Hallo zusammen, ich möchte mir gerne eine möglichst einfache aber vielseitig verwendbare Programmiersprache aneignen. Aktuell habe ich nur oberflächliche Kenntnisse in Webentwicklung (html, php, ...

LAN, WAN, Wireless
Kaufempfehlung für aktuellen WLAN AP
SchallyVor 1 TagFrageLAN, WAN, Wireless7 Kommentare

Hallo, ich bin auf der Suche nach einem WLAN AP für mein Neubau. Der AP soll an einen vorhandenen Cisco-SG350-28P Switch gehängt werden. Auf ...

E-Mail
Email mittels Batch und Mailsend verschicken
NurAnwenderVor 1 TagFrageE-Mail15 Kommentare

Hallo, Ich möchte Emails über das Programm Mailsend1.19 verschicken, bekomme aber immer die Meldung "Error: Unrecognized option: E-Mail" Die Batch sieht folgendermaßen aus: echo ...

Windows 10
Windows 10 interes Mikro ohne Funktion
TPH125Vor 1 TagFrageWindows 106 Kommentare

Hallo zusammen, Ich verzweifelt bald. Besitze einen Medion Akoya MD 97110. Habe Windows 10 installiert, seit dem funktioniert das inigrierte Mikrofon nicht mehr. Gerät ...