netzwerkdude
Goto Top

Windows Firewall via GPO konfigurieren - Regeln nachträglich ändern

Moin,

ich habe hier Firewall Regeln für Clients via GPO konfiguriert, über Computerkonfiguration/Windows-Einstellungen/Sicherheitseinstellungen/Windows-Firewall mit erweiterter Sicherheit

Nun würde ich gerne diese Regel anpassen. In der Gruppenrichtlineienverwaltung habe ich das gemacht, der Client bekommt die neue Regel auch (geprüft mit gpupdate / gpresult) - leider aber "sieht" der Client laut gpresult die alten Einstellungen und nicht die neuen. Ich habe probeweise daraufhin die GPO umbenannt, und der Client sieht den neuen Namen der GPO, aber die Einstellungen bleiben trotzdem alt.

Die Frage: Wie kann ich bestehende, per GPO ausgebrachte Firewallregeln anpassen? Gibts da einen besonderen Weg den man beachten muss?

Clinst sind W10 1803 / 1809
Server OS ist 2012R2
Domain Modus Windows2008R2

MFG
N-Dude

Content-Key: 519005

Url: https://administrator.de/contentid/519005

Printed on: February 6, 2023 at 17:02 o'clock

Member: DerWoWusste
DerWoWusste Nov 26, 2019 at 11:52:30 (UTC)
Goto Top
Moin.

Was Du siehst, ist nicht zu erwarten. Teste bitte mal mit einem leeren System.
Member: NetzwerkDude
NetzwerkDude Nov 26, 2019 at 12:37:03 (UTC)
Goto Top
mh, mist - okay, ich schau mal
Member: NetzwerkDude
NetzwerkDude Nov 26, 2019 at 12:52:50 (UTC)
Goto Top
Habe jetzt mal einen PC aus der Domäne genommen, und dann neu hinzugefügt - jetzt wird die Rule richtig gezogen.

Okay, gut zu wissen das "an sich" die angepasste Regel geht - aber wie könnte ich das bei den verbliebenen Clients lösen?
Member: DerWoWusste
DerWoWusste Nov 26, 2019 updated at 13:02:02 (UTC)
Goto Top
Meine Forderung war doch, einen Test zu machen. Nicht so wie Du es gemacht hast, sondern real: ein Regelset verteilen und dann eine Regel ändern und sehen, was auf einem leeren Rechner passiert.
Member: NetzwerkDude
NetzwerkDude Nov 26, 2019 at 16:18:34 (UTC)
Goto Top
okay, glaube der Firewallfehler war nur eine Folge dieses Verhaltens:
Bei einigen (nicht allen) Clients sieht man im GPresult folgenden fehler:
test
Wenn man auf das "1 Fehler wurde entdeckt" klickt:
test2
In der Ereignis XML:

Das Internet sagt zu der ID 7016 u.a. das:
https://support.microsoft.com/de-de/help/2003730/group-policy-error-even ...

Wobei mich das nicht weiterbringt - welche GPO versucht das nun?
Member: DerWoWusste
DerWoWusste Nov 26, 2019 at 19:06:47 (UTC)
Goto Top
Kann ich Dir nicht sagen. Ich würde meinen Test erst einmal machen und dann nachschauen, bei wie vielen Deiner Clients das überhaupt auftritt. Vielleicht haben ja nur ein paar das Problem, was auf ein lokales Problem bei der GPO-Verarbeitung hinweisen könnte.
Member: NetzwerkDude
NetzwerkDude Nov 29, 2019 at 12:51:35 (UTC)
Goto Top
Das Problem war ein Drittanbieter Schlangenöl - Case Closed