Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Server 2016 einrichten

Mitglied: borjia

borjia (Level 1) - Jetzt verbinden

17.07.2019 um 16:17 Uhr, 1588 Aufrufe, 36 Kommentare, 1 Danke

Ich würde gerne einen Server einrichten, erstmal nur mit DNS und AD.
Habe mich die letzten Wochen durch diverse Foren durchgelesen auf was man achten sollte, jedoch sieht die Theorie anders aus wie die Praxis.

Ich habe zuerst eine Routerkaskade eingerichtet.
Hauptrouter:
IPv4-Adresse: 192.168.2.X
IPv4-DNS-Server: 192.168.2.1

2. Router mit Serveranschluss:
IPv4-Adresse: 192.168.20.X
IPv4-DNS-Server: 192.168.20.1

Nun habe ich den WinServer 2016 installiert und die DNS/AD features hinzugefügt.
Als DNS habe ich TestServer.local genommen. Die feste IP-Adresse wäre die 192.168.20.200
Nach dieser installation habe ich mich an der AD zu schaffen gemacht und Benutzergruppen erstellt.

Als ich anschließend einen Client in die Domäne aufnehmen wollte, bekam ich folgenden Fehler.

Es konnte keine Verbindung mit einm AD für die Domäne "TestServer.local" hergestellt werden.

Was mache ich falsch, bzw. geht es schon in Ordnung, wenn der Server auf den die DNS/AD installiert sind, die gleiche IP hat wie der DNS?

Geht bitte nicht so hart mit mir ins Gericht, bin noch unerfahren, aber bedanke mich schonmal für jede Hilfestellung.

Grüße Bob
36 Antworten
Mitglied: Mikrofonpartner
17.07.2019 um 16:27 Uhr
Hallo Bob (soviel Zeit muss sein)

Welcher DNS wird denn deiner Meinung nach antworten? Immerhin hast du mehrere am Laufen. Welche IP hat der Client bekommen?

Gruß Mikro
Bitte warten ..
Mitglied: roeggi
17.07.2019 um 16:27 Uhr
Hallo Bob

Hast du denn beim Client in den Netzwerkeinstellungen den DNS von deinem Server angegeben? Ich würde keine .local Domain machen.
Bitte warten ..
Mitglied: Bitboy
17.07.2019, aktualisiert um 16:33 Uhr
Zitat von borjia:

Was mache ich falsch, bzw. geht es schon in Ordnung, wenn der Server auf den die DNS/AD installiert sind, die gleiche IP hat wie der DNS?

Ich bin mir nicht ganz sicher was du damit sagen möchtest.

Unklart ist im Moment wo sich der Client befindet. Und was der Client als DNS nutzt. Und was die Router routen.

Um das ganze erstmal zu vereinfachen würde ich den Client per Switch an den Server hängen und schauen ob der Join klappt.
Und wenn ja von da vorarbeiten.
Wenn nein schauen, dass der Client überhaupt die Domäne auflösen kann, also der DNS schonmal richtig arbeitet.
Bitte warten ..
Mitglied: borjia
17.07.2019 um 16:34 Uhr
Der Client hat die 192.168.20.20 erhalten. Ich dachte das der DNS mit der 192.168.20.200 antworten würde.
Mit den nslookup erhalte ich leider
unknown, aber die richtige ip, sprich 192.168.20.200
Bitte warten ..
Mitglied: ArnoNymous
17.07.2019, aktualisiert um 16:41 Uhr
Moin,



Nun habe ich den WinServer 2016 installiert und die DNS/AD features hinzugefügt.

Und DHCP zur Verteilung der IP-Adressen an den Clients? ODer übernimmt das noch ein Router? Oder vergibst du die IP-Adressen manuell?

Als DNS habe ich TestServer.local genommen. Die feste IP-Adresse wäre die 192.168.20.200
Nach dieser installation habe ich mich an der AD zu schaffen gemacht und Benutzergruppen erstellt.

Als ich anschließend einen Client in die Domäne aufnehmen wollte, bekam ich folgenden Fehler.

Es konnte keine Verbindung mit einm AD für die Domäne "TestServer.local" hergestellt werden.

Was mache ich falsch,

Siehe meine Frage oben. Woher bekommen die Clients ihre IP-Adresse? Welcher DNS-Server wird bei dieser DHCP-Anfrage mitgegeben? Und ist auf diesem DNS auch der DC hinterlegt?


bzw. geht es schon in Ordnung, wenn der Server auf den die DNS/AD installiert sind, die gleiche IP hat wie der DNS?


Die Aussage verstehe ich ehrlich gesagt nicht ganz. DNS und AD können ruhig zusammen auf einem Server, das ist kein Problem, falls das die Frage war.

Geht bitte nicht so hart mit mir ins Gericht, bin noch unerfahren, aber bedanke mich schonmal für jede Hilfestellung.

Jeder fängt mal an



Grüße Bob

Gruß
Bitte warten ..
Mitglied: Mikrofonpartner
17.07.2019 um 16:40 Uhr
Zitat von borjia:

Der Client hat die 192.168.20.20 erhalten. Ich dachte das der DNS mit der 192.168.20.200 antworten würde.
Mit den nslookup erhalte ich leider
unknown, aber die richtige ip, sprich 192.168.20.200

Und welcher DNS-Server ist in der IP-Konfiguration hinterlegt? Statische IP vergeben oder läuft irgendwo ein DHCP?

Was mache ich falsch, bzw. geht es schon in Ordnung, wenn der Server auf den die DNS/AD installiert sind, die gleiche IP hat wie der DNS?

Die Aussage ist irritierend. Gib bitte mehr Informationen zu den IP-Konfigurationen vom Client und dem Server auf dem AD und DNS läuft.
Bitte warten ..
Mitglied: NixVerstehen
17.07.2019 um 16:45 Uhr
Zitat von roeggi:
...Ich würde keine .local Domain machen.

Dann lieber ".lokal" oder gleich "ad.firma.de"

Zeichne doch kurz auf einem Blatt auf, wie deine Komponenten zusammen gesteckt sind und schreib die Konfig (IP, DNS, GW) dazu.
Dann sieht sicher gleich wo es hängt.

Gruß NV
Bitte warten ..
Mitglied: borjia
17.07.2019 um 16:45 Uhr
Du meinst die bevorzugten DNS-Server? Falls ja, hatte ich nicht angegeben.
Was ist schlecht an der .local bzw was wäre besser.
Bitte warten ..
Mitglied: Lochkartenstanzer
17.07.2019, aktualisiert um 16:46 Uhr
Zitat von borjia:

Ich würde gerne einen Server einrichten, erstmal nur mit DNS und AD.
Habe mich die letzten Wochen durch diverse Foren durchgelesen auf was man achten sollte, jedoch sieht die Theorie anders aus wie die Praxis.

Ich habe zuerst eine Routerkaskade eingerichtet.
Hauptrouter:
IPv4-Adresse: 192.168.2.X
IPv4-DNS-Server: 192.168.2.1

Und der Router hat die Adresse? Oder hat der die .1? Dann ist der Router gleichzeitig auch nameserver und vermutlich auch DHCP-Server?


2. Router mit Serveranschluss:
IPv4-Adresse: 192.168.20.X
IPv4-DNS-Server: 192.168.20.1

dito?
(= Und der Router hat die Adresse? Oder hat der die .1? Dann ist der Router gleichzeitig auch Nameserver und vermutlich auch DHCP-Server?)



Nun habe ich den WinServer 2016 installiert und die DNS/AD features hinzugefügt.
Als DNS habe ich TestServer.local genommen. Die feste IP-Adresse wäre die 192.168.20.200
Nach dieser installation habe ich mich an der AD zu schaffen gemacht und Benutzergruppen erstellt.

Als ich anschließend einen Client in die Domäne aufnehmen wollte, bekam ich folgenden Fehler.

Welchen Nameserve rhat den der Client und wie ist er an die Konfiurationsdaten gekommen? DHCP vom Routerß manuell eingetragen? Daten vom Server?


Es konnte keine Verbindung mit einm AD für die Domäne "TestServer.local" hergestellt werden.

Typisch, wenn falsche DHCP-Server und DNS-Server benutzt werden

Was mache ich falsch, bzw. geht es schon in Ordnung, wenn der Server auf den die DNS/AD installiert sind, die gleiche IP hat wie der DNS?

Was meinst Du genau damit?

Üblicherweise sollte der DC auch das DNS udn DHCP machen, zumindest wenn man "Laie" ist. Also DHCP und DNS auf dem Router "abschalten".

Geht bitte nicht so hart mit mir ins Gericht, bin noch unerfahren, aber bedanke mich schonmal für jede Hilfestellung.

Installiert DHCP und DNS-Rollen auf dem Serve rund schalte die auf Deinem Router ab.

Wie immer gilt bei DHCP, um es mit dem Highlander zu sagen: Ther can be only One! (Zumindest dann, wenn man keine Vorkehrungen trifft).

lks
Bitte warten ..
Mitglied: Lochkartenstanzer
17.07.2019 um 16:51 Uhr
Zitat von borjia:

Der Client hat die 192.168.20.20 erhalten. Ich dachte das der DNS mit der 192.168.20.200 antworten würde.

nein, der DNS der Antwortet ist der, den der Client fragt. Und das ist der, der in ipconfig /all ausgegeben wird.

Mit den nslookup erhalte ich leider
unknown, aber die richtige ip, sprich 192.168.20.200

Poste mal die ganze Ausgabe von nslookup. Da der name des Servers korrekt aufgelöst wird ist o.k. Aber wenn der DNS die Spezialitäten von Active-Directory nciht gkennt, übernimmt er auch die Einträge, die der DC ihm sagt nicht. Deswegen sollte die DNS-Rolle des DC genutzt werden und nciht der Router-DNS.

lks
Bitte warten ..
Mitglied: borjia
17.07.2019 um 16:54 Uhr
Der 2. Router übernimmt die DHCP Verteilung.

Welcher DNS-Server wird bei dieser DHCP-Anfrage mitgegeben?
Wie meinst du es genau?

Ja genau, ob AD und DNS zusammenarbeiten können, ohne das es ein IP-Kollision gibt
Bitte warten ..
Mitglied: Lochkartenstanzer
17.07.2019, aktualisiert um 17:02 Uhr
Zitat von borjia:

Der 2. Router übernimmt die DHCP Verteilung.

Was für einer ist das denn? Speedport oder Fritzbox Dann DHCP abschalten und auf den DC verlagern. Bei denen kann man DHCP nicht ordentlich parametrisieren. Auch bei vielen Baumarktroutern (TP-Link, Zyxel, Netgear, etc. aus dem Blödmarkt) ist das so, wenn man nciht gleich DD- oder OpenWRT draufgeflasht hat.


Welcher DNS-Server wird bei dieser DHCP-Anfrage mitgegeben?
Wie meinst du es genau?

Was genau steht in dem DHCP-Antwortpaket als DNS-Serevr drin? Der Router als DNS-Server oder der DC?

Kann man ganz leicht feststellen, indem man per wireshark mitsnifft oder einfach mit ipconfig /all schaut, was als DNS-Server im Client eingetragen ist.


Ja genau, ob AD und DNS zusammenarbeiten können, ohne das es ein IP-Kollision gibt

Natürlich. AD braucht unbedingt einen korrekt funktionierenden DNS ohne den das AD nicht funktioniert. Aber die Baumarktrouter können das nicht ohne weiteres, wie ich schon oben sagte.


Mein Tipp:

Schalte auf dem Router (offensichtlich der 192.168.20.1) DHCP und DNS ab. Installeirne DHCP und DNS auf dem DC udn versuch Dein Glück auf ein neues.

Normalerweise funktioniert das ohne weitere Spezialkonfiguration, indem man immer auf "weiter" klickt.

Ansonsten trägst du bim Client mauel eine statische IP-Adresse ein und als DNS den DC. Dann sollte der Domain-Join klappen.

lks
Bitte warten ..
Mitglied: Mikrofonpartner
17.07.2019 um 17:02 Uhr
Zitat von borjia:

Der 2. Router übernimmt die DHCP Verteilung.

Welcher DNS-Server wird bei dieser DHCP-Anfrage mitgegeben?

Wie lks es schon sagte, DHCP auf den Routern aus. Der DHCP ist der Server. Du siehst anhand von ipconfig/all bei dynamischer IP-Vergabe, was der DHCP alles an Daten mitgibt.

Das sind aber rudimentäre Sachen, die vor AD einrichten sitzen müssen. Reden wir hier von produktiven Systemen oder Aufgaben, die du machen sollst im Zuge einer Ausbildung?
Bitte warten ..
Mitglied: NixVerstehen
17.07.2019, aktualisiert um 17:05 Uhr
Servus,

wie @Lochkartenstanzer oben schon geschrieben hat:

Schalte den DHCP auf dem/den Routern ab. Dein Server kann das und macht AD, DNS und DHCP. Dann ist das eine saubere Sache.
Alles andere ist doch Gefrickel.

Hat die Router-Kaskade einen tieferen Sinn?

Gruß NV

Edit: Hurra...kein Plan und trotzdem Level 2 geschafft
Bitte warten ..
Mitglied: Lochkartenstanzer
17.07.2019 um 17:07 Uhr
Zitat von NixVerstehen:

Edit: Hurra...kein Plan und trotzdem Level 2 geschafft

Glückwunsch.

Jetzt mußt du es nur noch in die Highscoreliste schaffen.

lks
Bitte warten ..
Mitglied: Bitboy
17.07.2019 um 17:07 Uhr
Bin immer noch der Meinung, der TE sollte sich auf das Minimal nötigste konzentrieren bevor neue Baustellen (DHCP) aufgemacht werden, die erstmal nur mehr Fehlerquellen darstellen (zb DHCP routen).

Daher mein Vorschlag: Client per Switch an den Server. IP und DNS manuell eintragen, schauen dass der DNS richtig läuft.
Dann erst weitere Dienste und Geräte dazu hängen.
Bitte warten ..
Mitglied: Lochkartenstanzer
17.07.2019 um 17:08 Uhr
Zitat von Bitboy:

IP und DNS manuell eintragen, ...

Und Du meinst, das schafft er?

lks
Bitte warten ..
Mitglied: NixVerstehen
17.07.2019 um 17:18 Uhr
Glückwunsch.
Jetzt mußt du es nur noch in die Highscoreliste schaffen.
lks
Danke sehr. Immerhin im Juli Platz 4 hinter dir und colinardo

Btw...ich denke wie @Bitboy auch, der TO sollte das Ganze erstmal auf ein Minimal-Setup reduzieren, Client u. Server an einen Switch hängen,
die Router-Kaskade erstmal in die Tonne treten. Allerdings fände ich den DHCP auf dem Server geschmeidiger und das ist ja echt schnell abgekaspert.

Die Anleitung hier hilft vielleicht weiter: In 15 Schritten zum perfekten Domänencontroller

Gruß NV
Bitte warten ..
Mitglied: XN04113
17.07.2019 um 20:09 Uhr
Es wäre besser gewesen als erstes die Hyper-V Rolle zu installieren und dann in einer VM zu testen...
Bitte warten ..
Mitglied: Lochkartenstanzer
17.07.2019 um 20:14 Uhr
Zitat von XN04113:

Es wäre besser gewesen als erstes die Hyper-V Rolle zu installieren und dann in einer VM zu testen...

Naja, du weißt ja nicht, ob er das auf heavy bare metal oder in einer VM installiert hat, Aber für so ein Spielchen ist es eigentlich besser auf eine VM z uverzichten, weil das noch eine Komplexitätsebene mehr einzieht wie z.B. falsch konfigurierte (v)NICs und vswitches.

lks
Bitte warten ..
Mitglied: borjia
18.07.2019 um 09:22 Uhr
Erstmal vielen Dank für die zahlreichen antworten.

Habe alles von vorne angefangen. Router/Server neukonfiguriert.
Jetzt ist der Router für DHCP zuständig.
Server hat eine feste Ip bekommen und ich konnte mein Client in die Domäne einbinden.

Nun das nächste Problem, ich komme mit meinem Client nicht ins Internet.
Habe diesmal diverse Screenshots gemacht, damit ihr es auch einfacher habt
cisco - Klicke auf das Bild, um es zu vergrößern
dhcp - Klicke auf das Bild, um es zu vergrößern
dns - Klicke auf das Bild, um es zu vergrößern
dsl - Klicke auf das Bild, um es zu vergrößern
heimnetzübersicht - Klicke auf das Bild, um es zu vergrößern
ipconfia - Klicke auf das Bild, um es zu vergrößern
ipconfserver - Klicke auf das Bild, um es zu vergrößern
ipconfserver1 - Klicke auf das Bild, um es zu vergrößern
Übersicht fritzbox - Klicke auf das Bild, um es zu vergrößern
nslookup - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Bitboy
18.07.2019 um 09:28 Uhr
Was passiert denn wenn du einen ping auf google.de machst?
Bitte warten ..
Mitglied: Lochkartenstanzer
18.07.2019, aktualisiert um 09:33 Uhr
Zitat von Bitboy:

Was passiert denn wenn du einen ping auf google.de machst?

Oder noch besser einen traceroute auf google.de und 8.8.8.8

lks
Bitte warten ..
Mitglied: NixVerstehen
18.07.2019 um 09:33 Uhr
Moin,

du hast beim Server das falsche Gateway eingetragen. Das muss 192.168.20.1 lauten.

Gruß NV
Bitte warten ..
Mitglied: borjia
18.07.2019 um 09:39 Uhr
Hier Bitteschön.
tracert - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Bitboy
18.07.2019 um 09:40 Uhr
Und was sagt dir der Fehler jetzt?
Auch Anfänger dürfen mitdenken :D
Bitte warten ..
Mitglied: borjia
18.07.2019 um 09:42 Uhr
Oh danke, ändere ich gleich.
Ist es in Ordnung, wenn der Server die 127.0.0.1 als bevorzugten DNS hat oder muss die 192.168.20.200 rein?
Bitte warten ..
Mitglied: NixVerstehen
18.07.2019, aktualisiert um 09:49 Uhr
Edit: @Bitboy
Das würde mir als Anfänger sagen, das der Trace mit IP-Adressen zwar funktioniert, aber deine Namensauflösung leider nicht.

Edit: @borjia
Mach mal "tracert dns.google" (ohne .om oder .de) dann siehst du gleich den Unterschied.
Bitte warten ..
Mitglied: NixVerstehen
18.07.2019, aktualisiert um 09:50 Uhr
Zitat von borjia:

Oh danke, ändere ich gleich.
Ist es in Ordnung, wenn der Server die 127.0.0.1 als bevorzugten DNS hat oder muss die 192.168.20.200 rein?

Der Server selbst hat als 1. DNS 192.168.20.200 und als 2. DNS 127.0.0.1, also zuerst seine eigene Adresse und dann die Loopback-Adresse.

Aber das Standard-Gateway am Server muss auf 192.168.20.1
Bitte warten ..
Mitglied: borjia
18.07.2019 um 09:49 Uhr
Benutze zum ersten mal den tracert, aber würde sagen.

Nummer 1 geht an meinen 2. Router, der wiederrum leitet das Paket an meinem Hauptrouter.
Bis ich zu google.de rauskomme, aber dann kommt keine Antwort zu meinem 2. Router zurück.

Aber sicher bin ich mir nicht :D
Bitte warten ..
Mitglied: NixVerstehen
18.07.2019, aktualisiert um 09:59 Uhr
Zitat von borjia:

Benutze zum ersten mal den tracert, aber würde sagen.

Nummer 1 geht an meinen 2. Router, der wiederrum leitet das Paket an meinem Hauptrouter.
Bis ich zu google.de rauskomme, aber dann kommt keine Antwort zu meinem 2. Router zurück.

Der Trace selbst passt. Wichtiger ist ganz oben in deinem Screenshot der Hinweis: "Der Zielname www.google.de" konnte nicht aufgelöst werden". Hier funktioniert die Namensauflösung externer Hosts nicht.

Zieh dir mal diese Anleitung vom Mitglied aqui rein: Kopplung von zwei Routern
Beachte hier besonders die Alternative 2 in dem Tutorial.
Bitte warten ..
Mitglied: borjia
18.07.2019, aktualisiert um 10:43 Uhr
heißt ich müsste eine LAN-to-LAN Routerkaskate einrichten, da ich mit WAN-to-LAN da keine Weiterleitung wegen der NAT-Funktion nicht möglich ist?
Oder ist es möglich bei der Fritzbox eine statische Route einzurichten?
Bitte warten ..
Mitglied: Mikrofonpartner
18.07.2019 um 10:52 Uhr
Zitat von borjia:

heißt ich müsste eine LAN-to-LAN Routerkaskate einrichten, da ich mit WAN-to-LAN da keine Weiterleitung wegen der NAT-Funktion nicht möglich ist?
Oder ist es möglich bei der Fritzbox eine statische Route einzurichten?

Natürlich kann eine FB statische Routen.
unbenannt - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: NixVerstehen
LÖSUNG 18.07.2019 um 12:05 Uhr
Korrekt. Hier ist die Anleitung von AVM: Fritzbox als kaskadierter Router
Der LAN-Port 1 der Fritzbox wird dann quasi als WAN-Port verwendet.

Die Verbindung zwischen den Routern steckst du zwischen die LAN1-Ports der Geräte.

Wenn du nach der Anleitung von AVM vorgehst, dann nimmst du statt der Werte in der Anleitung:

IP-Adresse: 192.168.2.2 (ist dann die IP von LAN-Port1 der Fritzbox)
Subnetmaske: 255.255.255.0
Gateway: 192.168.2.1 (dein Speedport)
DNS: 192.168.2.1

Somit hast du an der Fritzbox auf LAN1 das Netz 192.168.2.0/24 und an LAN2 bis LAN4 das Netz 192.168.20.0/24

Am Server trägst du als Standard-Gateway, falls noch nicht geschehen, die 192.168.20.1 ein. Dann machst du im DNS des Windows-Servers
eine DNS-Weiterleitung auf 192.168.20.1

Wenn du dann noch Haare auf dem Kopf hast , kannst du im DNS des Windows-Servers noch die Reverse-Lookup-Zone erstellen (optional)

Dann sollte alles fliegen.

Gruß NV
Bitte warten ..
Mitglied: borjia
19.07.2019 um 13:02 Uhr
Ich würde gerne mit dem Hyper-V-Manager zwei drei zusätzliche Server installieren.
Nur habe ich ein Problem mit dem Manager des virtuellen Switch. Habe extern, intern und privat ausprobiert, aber trotzdem erhält keiner der Server eine IP-Adresse von meinem DHCP. Wie müsste ich vorgehen?
Bitte warten ..
Mitglied: NixVerstehen
19.07.2019 um 13:21 Uhr
Hallo borjia,

mach dazu bitte einen neuen Beitrag auf. Sonst findet deine Frage hier niemand.

Hat den alles geklappt wie oben beschrieben? Rennt es jetzt?

Gruß NV
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Windows Server 2016 + Exchange 2016
gelöst Frage von CavaliereExchange Server2 Kommentare

Hallo zusammen, ich bin ganz neu hier und wende mich an euch, weil ich meine ersten Erfahrungen sammeln und ...

Windows Server
Windows Server 2016
Frage von Daoudi1973Windows Server2 Kommentare

ich habe vor 10 Jahren eine Rechner auf dem Windows Server 2003 geklont, jetzt möchte ich es mit Windows ...

Windows Server
Windows 2016 - Anmeldeverzögerung
gelöst Frage von emeriksWindows Server24 Kommentare

Hi, wir haben unter Windows 2016 bei Zugriff via RDP oder ICA in ca. 50% der Anmeldungen eine Verzögerung ...

Windows Server
Windows 2016 Terminalserver-Anmeldung
Frage von MarcoXWindows Server2 Kommentare

Hallo @ all, folgendes Szenario: Neue Terminalserverumgebung für die Benutzer.(Windows 2016) Der User startet die Session am TS. Als ...

Neue Wissensbeiträge
Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Tipp von Snowbird vor 1 TagHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Humor (lol)

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 2 TagenHumor (lol)13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 2 TagenHumor (lol)17 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 2 TagenWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Heiß diskutierte Inhalte
Router & Routing
Deinstalliertes Geräte wird in FritzBox noch immer als verbundenes Gerät angezeigt
gelöst Frage von imebroRouter & Routing18 Kommentare

Hallo, in meiner FritzBox 7490 wird im Bereich "Funknetz" ein Gereät bei den verbundenen Geräten angezeigt, wobei ich nicht ...

Windows 10
Windows 10 druckt nicht mehrere Kopien?
Frage von StefanKittelWindows 1015 Kommentare

Hallo, ich hatte gerade einen Anruf eines Kunden. Sein neuer PC (Win 10 1903) druckt nicht mehr mehrere Seiten ...

Verschlüsselung & Zertifikate
Mit BitLocker verschlüsselte Festplatte löschen?
gelöst Frage von SnowbirdVerschlüsselung & Zertifikate14 Kommentare

Hallo, ich habe eine mit Bitlocker verschlüsselte externe Festplatte. Diese möchte ich gerne löschen sodass nichts mehr auffindbar ist. ...

Sonstige Systeme
Ist es möglich ein ISDN-Telefon an einen analogen Anschluss anzuschließen?
Frage von cramtroniSonstige Systeme14 Kommentare

Also anders herum geht es ja, da gibt es ja diese Adapter von RJ11 auf TAE-F, aber gibt es ...