Windows XP bootet sehr langsam, zeitweise kein HDD Zugriff

Mitglied: Rangald

Rangald (Level 1) - Jetzt verbinden

12.09.2007, aktualisiert 11:02 Uhr, 8490 Aufrufe, 1 Kommentar

während des Ladebildschirms besteht temporär kein Zugriff auf HDD

Hallo zusammen,
ich habe folgendes Problem, welches ich trotz intensiver Suche auch noch nicht so gefunden habe:

Es gibt zwar einen Beitrag hier im Forum von einem user, der das Problem auf den onBoard Firewire Controller eingegrenzt hat, dieser ist jedoch bei mir deaktiviert.

Während des bootens von Windows XP Pro (SP2) greift der Rechner, während des Ladebildschirms (Balken der immer von links nach rechts wandert), scheinbar temporär nicht auf die HDD zu, wodurch der Bootvorgang natürlich erheblich länger dauert.

Da ich ein neues System habe, habe ich nur einen Vergleich zu meinem alten, allerdings müsste es eher schneller gehen oder zumindestens gleich schnell.

Zum System:
beQuiet Dark Power Pro - 600 Watt
Intel Core2Duo 6850
Asus P5K3 Premium
2 GB RAM
2 WD Raptor (36 GB) im Raid 0 Verbund (SATA)
1 Maxtor SATA HDD als Datenlaufwerk
1 DVD Laufwerk (LiteOn) - IDE
1 DVD Brenner (Plextor) - IDE
Asus EN 8800 GTS


Folgende Einstellungen sind hardwareseitig eingerichtet:

- WLAN Modul (onBoard) ist deaktiviert
- zweiter, nicht genutzter, Netzwerkanschluß (onBoard) ist in Windows deaktiviert (bzgl. DHCP timeout)
- Firewire (onBoard) ist deaktiviert
- Treiber sind alle aktuell, da das System erst letzte Woche installiert wurde und ich alle Treiber aktuell aus dem Netz heruntergeladen habe (ich nutze für die Grafikkarte den originalen nvidia Treiber)


Folgende Dinge habe ich schon durchgeführt (Softwareseitig):

- XP-Antispy habe ich durchlaufen lassen, um diese standard Einträge wie "autmatische Suche nach Netzlaufwerken und Druckern beim Systemstart" zu deaktivieren, sowie die anderen Einstellungen, die das System schon ein wenig behindern können
- SWAP Datei ist auf einer seperaten Partition des Raid Arrays mit 2 GB eingerichtet
- Autostart gesäubert (ebenfalls die Registry "RUN"-Einträge mit msconfig), es wird nur das nötigste gestartet
- Platte defragmentiert, mit einer Testversion von O&O Defrag (ist glaube ich die 8er Version)
- Registry gesäubert mit dem Tool: BeClean (aktuellste Version)
- System gesäubert mit dem Tool: CCleaner (aktuellste Version)
- Boot Vis (letzte Version) - Analyse hat funktioniert, Optimierung jedoch nicht, war im Nachhinein wohl ganz gut, da ich im Netz einiges darüber gelesen habe, das das Tool einige Systeme, gerade mit SP2, zerschossen hat

- ich habe dann gestern nochmal mit BootVis den Bootvorgang analysiert und habe mich mit den Anzeigen etwas näher beschäftigt, allerdings ersehe ich daraus eigentlich nur, das der idle-Status zu den Zeitpunkten sehr hoch ist, an denen kein Zugriff auf die HDD stattfindet, ich kann jedoch nicht ersehen, woran das liegt.
Vielleicht kennt sich ja jemand damit aus und kann mir einen Tip geben, wo ich in dem Tool schauen muss, um zu sehen, welcher Treiber oder welcher Dienst wann gestartet wird und wie lange der Rechner dazu braucht und evtl. sogar, wo ich sehen kann was diese idle-Time auslöst.

Heute habe ich mit einem Kollegen gesprochen, der sein System ebenfalls mit BootVis optimiert hat und dieser erzählte mir etwas von einer Pufferzeit, die beim Startvorgang von Windows automatisch gesetzt ist um, scheinbar CPU Zeit zur Verfügung zu haben, falls etwas "getan" werden muss.
Da ich davon jedoch noch nicht gehört habe, kann ich auch keine Aussage dazu treffen.
Er hat mit BootVis diese Zeit minimieren können, wodurch das System wesentlich zügiger startet.

Ich hoffe ihr könnt mir da ein bischen weiterhelfen, solltet ihr noch weitere Infos benötigen, dann meldet euch einfach und ich werde sie anhängen.

Vielen Dank schon mal für eure Mühe !

Gruß,
Rangald
Ähnliche Inhalte
Windows 10
Windows 10 bootet trotz SSD sehr langsam
gelöst Frage von r2d2r3poWindows 106 Kommentare

Hallo, habe hier eine HP Z240 Workstation mit einer M.2 SSD. Wenn ich den PC einschalte, dauert es ca. ...

Festplatten, SSD, Raid
HDD Festplatte unglaublich langsam
Frage von NudelsuppeFestplatten, SSD, Raid6 Kommentare

Hallo Leute, ich wundere mich über die doch sehr geringe Geschwindigkeit meiner HDD. Die Lesegeschwindigkeit kommt nur selten über ...

Windows 10

Notebook bootet sehr langsam (Ereignismeldung)

Frage von DennisWeberWindows 104 Kommentare

Hallo Leute, mein Notebook mit Win 10 Pro bootet seit der Neinstallation und auch schon davor extrem langsam (trotz ...

KVM

HDD IO sehr langsam auf Server

Frage von itschloeglKVM6 Kommentare

Hallo zusammen, folgendes Problem: Die HDD I/O ist sehr langsam. Dabei sprechen wir von max. 0,5 MB/s. Es handelt ...

Vmware

VMWare altes Windows XP Image bootet nicht, bootloader

gelöst Frage von aif-getVmware15 Kommentare

Hallo, habe mir mal VMware Workstation installiert, dort eine VMDX Platte erzeugt und mit clonezilla ein altes XP Image ...

Linux Desktop

ThinStation: Bootet nicht von Laptop und Installation auf lokale HDD

gelöst Frage von germaneseLinux Desktop2 Kommentare

Hallo zusammen, ich beschäftige mich gerade vermehrt mit ThinStation, an sich ne tolle Sache. ich war nun in der ...

Heiß diskutierte Inhalte
Notebook & Zubehör
Macbook oder Surface Book 3?
gelöst Frage von FamousDex089Notebook & Zubehör36 Kommentare

Hallo Zusammen :-), ich bin komplett neu in der IT Admin schiene und neu in diesem Forum. Ich habe ...

Outlook & Mail
Outlook App auf Android
gelöst Frage von PeterGygerOutlook & Mail21 Kommentare

Hallo Folgende Situation: Samsung S3 Samsung S5 Mini Die Microsoft Outlook App kann nicht mehr gestartet werden. Es waren ...

SAN, NAS, DAS
Probleme mit der GIGABIT Leitung - Finden der Krücke - Wer ist schuld ?
gelöst Frage von daswinimramSAN, NAS, DAS16 Kommentare

Hallo Community , folgender Aufbau : "erfolgreich" umgestellt auf Gigabit Tarif am 26.09.20 Speedtests wurden von allen PCs hinter ...

Windows Server
AD (virtualisiert) und alle angeschlossenen Clients fahren ungeplant herunter
Frage von tobitobsnWindows Server14 Kommentare

Ich habe aktuell ein Problem, dass ein frisch aufgesetzer Hyper-V mit einem virtualisierten AD regelmäßig 1x die Woche herunterfährt ...

Windows Netzwerk
Firmennetzwerk mit 3 PC
gelöst Frage von greenhorn1Windows Netzwerk14 Kommentare

Hallo, ich bin neu in diesem Forum und hoffe, dass die Experten in diesem Forum auch mir mit meinen ...

Humor (lol)
So eine Art Jobangebot
Frage von Melvin.van.HorneHumor (lol)14 Kommentare

Moin, ich habe eben eine Zeit damit zugebracht eine GPO für eine Gruppe von Clients zu erstellen. Egal was ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT