Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WindowsXP ServicePack 3 - WindowsUpdate defekt

Mitglied: C4rp3di3m

C4rp3di3m (Level 1) - Jetzt verbinden

01.05.2008, aktualisiert 23.05.2008, 17436 Aufrufe, 14 Kommentare

Hallo zusammen,

ich habe die Final/RTM Version von Windows XP SP 3 Installiert und soweit is auch alles ok, leider kann ich keine Updates Installieren weder über ! in der Taskleiste noch per Win.Update sagt immer nur Installtion fehlgeschlagen, ja ich habe eine Legale Version von Windows XP Pro. Wenn ich Updates per Hand Installiere also zb. IE7 geht es!? Was ist da nur Los?

Was soll ich jetzt machen?

mfg

Hagal
Mitglied: Dani
01.05.2008 um 12:54 Uhr
Hi Hagel,
das einzigste was hilft, ist die Deinstallation über die Systemsteuerung. Das ist eines der großen Problemen. Aber es gibt auch andere Probleme!

Wenn du auf Heise nach liest, wurde das Release von SP3 um unbestimmte Zeit verschoben! Die Downloads die im Netz kusieren (M$, ComputerBase) würde ich nicht installieren...warte auf das öffizielle Release!!


Gruß
Dani
Bitte warten ..
Mitglied: C4rp3di3m
02.05.2008 um 13:20 Uhr
Ja naja jetzt geht wieder alles soweit gab wohl ein Autopatch..

Nee ick habs von TechNet also Original RTM Final SP3 von MS direkt!

mfg
Bitte warten ..
Mitglied: Dani
07.05.2008 um 23:07 Uhr
Gute Nachrichten,
seite heute Morgen gibts SP3 offiziell. (Heise)


Gruß
Dani
Bitte warten ..
Mitglied: C4rp3di3m
08.05.2008 um 12:34 Uhr
Schön vorher war es auch Offiziel mußte dir halt bei Technet/MSDN Anmelden. Achja und Autoupdate funtzt auch damit nicht!!

mkg
Bitte warten ..
Mitglied: gepert
12.05.2008 um 06:59 Uhr
Das Problem müsste leicht zu lösen sein. Die aktuelle Version http://download.mshelper.de/mshregs/winUpdRestore23.exe setzt Microsoft Update neu auf (DLLs neu registrieren, MU Caches leeren, usw.) Danach geht es wieder.
Bitte warten ..
Mitglied: C4rp3di3m
12.05.2008 um 20:26 Uhr
Super hat sich erledigt das Tool hat geholfen!!

Vielen vielen dank an gepert!! Du glaubst gar nicht wie viel dümmliche Antworten zu diesem Thema in anderen Foren dazu kam!? Was soll´s hier wird einem Geholfen.

mfg
Bitte warten ..
Mitglied: kermit-elmo
13.05.2008 um 08:06 Uhr
Hi,

ich habe das Update über den WSUS ins Netz gespielt. Sieht alles sehr gut aus.

Bis auf einen Punkt, in der Symbolleiste finde ich nicht mehr die für die Adressen.

Hast du das gleiche Problem?

bis dann

kermit-elmo
Bitte warten ..
Mitglied: Dani
13.05.2008 um 12:05 Uhr
Moin,
sieht so, dass dieses "Feature" mit SP3 beendert worden ist. Bei uns ist es bei allen Testrechnern weg. Daher wirst du die Adressleiste selber erzeugen müssen. Das dürfte für dich kein Problem sein....


Grüße
Dani
Bitte warten ..
Mitglied: kermit-elmo
13.05.2008 um 21:07 Uhr
Hi, ehrlich gesagt, ich wüßte jetzt im Monat nicht genau wo. Haste einen Tip?

bis dann

kermit-elmo
Bitte warten ..
Mitglied: mmml-m
16.05.2008 um 19:54 Uhr
Hallo
Ich hatte das gleiche Problem und Gott sei Dank jetzt nicht mehr.
Lösung steht unter diesem Link
http://board.gulli.com/thread/1027923-automatische-updates-gehen-nicht- ...
Beitrag von Niljuha
"Bat Datei erstellen mit dem Code, ausführen und alles läuft wieder !!!!!!
Gruß mmml-m
Bitte warten ..
Mitglied: C4rp3di3m
17.05.2008 um 10:43 Uhr
hmm auch nett aber ich benutze lieber das Tool von Microsoft.

mfg
Bitte warten ..
Mitglied: mmml-m
17.05.2008 um 11:45 Uhr
Hi
eine Frage: was für ein Tool meinst Du?
Bitte warten ..
Mitglied: Hosenpupser
19.05.2008 um 00:51 Uhr
Hm, man sollte ersteinmal die Hardware Konfiguration deklarieren.
In unseren Testzentrum, mit 25 Clients und 8 Server gibt es mit dem Sp3 für WinXp nur bei drei Maschinen und einen Server Probleme, weil hier MS Dynamics darauf läuft.

Allerdings sind hier auch nur Maschinen mit Intel CPUs und Chipsätze sowie Serverworks Chipsätze im Einsatz.

Von Kollegen habe ich allerdings gewisse Probleme mit Maschinen mit AMD CPUs und deren Chipsätze gehört.
Bitte warten ..
Mitglied: masterG
23.05.2008 um 22:35 Uhr
Ich hatte das Problem auch. Bei mir hat geholfen Windows SP2 draufgeben und drüber nochmal das SP3 update. Dann gings. Also bei mir!

masterG
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Touchscreen defekt?
Frage von Christopher86Peripheriegeräte2 Kommentare

Hallo liebe administrator.de Community, da dass mein erster Post ist möchte ich mich kurz vorstellen: Mein Name ist Christopher ...

Exchange Server
Exchange defekt
Frage von Philipp.SExchange Server10 Kommentare

Hallo Zusammen, ich habe einen -Domaincontroller (Srv2012) -Exchangeserver (Srv2012 R2 Exchange 2013) Der Exchange spinnt komplett und muss neuinstalliert ...

Grafikkarten & Monitore
Grafikkarte defekt
Frage von Windows10GegnerGrafikkarten & Monitore33 Kommentare

Hallo, mein Opa hat noch nen älteren Rechner mit nem P4 und Windwos XP. Ich habe heute Windwos 7 ...

Grafik
Grafikkarte Defekt?!
gelöst Frage von Pat.ITGrafik2 Kommentare

Hallo liebe Community, frisch zum Montag habe ich eine kleine Leien Frage. Am Samstag scheint bei mir die Grafikkarte ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...