Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Word Darstellung auf Windows Server

Mitglied: DiakoIT

Darstellung von Word Dokumenten auf Windows Server

Wir haben 2 Terminalserver eingerichtet und nun das Problem das Word Dokumente auf den Servern anders dargestellt werden als auf einem Client. Sowohl auf den Servern als auch auf unseren Clients ist Word 2003 installiert. Auf den Servern hat das selbe Dokument mit der gleichen Formatierung etc. jedoch einfach mehr Zeilen als auf einem Client, d.h. das z.B. ein einseitiges Dokument plötzlich 20 Zeilen mehr aufweist und dem entsprechend auf 2 Seiten verteilt ist und auch so ausgedruckt wird.
Ich habe herausgefunden das Word sich bei den Zeilenumbrüchen am Druckertreiber orientiert und deshalb mal zig verschiedene Treiber ausprobiert, was jedoch nicht zum Erfolg führte (bis auf die erste Zeile). Das Problem ist sehr ärgerlich da für die User die sich mit den Terminalservern verbinden ein arbeiten in Word dadurch unmöglich wird. Falls jemand dieses Problem kennt würde ich mich freuen wenn Ihr mir helfen könnt.

Mfg

DIAKOIT

Content-Key: 35689

Url: https://administrator.de/contentid/35689

Ausgedruckt am: 05.08.2021 um 13:08 Uhr

Mitglied: lord-obi
lord-obi 10.07.2006 um 12:42:01 Uhr
Goto Top
hi,

hast du schon probiert, druckbare zeichen anzeigen und dann geschaut, ob irgendwo umbrueche etc. sind?


mfg
lord-obi
Mitglied: DiakoIT
DiakoIT 10.07.2006 um 14:01:22 Uhr
Goto Top
Leider liegt es nicht an den Zeilenumbrüchen. Wie bereits geschrieben sind es ja die selben Dokumente und somit sind auch die Zeilenumbrüche identisch. Das Dokument wird auf dem Server so dargestellt das die Zeile geteilt wird und in der nächsten der Rest der eigentlichen Zeile steht. z.B:#

................................................(Umbruch) --> richtig

............................
...........................(Umbruch) --> falsch

Ich habe versch. Druckertreiber ausprobiert und bei manchen Treibern werden auch ein paar Zeilen wieder korrekt dargestellt, aber der Großteil des Dokuments ist immer noch verschoben.
Mitglied: DiakoIT
DiakoIT 10.07.2006 um 15:02:40 Uhr
Goto Top
zur Info: in OpenOffice das selbe Phänomen.
Mitglied: lord-obi
lord-obi 10.07.2006 um 15:05:51 Uhr
Goto Top
jetz muss ich nochmal fragen:
wird die datei in der seitenansicht richtig angezeigt oder nur verkehrt ausgedruckt
Mitglied: DiakoIT
DiakoIT 10.07.2006 um 15:08:19 Uhr
Goto Top
Sie wird so ausgedruckt wie sie auf dem Server dargestellt wird. Auf dem Server also falsch und auf dem Client richtig. Das selbe Dokument hat auf dem Client 50 Zeilen und auf dem Server 71 Zeilen aber die Anzahl der Zeilenumbrüche ist identsich. Schon etwas komisch das ganze!?
Mitglied: lord-obi
lord-obi 10.07.2006 um 15:10:54 Uhr
Goto Top
allerdings.
haben die clients und die server den gleichen drucker?
Mitglied: DiakoIT
DiakoIT 10.07.2006 um 15:12:32 Uhr
Goto Top
Ja, auf beiden der selbe Treiber installiert. Open Office zeigt überhaupt keine Auswirkung beim verändern des Druckertreibers, Word hingegen korrigiert bei manchen Druckertreibern einige Zeilen.
Mitglied: 8644
8644 10.07.2006 um 15:17:22 Uhr
Goto Top
Hi,

kann es evt. an der automatischen Silbentrennung liegen, die unterschiedlich konfiguriert ist?
Eine andere Idee wäre vielleicht unterschiedliche Schriftarten o.ä.
Dein Beispiel weiter oben lässt aber auch auf unterschiedliche Druckbereiche schließen.

Sind halt nur ein paar Ideen!

Psycho
Mitglied: lord-obi
lord-obi 10.07.2006 um 15:18:07 Uhr
Goto Top
sehr merkwuerdig.
ich geh mal davon aus, dass du die druckeinstellungen etc. zwischen client und server
verglichen hast (auch die im word selber unter ->extras ->optionen ->drucken).
Mitglied: lord-obi
lord-obi 10.07.2006 um 15:22:29 Uhr
Goto Top
wir hatten mal sowas aehnliches. da hatten wir zwei loesungen:
die normal.dot umbenennen oder die vom client auf den server kopieren
oder den inhalt einfach in ein neues dokument kopieren
Mitglied: DiakoIT
DiakoIT 10.07.2006 um 15:34:13 Uhr
Goto Top
Schade leider hat das mit der normal.dot nicht geklappt. Habe beide Varianten ausprobiert. Auch das kopieren des Inhalts bringt keine Veränderung. Ich werde aber nicht locker lassen und mich melden sobald ich mehr herausgefunden habe.
Mitglied: DiakoIT
DiakoIT 10.07.2006 um 15:35:06 Uhr
Goto Top
Ach ja, an der Silbentrennung oder Schriftart liegt es auch nicht. Silbentrennung nicht aktiv und Schriftart identisch.
Mitglied: lord-obi
lord-obi 10.07.2006 um 15:36:39 Uhr
Goto Top
dass nenn ich kampfgeist.
wenn mir noch was einfaellt oder was finden sollte meld ich mich

mfg
lord-obi
Mitglied: DiakoIT
DiakoIT 10.07.2006 um 15:55:09 Uhr
Goto Top
Hab mal Screenshots gemacht. Wer welche haben möchte kann sich gerne melden.
Mitglied: lord-obi
lord-obi 10.07.2006 um 15:56:25 Uhr
Goto Top
ja taet ich schon mal gern sehn wenns geht. die sache geht ma jetz irgendwie nimmer ausm kopf.
Mitglied: 8644
8644 10.07.2006 um 15:57:35 Uhr
Goto Top
setz sie doch hier rein, dann können alle mit rätseln

Psycho

P.S. Hast du schon mal dran gedacht, das Word auf dem Server neu zu installieren?
Mitglied: DiakoIT
DiakoIT 10.07.2006 um 16:11:37 Uhr
Goto Top
Word hab ich auch schon neu installiert :-( face-sad Hier mal die Screenshots:

1. Server mit anderem Druckertreiber
2. Server
3. Client

f2b79b9991ccea0b50358f8a7b3dda95-bildserverandererdruckertreiber

5748bc7326a648d0498c86387c650d38-bildserver

5ccdf9281f540ef7e89f5c0b2d192c1a-bildclient
Mitglied: n.o.b.o.d.y
n.o.b.o.d.y 10.07.2006 um 16:21:58 Uhr
Goto Top
Hallo,

fehlt auf dem Server u.U. ein passender Font?

Ralf

<edit> Upps da hab ich wohl die Seite nicht aktualisiert....</edit>
Mitglied: DiakoIT
DiakoIT 10.07.2006 um 16:25:52 Uhr
Goto Top
Auch wenn die Ansicht der Screenshots etwas täuscht. Die Formatierung ist vollkommen identsich (z.B. "Kopie an" ist auf dem Server auch Fett).
Mitglied: DiakoIT
DiakoIT 10.07.2006 um 16:56:18 Uhr
Goto Top
Also Problem hat sich geklärt. Es ist mir nicht aufgefallen das tatsächlich díe Schriftart Meta Normal Roman auf dem Server gefehlt hat.;-) face-wink Beim Öffnen der Dokumente bzw. der Formatierung wurde zwar immer Meta angezeigt, aber Sie war nicht installiert. Durch das hin- und herschalten der Fenster ist mir nicht wirklich aufgefallen das die Schrift nicht hundertprozentig übereinstimmt und da ja auf dem Server in Word auch Meta als Schriftart angegeben war, war ich sicher das es daran nicht liegen kann. Erst jetzt nach dem vergleichen der Screenshots wurde ich nochmal misstrauisch. Nach Installation der Meta-Normal-Roman und der Auswahl des richtigen Druckertreibers funktionierts. Naja, dumm gelaufen aber hauptsache gelöst. Vielen Dank für eure Mithilfe und Sorry für meine Blindheit :-) face-smile
Mitglied: 8644
8644 10.07.2006 um 20:37:59 Uhr
Goto Top
Jep, das Problem hatte ich auch schon - Word erkennt die Schrift, benennt sie richtig, ersetzt sie intern aber!

Mal was anderes: Ich gehe mal davon aus, dass die Vorlagen nicht von dir sind, aber mir geht jedes mal die Hutschnur hoch, wenn ich sehe, wie Dokumente formatiert werden: mehrere Tab's hintereinander und wenn's immer noch nicht passt, wird halt mit Leerzeichen aufgefüllt! Mag zwar am Bildschirm noch halbwegs aussehen, aber der Ausdruck ähnelt einer Ringelnatter nach dem 7. Becks oder so. In Eurem Unternehmen ist dringend mal ein Grundkurs in Textverarbeitung nötig!

Nimms nicht persönlich, aber ich habe das mal ein paar Jahre unterrichtet - steckt halt noch drin!

Psycho
Mitglied: lord-obi
lord-obi 11.07.2006 um 13:11:59 Uhr
Goto Top
jo,
hauptsache es passt. aber formulare sollte man am besten mit tabellen machen. und mit geschuetzten und ungeschuetzten bereichen

mfg
lord-obi
Heiß diskutierte Beiträge
question
Server 2019 std. auf deutsch umstellenBender999Vor 1 TagFrageWindows Server28 Kommentare

Hallo, kann mir einer erklären wie um alles in der Welt ich meinen Server 2019 std. auf deutsch umstellen kann? ...

question
Subnetting FrageAuDavidVor 21 StundenFrageNetzwerke21 Kommentare

Hallo, ich hätte mal eine Frage zu dem Subnetting, ich sitze schon länger an dieser Aufgabe und bin mir mit der Lösung sehr unsicher. Ich ...

question
Fehler beim Kopieren von einer CDHeinHeiopeiVor 1 TagFragePeripheriegeräte6 Kommentare

Moin, moin, ich habe dieser Tage versucht eine alte Datenbank, die ich im Jahre 2012 für einen Kunden entwickelt hatte, für eigene Zwecke zu adaptieren. ...

question
Dynamisch MAC-Adresse je nach WiFi-Netzwerk. Wie ist das möglich? gelöst Oliver16Vor 1 TagFrageLAN, WAN, Wireless7 Kommentare

Mir ist heute etwas aufgefallen, von dem mir nicht bekannt war, dass es möglich ist. Ein Notebook (Lenovo) von mir verändert die MAC-Adresse des WiFi-Adapters ...

info
CDU verklagt Sicherheitsforscherin nach Meldung einer Sicherheitslücke einer CDU AppevoplusVor 23 StundenInformationSicherheit14 Kommentare

Ohne Worte, fassungslos, koppschüttel CDU zeigt offenbar Hackerin nach Melden von Lücken an Und sowas regiert unser "Hochtechnologieland" EDIT: inzwischen ist man nach einem Schitstorm ...

info
DSGVO: 65.500 Euro Strafe wegen unsicheren und veralteten WebshopFrankVor 1 TagInformationRechtliche Fragen

Ein Unternehmen aus Niedersachsen hat unangenehme Bekanntschaft mit der DSGVO gemacht: Das Unternehmen muss 65.500 Euro Bußgeld für einen veralteten Webshop zahlen. Dieser speicherte die ...

question
Vodafone - Kabel gelöst VisuciusVor 22 StundenFrageInternet13 Kommentare

Hallo in die Runde, Gestern wurde mir ein Vodafone-Kabel-Internet-Anschluss geschaltet und die "Vodafone Station installiert". Positiv: Ging "ratzfatz" innerhalb von einigen Tagen, höhere Bandbreite, parallel ...

question
Umschulung über Fernkurs - Chancen auf ArbeitsmarktAppletVor 15 StundenFrageWeiterbildung11 Kommentare

Hallo zusammen, kurz zur Einleitung eine Kurzfassung wie ich in meine jetzige Situation kam - Ich bin vor einigen Jahren psychisch erkrankt und musste mein ...