Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

WSS3.0 - SharePoint - Installationsproblem

Mitglied: nelsennet

Der Dienst "Windows SharePoint Services-Webanwendung" hängt

Hallo zusammen,

nach erfolgreicher Installation der WSS3.0 auf einem 2003 SBS Server, kann ich mich in der Zentraladministration problemlos anmelden - so weit so gut.
Versuche ich jedoch, hierüber eine neue Webanwendung zu erstellen, wird die folgende Warnung angezeigt:
"Der Windows SharePoint Services-Webanwendungsdienst wird in der Farm nicht gestartet. Initialisieren Sie diesen Dienst mithilfe der Seite Dienste auf dem Server.".

Auf der Seite "Dienste auf diesem Server" ist erkennbar, dass der Dienst "Windows SharePoint Services-Webanwendung" nicht gestartet werden kann. Er hängt im Zustand "wird gestartet". Es gibt dort keinerlei Handlungsoption. Auf der Seite "Dienstkonten" wird beim Dienst "Windows SharePoint Services-Webanwendung" bei allen Anwendungspools das Konto "Netzwerkdienst" angezeigt.

Ein Reboot des Servers brachte hier keine Besserung.
Mit der aktuellen Konfiguration ist es mir daher nicht möglich, neue Webanwendungen zu erstellen.

Welches Vorgehen schlagt Ihr zur Lösung des Problems vor? Warte gespannt auf Vorschläge!

Beste Grüße,
Christoph

Content-Key: 66454

Url: https://administrator.de/contentid/66454

Ausgedruckt am: 30.11.2021 um 10:11 Uhr

Mitglied: keksdieb
keksdieb 09.09.2007 um 20:05:30 Uhr
Goto Top
Moin moin...
Ist das Update ohne Fehlermeldung durchgelaufen, oder mußtest du da noch etwas hinbiegen?
Heiß diskutierte Beiträge
question
AD Server von 2012 R2 auf Server 2019 R2 hochgesetzt. Domänenlevel noch 2012 Aber nun geht kein LDAPS . LDAP geht gelöst itititVor 1 TagFrageWindows Server18 Kommentare

Hallo zusammen, wir haben die Server 2012 R2 mit Server 2019 R2 ersetzt. Neue Server kein Inplace. Die neuen DCs haben IP und Name gleich ...

question
Euro Zeichen geht nicht mehr gelöst GwaihirVor 1 TagFrageWindows 1014 Kommentare

Hallo zusammen, bei einem User geht das Euro-Zeichen nicht mehr. Er kann es nur noch über Copy&Paste aus der Zeichentabelle einfügen. Auch STRG+ALT+E klappt nicht. ...

question
Bitlockerpartition versehentlich gelöscht Läppi findet nach Partitiosformatierung mbr gpt die Partition nicht wiederPCChaosVor 1 TagFrageWindows 1010 Kommentare

Hallo zusammen, Ich habe ein riesen Problem, das mir sonst einfach erschien. Ich hatte eine Bitlocker Partition D: auf meinem C: Laufwerk installiert. Weil Windows ...

question
Mini PC lüfterlossurvial555Vor 1 TagFrageHardware8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer guten Lösung über System für staubintensive UmgebungenIch setzte zur Zeit 4 PCs in einem Lagerumfeld ein, ...

question
Dauernd gesperrter User in der ADChristianIT2021Vor 1 TagFrageWindows Server3 Kommentare

Hallo zusammen, Ich habe ein riesen Problem ich habe einen User der wird immer wieder gesperrt. Über die Eventlgs habe ich schon herausgefunden aus welcher ...

question
RDS 2019 - Excel2019 öffnet Dateien sehr langsam gelöst pr3adusVor 1 TagFrageWindows Server15 Kommentare

Guten Tag, ich habe ein Problem bei einem meiner Kunden: seit kurzem verwendet der Kunde meine RDS-Farm. Hier haben wir 2 RDS-Hosts und ein RDS-GW ...

question
Online Kalender gesuchtStefanKittelVor 1 TagFrageInternet8 Kommentare

Hallo, ein Kunde von mir sucht einen Online-Kalender zur Raumreservierung. Keine Datenschutzrelevanten Informationen. Es geht um 3-4 Besprechungsräume in einem Gebäude wo mehrere Firmen sind. ...

question
IMAP - Office365 gesperrt?NulliHBVor 1 TagFrageExchange Server15 Kommentare

Moin Zusammen Ich hoffe ich bin hier richtig :) Es geht um Office365 Exchange / Sicherheitseinstellung Ein frischer Tenant Und ich möchte auf die eine ...