xpi Dateien können nicht installiert werden?

enclave
Goto Top
Hallo alle zusammen,

Ich benutze Mozilla Thunderbird um meine E-Mails zu schreiben. Aber im Download war keine deutsche Rechtschreibkorrektur enthalten. Alos hab ich da auf den Link geklickt und das deutsche Wörterbuch ausgewählt. Hab ich runtergeladen und dann stellte sich mir das Problem...

Wie geht das jetzt? xpi steht meiner Meinung nach für XP Installation. Doch leider (naja leider) hab ich Windows 2000. Also bin ich nicht dazu in der Lage dieses Wörterbuch zu installieren? Oder gibt es da einen Trick??


Freue mich auf antworten da ich zwar die Rechtschreibung behersche aber doch viele Fehler mache wenn ich nicht drauf achte...


thx und mfg

Enclave

Content-Key: 35197

Url: https://administrator.de/contentid/35197

Ausgedruckt am: 05.07.2022 um 04:07 Uhr

Mitglied: Lizzard
Lizzard 01.07.2006 um 06:42:55 Uhr
Goto Top
XPI hat mit Windows XP nichts zu tun. Du kannst das Wörterbuch wie folgt installieren:

  1. Lade die XPI-Datei herunter
  2. Starte Thunderbird und klicke auf Extras -> Erweiterungen, dort auf den Button "Installieren"
  3. Nach der Installation Thunderbird neu starten
  4. Stelle unter Extras -> Einstellungen -> Verfassen -> Rechtschreibung die Sprache auf "Deutsch" oder "Deutsch - Neue Rechtschreibung", je nachdem, was Du heruntergeladen hattest.

Das war's dann auch schon - irritierenderweise taucht die Rechtschreibung in der Liste der installierten Erweiterungen allerdings nicht auf. Funktioniert aber trotzdem einwandfrei...

Viel Spaß damit

Lizzard
Mitglied: Enclave
Enclave 01.07.2006 um 09:57:21 Uhr
Goto Top
Danke ^^