Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zertifikat Sicherheitshinweis

Mitglied: sk7519

sk7519 (Level 1) - Jetzt verbinden

03.02.2016 um 10:41 Uhr, 2352 Aufrufe, 13 Kommentare

Hallo zusammen,

ich habe aktuell ein Problem mit einer Sicherheitswarnung aufgrund eines abgelaufenen Zertifikats.

Am Client ist Outlook 2016 installiert
Exchange 2013

Ich habe die Zertifikate am Exchange überprüft und die abgelaufenen entfernt.
Vorher ein neues erstellt.

Nun zeigt er mir aber immer noch ein Zertifikat an was irgendwann mal installiert gewesen sein muss. Dieses ist auch bereits 2015 abgelaufen.
Wo holt er sich das her?
Hab das ganze dann auch noch mal über die shell überprüft, es ist nur das neue vorhanden.

Das Problem besteht auf mehreren Clients.

Gibts da noch eine Stelle wo ich schauen könnte?


Würde mich über einen Tipp sehr freuen.

LG
Sven
Mitglied: Winary
03.02.2016 um 13:14 Uhr
Hallo,

hast du mal unter certmgr.msc geschaut? Dort kannst du auch Zertifikate suchen. Am besten suchst du nach "ausgestellt von" und tippst deine CA oder wer auch immer das Zertifikat ausgestellt hat.
Das wäre der Zertifikatsspeicher, den alle(?) Windows Produkte nutzen im kontext deines angemeldeten Nutzers. Der Firefox hat z.B. einen eigenen Zertifikatsspeicher.
Als Administrator kannst du unter mmc->Zertifkate->Computer kannst du den Zertifikatsspeicher des Clients anzeigen, den alle angemeldeten Nutzer zusätzlich haben und gemeinsam nutzen. Normale Nutzer können den nicht anzeigen.

Grüße Winary
Bitte warten ..
Mitglied: sk7519
04.02.2016 um 09:33 Uhr
Hallo Winary,

danke für die Rückmeldung.
Leider lässt sich dort das Zertifikat auch nicht finden.
Den Server hab ich Voodoo-mäßig auch mal neu gestartet, ohne Änderung.
Neues Profil des Outlook Clients auch mal neu erstellt, ohne Änderung.

Hat jemand noch eine Idee wo das herkommt?

Werde noch verrückt. Oo

LG
Sven
Bitte warten ..
Mitglied: 114757
04.02.2016, aktualisiert um 09:41 Uhr
Moin,
  • Auf dem Server per netsh prüfen ob das alte cert z.B. Im IIS auf eine IPv6 Addresse gebunden ist, hatte ich auch schon mal das es dort nicht raus gelöscht wurde. -Edit-, gerade gefunden: https://www.administrator.de/wissen/internet-information-server-iis-7-5- ...
  • Auf dem Client den SSL und CRL Cache löschen.
  • Bei selbstsigniertem Cert die CA in die Stammzertifizierungsstellen im Computerstore importieren.

Gruß jodel32
Bitte warten ..
Mitglied: sk7519
04.02.2016 um 10:01 Uhr
Hi Jodel,

netsh hat leider nichts gebracht, es werden nur die gewollten Zertifikate angezeigt.
Die Anweisungen im Link habe ich ausgeführt, Problem besteht immer noch.

Die CA habe ich manuell auch ebenfalls schon im Client importiert, keine Änderung.
SSL und CRL Cache wurden auf dem Client gelöscht, keine Änderungen. Kann ich dies auch auf dem Exchange machen?
Bitte warten ..
Mitglied: 114757
04.02.2016, aktualisiert um 10:03 Uhr
Ist auch in der EWS Site im IIS das richtige Cert hinterlegt ?
Bitte warten ..
Mitglied: sk7519
04.02.2016 um 10:45 Uhr
Blöde Frage aber wo sehe ich das im IIS?
Unter default Web Site -> EWS? Da sehe ich nichts was nach Zertifikat aussieht.

Oder bin ich da falsch?
Bitte warten ..
Mitglied: 114757
04.02.2016 um 10:50 Uhr
Ich meine die Backend Website
https://support.microsoft.com/en-us/kb/2779694
Bitte warten ..
Mitglied: sk7519
04.02.2016 um 11:02 Uhr
Das passt alles.
Ich kann mich auch ohne Probleme im OWA,ECP oder in der Shell anmelden.
Bitte warten ..
Mitglied: 114757
04.02.2016, aktualisiert um 11:12 Uhr
Dann kann eigentlich nur noch eine der diversen URLs auf deinem Exchange auf ein falsches Ziel verweisen.
https://www.administrator.de/wissen/powershell-konfigurieren-internen-ex ...

Was du sonst noch verbastelt hast können wir hier ja leider nicht sehen, also checke die diversen Logs am Exchange und die Eventlogs am Client.
Bitte warten ..
Mitglied: sk7519
04.02.2016, aktualisiert um 12:59 Uhr
URLs habe ich überprüft,. sind ebenfalls so wie sie sein sollen Intern auf Interne, Extern auf Externe Adresse.

Danke erstmal für die Hilfe, werde jetzt noch mal die Log überprüfen.

LG
Sven



Edith:

Was mir grade auffällt ist das die Autodiscover.xml der Default Web Site im IIS fehlt.
(Im Exchange Back End ist Sie vorhanden)

Wieso diese da nicht drin ist kann ich nicht sagen, würde diese aber gerne wieder anlegen.
Ein Aufruf von "get-autodiscovervirtualdirectory" liefert auch nur den Exchange Server zurück ohne weitere Daten.

Könnte das etwas mit meinem Problem zu tun haben?

LG
Sven
Bitte warten ..
Mitglied: 114757
04.02.2016, aktualisiert um 13:07 Uhr
würde diese aber gerne wieder anlegen.
(Namen anpassen)
Danach IISAdmin Dienst neu starten.
Bitte warten ..
Mitglied: sk7519
04.02.2016, aktualisiert um 13:25 Uhr
hmm,



ausgeführt.
Danach

die .xml fehlt immer noch im IIS unter Default Web Site.
Bitte warten ..
Mitglied: 114757
04.02.2016, aktualisiert um 13:38 Uhr
Die sollte vom Exchange normalerweise automatisch generiert werden. Starte die Kiste mal neu.
Ansonsten hat's bei dir die benötigten Verzeichnisse im FS zerschossen.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Sicherheitshinweis Powerpoint entfernen
gelöst Frage von killtecMicrosoft Office4 Kommentare

Hallo, weiß zufällig jemand, wie ich folgende Meldung weg bekomme? Hintergrund ist der, dass dort eine MS Excel verknüpft ...

Exchange Server

Outlook bringt immer Sicherheitshinweis beim IMAP am SBS2011

Frage von helmuthelmut2000Exchange Server9 Kommentare

Hallo, Ich habe folgendes Problem an meinem SBS2011. Da habe ich einen Client der Meldet sich am SBS2011 an. ...

Windows Server

Unifi Zertifikat

Frage von Der.ITlerWindows Server5 Kommentare

Hallo Ihr, Ich habe den Unifi Controller auf einen von 8 Hyper-V Host ( pro Host 128GB RAM) insgesamt ...

SAN, NAS, DAS

Synology Zertifikat

Frage von adrian138SAN, NAS, DAS5 Kommentare

Hallo zusammen, Wir haben einige Synos im Einsatz ca. 7stk. bei jedem Browserzugriff kommt die nervige "Diese Seite ist ...

Neue Wissensbeiträge
Microsoft Office

Office 365 Makro Schutz nicht immer per GPO möglich

Information von sabines vor 2 TagenMicrosoft Office5 Kommentare

Der zum Schutz gegen Verschlüsselungstrojaner wichtige Makroschutz lässt sich wohl in Office 365 nicht immer per GPO einstellen. Für ...

Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 4 TagenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 4 TagenMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 6 TagenHumor (lol)21 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Reichweite bei Netzwerkdruckern mit Kupfer
gelöst Frage von OIOOIOOIOIIOOOIIOIIOIOOONetzwerkgrundlagen32 Kommentare

Guten Tag, aus gegebenem Anlass, möchte ich euch fragen, was aus eurer Sicht, eine akzeptable Reichweite bei einem Netzwerkdrucker ...

Visual Studio
Aufgabenplaner führt Programm inkorrekt aus
Frage von TallerBiskusVisual Studio22 Kommentare

Hallo Leute :) Ich habe ein sehr seltsames Phänomen. Folgende Gegebenheiten : Wir haben einen Windows Server 2012 R2 ...

Windows Tools
Autologoff Local User Windows 10 bei idle Time von 900 Sekunden
Frage von Hendrik2586Windows Tools19 Kommentare

Hallo ihr lieben. :) Ich hatte das Thema schon mal vor einer Weile, aber nun muss ich es nochmal ...

Server-Hardware
Neuer Server - Meinung
gelöst Frage von hukimanServer-Hardware18 Kommentare

Hallo Zusammen, für einen Kunden stelle ich aktuell den ersten Server zusammen, den ich selbst verkaufe. Es soll ein ...