Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Zwei Wohnhäuser via WAN im gleichen Netz?!!

Mitglied: VivaBavaria

VivaBavaria (Level 1) - Jetzt verbinden

08.06.2017 um 22:08 Uhr, 1549 Aufrufe, 21 Kommentare, 2 Danke

Liebe Community,

folgende Situation:
Zwei Einfamilienhäuser, ca. 500m voneinander entfernt, befinden sich plötzlich im gleichen Netz??
D.h. beide Parteien haben vollen Zugriff auf den Router des anderen Hauses, sowie aller Geräte innerhalb des LANs!
Beide sind via VDSL der Telekom angebunden.
Es besteht selbstverständlich kein VPN, keine WLAN-Bridge, kein Powerlan oder sonstiges (auch wenn die beiden letztgenannten Möglichkeiten aufgrund der Distanz eh schon ausscheiden).
Bei den Routern handelt es sich um einen Speedport Smart und eine Fritzbox 7580.
Also nochmal, wie zur Hölle kann das sein?

Viele Grüße
Mitglied: certifiedit.net
08.06.2017 um 22:19 Uhr
Hallo - entweder da hat jemand eine Bridge gebastelt, von der du nichts weisst - Respekt an denjenigen, an dich nicht ;)

oder die Telekom hat gestümpert.

Was sagt denn ein tracert zum anderen phys. Netz?

VG
Bitte warten ..
Mitglied: VivaBavaria
08.06.2017, aktualisiert um 22:38 Uhr
Also eine Bridge kann ich wohl zu 100% ausschließen .
Einen Tracert muss ich morgen versuchen.
Dieser "Fehler" ist erst aufgetreten, als die DHCP-Range des Speedport auf das .178er Netz geändert wurde, was normalerweise bei AVM üblich ist.
Ab diesem Zeitpunkt antwortete bei der Partei mit dem Speedport die Fritzbox als Gateway und umgekehrt.
Alle Geräte im Fremdnetz sind komplett erreichbar.
Bitte warten ..
Mitglied: certifiedit.net
08.06.2017 um 22:45 Uhr
Interessant. Halt mich auf dem laufenden.

100%? Wer ist denn in dem Netz, wenn du es erst morgen testen kannst? Home oder Business?
Bitte warten ..
Mitglied: Lochkartenstanzer
08.06.2017, aktualisiert um 22:54 Uhr
Moin,

Da ist garantiert eine Bridge oder ein Kabel zwischen den Gebäuden (oder ein l2-Tunnel).

Denn üblicherweise kommen die Geräte nicht hinter einen NAT-Router.

Hast Du mal geschaut, ob die sich per v6 oder v4 sehen?

lks
Bitte warten ..
Mitglied: VivaBavaria
08.06.2017 um 23:02 Uhr
Es handelt sich um einen Bekannten mit einem stinknormalen Consumeranschluss.
Die Tcom hatte kürzlich bei ihm auf IP umgestellt und ihm einfach einen neuen Speedport hingeklatscht und seine alte Fritzbox abgebaut.
Da er aber relativ viele Geräte mit statischen IPs hat, war es am einfachsten, schnell die IP-Range und das Netz anzupassen.
Von da an funktionierte alles, beklagte sich aber ein paar Tage darauf, dass sein neuer Anschluss so elendig langsam wäre.
Nach mehreren (erfolglosen) Anrufen bei der Hotline hat er sich nochmal gemeldet und haben uns das angeschaut.
Nach einem Netscan und mehreren benannten Geräten (in diesem Fall Smartphones) konnte er diese einem "Nachbarn" zuordnen.
Nach einem Anruf bei selbigem bestätigte er auch diese Probleme, welche in etwa zeitgleich mit der Adressänderung des benachbarten Speedport auftraten
Auch dieser Anschluss besteht noch nicht sonderlich lange.
Pfusch im Verteiler?
Bitte warten ..
Mitglied: VivaBavaria
08.06.2017 um 23:06 Uhr
Zitat von Lochkartenstanzer:

Moin,

Da ist garantiert eine Bridge oder ein Kabel zwischen den Gebäuden (oder ein l2-Tunnel).

Mit ziemlicher Sicherheit nicht!

Denn üblicherweise kommen die Geräte nicht hinter einen NAT-Router.

Das ist mir auch klar, daher meine Verwunderung.

Hast Du mal geschaut, ob die sich per v6 oder v4 sehen?

v4
Bitte warten ..
Mitglied: Lochkartenstanzer
08.06.2017 um 23:11 Uhr
Dann würde ich mal die Sniffing-Funktion der Fritzbox nutzen, um zu schauen, ob die Daten tatsächlich über die VDSL-Leitung gehen oder ein anderer Weg existiert.

Also dauerping anwerfen und dann sniffen.

lks
Bitte warten ..
Mitglied: VivaBavaria
08.06.2017 um 23:18 Uhr
Jop, das wird gemacht...
Im Moment muss ich davon ausgehen, dass der Traffic tatsächlich über das WAN zustande kommt (zwei ältere Gebäude in der Pampa / wie gesagt ca. 500m entfernt).
Wie wäre das möglich?
Bitte warten ..
Mitglied: tikayevent
09.06.2017 um 00:00 Uhr
Dann müssen aber zwei Geräte versagen. Sowohl bei der Fritzbox als auch beim Speedport müssen die VDSL-Interfaces statt im WAN im LAN sein, was beide Geräte nicht können und auf einem der beiden Geräte muss das VDSL-Interface noch zeitgleich im WAN sein, sonst wären beide Offline. Irgendwo ist da eine direkte Verbindung vorhanden.

Die Wahrscheinlichkeit, dass es über die beiden Router und die Internetverbindung eine Direktverbindung gibt ist ganz klar 0. Schon alleine weil der Speedport einfach nur dummgehalten wird. VPN und sowas kann der gar nicht.

Einfacher Test: Auf einer Seite alles vom Router trennen (LAN und WLAN), nur einen Rechner per Kabel anbinden und dann mal schauen, ob die Verbindung noch da ist.
Bitte warten ..
Mitglied: Herbrich19
09.06.2017 um 07:19 Uhr
Hallo,

Was passiert eigentlich mit den Daten auf der anderen Seite? Werden diese in einen VLAN (Provider Netz) Transportiert weil der DSLAM ist auf Layer-2 doch an sich ein Switch(?) der dann mit einen Router (Access Conncentrator) verbunden ist der dann ins Backbone geht?

Mich würde mal interessieren was myip.is auf beiden Seiten ausspuckt. Da müsste dann doch die selbe IP auftauchen.

Gut, nun ist es aber so dass PPoE den Traffic tunnel weswegen das VLAN am DSLAM egal sein sollte. Die Frage ist jetzt was ist mit den NAT ich meine wie kann es an beiden stellen zur gleich versagen?

Könnte der Provider irgendwie im IPv6 Routing ein Fehler haben und beiden Routern das gleiche Präfix zuweisen aber auch da sollte es dann Probleme geben. Ich währe denke ich mal in der Lage an sowas rum zu experimentieren da ich ein DSL-AM zuhause habe (müsste glaube aber noch die Firmware auf den Line Cards neu installieren). Aber das macht mich jetzt auch neugierig. Bitte halte uns auf dem laufenden.

Aber wen IPv4 kommunikation läuft muss irgendwo eine Bridge sein. Ich meine IPv6 währe es noch denkbar wen alle Ports im beiden Netzen offen sind dass irgendeine Autodiscovery oder sonst was die Geräte des anderen Netzes findet aber IPv4?

Gruß an die IT-Welt,
J Herbrich
Bitte warten ..
Mitglied: Paul39
09.06.2017 um 07:29 Uhr
Theroretisch kan ja nur eine Verbindung per WLAN (eher wahrscheinlich) oder Internet (unwahrscheinlicher) vorliegen: also würde ich auch wie schon gesagt erst mal auf einer Seite WLAN deaktivieren, und schaunen, ob die Verbindung noch besteht.
Bitte warten ..
Mitglied: Herbrich19
09.06.2017 um 08:12 Uhr
Hallo,

Bei 500m noch im Bereich des möglichen aber nur mit Richtfunk und antennen im Freien

Gruß an die IT-Welt,
J Herbrich
Bitte warten ..
Mitglied: aqui
09.06.2017 um 08:43 Uhr
Oder ein Forentroll der mit einem Spaßposting hier die Community an der Nase rumführt.
Das dürfte das wahrscheinlichste sein !!!
Dont feed the troll....
Bitte warten ..
Mitglied: Lochkartenstanzer
09.06.2017 um 09:12 Uhr
Zitat von aqui:

Oder ein Forentroll der mit einem Spaßposting hier die Community an der Nase rumführt.
Das dürfte das wahrscheinlichste sein !!!
Dont feed the troll....

Naja, Alles wesentliche wurde ja schon gesagt. Jetzt liegt es an dem Troll den nächsten Zug zu machen.

lks
Bitte warten ..
Mitglied: VivaBavaria
09.06.2017, aktualisiert um 10:57 Uhr
Die Kommentare bzgl. eines Forentrolls könnt ihr euch sparen, dafür ist mir meine Zeit zu schade.
Die Lösung ist gefunden und auch relativ trivial.
Der Traceroute ging nicht über das WAN-Interface sondern direkt zur Gegenstelle.
Obwohl beteuert wurde, dass am Router per LAN nur ein Drucker und zwei PCs hingen, entsprach das nicht ganz der Wahrheit.
Es hing noch ein POE-Adapter dran, der irgendwo in einer Dose in der Wand verschwand.
An dessen Gegenstelle befindet sich immer noch irgend eine Unified-Richtfunkantenne, welche von einem regionalen Internetanbieter zur Verfügung gestellt wurde (bevor die Telekom großflächig im Dorf DSL ausgebaut hat) -> also doch eine Bridge.
Das ganze komplett ohne irgendeine Segmentierung. Geil
Bitte warten ..
Mitglied: certifiedit.net
09.06.2017 um 12:11 Uhr
Warum sollte es eine Segmentierung geben, offensichtlich gabs da ja doch ne "engere" Verbindung - sonst wäre er ja nicht auf die Idee gekommen den Typen dort zu fragen...

bleibt nur das erste Statement:

Hallo - entweder da hat jemand eine Bridge gebastelt, von der du nichts weisst - ! Respekt an denjenigen, an dich nicht....!
Bitte warten ..
Mitglied: VivaBavaria
09.06.2017 um 12:41 Uhr
Obwohl du mit der Bridge natürlich Recht hattest... Hast du den Beitrag überhaupt gelesen? Es geht hier nicht um irgendein privates Gebastelt mit Richtfunkantennen, sondern um die Technik eines lokalen ISP, welcher etliche Haushalte und auch einige Firmen versorgt. Das empfindest du als normal?
Dass die beiden Parteien sich kennen ist reiner Zufall.
Bitte warten ..
Mitglied: Herbrich19
09.06.2017 um 13:12 Uhr
Hallo,

Ich glaube nicht das man für jeden Kunden eine eigene SSID machen will. Und nun ja, was soll ich sagen. Hinter der Richtfunk Antenne kommt bei solchen Anbindungen immer ein NAT Router dahinter und selbst wen man eine "Standleitung" haben möchte ist es immer noch ein Öffentliches Netzwerk (Öffentlich im Sinne das jeder Kunde oder sonst wer der die Daten hat, ich tippe mal auf Radius) sich in dieses Netz connecten kann; empfele ich deswegen ein VPN.

Dont feed the troll....

Kann jemand den Admin bescheid sagen, ich glaube wir haben ein Layer-8 Problem hier im Forum

Gruß an die IT-Welt,
J Herbrich
Bitte warten ..
Mitglied: 133417
09.06.2017, aktualisiert um 13:21 Uhr
Ich glaube nicht das man für jeden Kunden eine eigene SSID machen will.
Das ist ja auch Quatsch und benötigt es auch nicht. Auch bei gleicher SSID hat jeder vernünftige AP die Möglichkeit das "Default Forwarding" zwischen den Kunden am Interface zu deaktivieren und damit die Kunden voneinander in Ihre eigenen Layer-2 Domains zu sperren (Client-Isolation)! Das ist Standard, wenn das ein ISP nicht macht hat er den Namen "ISP" nicht verdient... eher den Namen CHP (Client Hook-up Provider) :-P

Gruß
Bitte warten ..
Mitglied: Herbrich19
09.06.2017 um 13:19 Uhr
Hallo,

Ja stimmt, AP-Isolation ist mir entfallen. Warum hat der Provider die wohl nicht aktiviert^^ ? Wo mit wir wieder beim Layer-8 Problem im Netzwerk des Providers währen

Aber so eine Richtfunk Antenne ist cool. Hätte damit so zu sagen umsonst Internet (Ich wohne par Häuser weiter von einen Freifunk Richtfunkknoten entfernt :D) aber halt zu viele Bäume und andere Häuser im Weg :/

Gruß an die IT-Welt,
J Herbrich
Bitte warten ..
Mitglied: 133417
09.06.2017, aktualisiert um 13:25 Uhr
An den TO ...=> https://www.administrator.de/faq/32 bitte nicht vergessen, sonst ufert das hier noch weiter aus.
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Zwei WAN - wie realisieren?
Frage von VeoloreSwitche und Hubs5 Kommentare

Hallo, folgende Ausgangssituation: 1. WAN: Vodafone Kabel-Internet => Angebunden an einer Fritzbox 6490 2. WAN: Telekom VDSL Leitung => ...

Router & Routing

Zwei Netzwerke mit zwei WAN-Anschlüssen auf MikroTIK CCR konfigurieren

Frage von ConnyHoffmannRouter & Routing9 Kommentare

Hallo zusammen, Ich stehe vor einem Problem, welches mich langsam ziemlich verzweifeln lässt Ich möchte auf einem Gerät (CCR ...

Netzwerkgrundlagen

Client auf einem Switch mit zwei WAN

gelöst Frage von istike2Netzwerkgrundlagen5 Kommentare

Hallo, ich habe hier zu Hause zwei WAN-Anschlüsse (DSL 10.1.2.0 bzw. LTE 192.168.123.0) Da ich zwei Clients Internetzugang über ...

LAN, WAN, Wireless

PFsense Multi WAN Multi Lan. Zwei Lan Schnittstellen verschiedene Wan Schnittstellen zuordnen

gelöst Frage von DasBrotLAN, WAN, Wireless20 Kommentare

Hallo. Ich habe eine PFSense mit zwei einwahl Wan Schnittstellen und 2 Lan Schnittstellen verschiedener IP Kreise. Wie kann ...

Neue Wissensbeiträge
E-Mail

Newsletter: Unread News - IT News in Byte Länge

Tipp von franktaylor vor 10 StundenE-Mail7 Kommentare

Hallo, würde gerne auf einen Newsletter hinweisen, den ich heute per Zufall gefunden und mit euch gerne teilen möchte: ...

Outlook & Mail

Outlook 2016 stürzt ab, wenn man ein (at)- Zeichen im Text einer neuen E-Mail schreibt

Tipp von Enriqe vor 23 StundenOutlook & Mail4 Kommentare

Bei uns in der Firma häuften sich die Fälle, bei denen sich Outlook kommentarlos verabschiedet, wenn man ein - ...

Google Android

Google sperrt Android-Updates und den Play Store für Huawei

Information von Deepsys vor 1 TagGoogle Android8 Kommentare

Das finde ich schon ein starkes Stück, Trump der Welt Diktator. So kann man mit einem Dekret mal eben ...

Windows 7

Südkoreas Regierung setzt auf Linux, um Windows 7 Clients abzulösen

Information von kgborn vor 2 TagenWindows 74 Kommentare

Kleiner Infosplitter zum Wochenanfang: Während München (LiMux) und die niedersächsische Finanzverwaltung von Linux auf einen Windows 10-Client (und Office) ...

Heiß diskutierte Inhalte
DNS
DNS fragt falsche ip zuerst ab
gelöst Frage von recoldDNS23 Kommentare

Hallo zusammen, wollte mal fragen, was mit meiner DNS falsch ist? der A eintrag 88.48.118.88 sollte auf den ts3 ...

Windows Server
Passwortänderung an RODC möglich?
Frage von DexthaWindows Server23 Kommentare

Hallo, ich habe einen RODC, auf welchen ich über ldaps (Web-Seite mit php7) Passwortänderungen durchführen möchte. Ist das grundsätzlich ...

Windows 10
Windows am MAC
gelöst Frage von LeeX01Windows 1019 Kommentare

Guten Abend zusammen, ich habe gerade ein Macbook Pro vor mir welches ich mit einem Windows 10 to go ...

Windows Server
RDP als Citrix Alternative
gelöst Frage von samreinWindows Server17 Kommentare

Hallo zusammen, ich bin neu hier und das ist mein erster Beitrag. Ich bin Einzeladmin und wir setzen bei ...