windows10gegner
Goto Top

ZyXEL Speedlink 5501 kein IPv4

Hallo,
ich bin gerade im "Urlaub" und habe ein etwas kurioses Problem. Der Betreiber hat den og. Router. Der vergibt per IPv4 keine IP. Manuelles Festlegen bringt auch nichts. Laut Aufschrift soll die IP vom ZyXEL 192.168.100.1 sein. Wenn ich mir dann am Laptop die 192.168.100.20 gebe kann ich den ZyXEL trotzdem nicht pingen. Man kommt daher nur per IPv6 ins Internet, was prima funktioniert (Ich gehe aktuell über den www-proxy.telekom.de auf diese Seite). IPv4 generell funktioniert, denn ich kann mit den Powerline-Adaptern kommunizieren. Es liegt als am ZyXEL.
Ein Stecker raus und wieder rein ändert an diesem Umstand nichts. Wir scheuen aktuell noch vor einem Reset. Denn wenn danach IPv4 nicht geht können wir den nicht mehr konfigurieren und damit dann gar nicht mehr ins Internet. Daher haben wir das mal gelassen.
Frage: Kennt jemand von euch den Fehler?
LG Marco
PS: Der Betreiber ist nicht dazu in der Lage auf dem Teil mutwillig IPv4 zu deaktivieren. Der ist froh, wenn alles funktioniert.

Content-Key: 424676

Url: https://administrator.de/contentid/424676

Printed on: February 25, 2024 at 05:02 o'clock

Member: SeaStorm
SeaStorm Mar 03, 2019 at 20:18:11 (UTC)
Goto Top
hi

ich habe mit den Geräten (die Sphairon Varianten) immer wieder mal das Problem, das die nur noch sehr sporadisch mal per DHCP ipv4 IPs verteilen.
Neustart oÄ hilft da auch nix. Nur ein Factory Reset...
Member: tikayevent
tikayevent Mar 03, 2019 at 20:22:42 (UTC)
Goto Top
Wurde das Gerät an ein vorhandenes Netz angepasst oder hat irgendein Spezialist es mit einer Sonderkonfiguration eingerichtet? Wenn nicht, ist die IP-Adresse des Gerätes die 192.168.2.1, weil es ein Telekomgerät ist.
Member: Windows10Gegner
Windows10Gegner Mar 03, 2019 at 20:33:47 (UTC)
Goto Top
Der hat früher per DHCP IPv4-Adressen verteilt.
Laut dem Betreiber wurde da nichts groß eingerichtet.
Mittlerweile ist IPv4 wieder nutzbar, aber der DHCP geht noch nicht. Werde morgen nach den Router-Anmeldedaten fragen und versuchen den DHCP zu richten. Ich hatte heute Mittag die 192.168.2.1 probiert (IP des Laptops natürlich manuell festgelegt).
Member: aqui
aqui Mar 04, 2019 updated at 08:44:53 (UTC)
Goto Top
Laut dem Betreiber wurde da nichts groß eingerichtet.
Das hört ein Administrator ein Leben lang.... Muss man wohl nix mehr zu sagen ?!!
kann ich den ZyXEL trotzdem nicht pingen.
Da hat dann wohl einer ne ander Konfig schon vorher gespeichert.
Da kannst du dann nur den Wireshark nehmen und checken ob irgendwas vom Router kommt und daraus dann die Absender IP lesen.
Ansonsten...
Büroklammer in den Reset Knopf stecken und den Reset Taster für 15 Sek. gedrückt halten. Dann sollte die Büchse mit ihrer Default IP und aktivem DHCP Server wieder hochkommen.
Wenn nicht ist das Gerät kaputt.
So einfach ist das und hätte eigentlich nicht eines Threads in einem Admin Forum bedurft. face-wink
Member: Windows10Gegner
Windows10Gegner Mar 04, 2019 at 11:23:36 (UTC)
Goto Top
Uns fehlen die Telefon-Zugangsdaten bzw. die E-Mail, die als Benutzername dafür verwendet wird. Bevor wir die nicht zu 100% haben machen wir keinen Reset. Immerhin können er und ich jetzt rein, eine Tabelle mit den manuell vergebenen IPs habe ich jetzt festgelegt. Er hat jetzt ne Fritte 7490 bestellt weil der Speedlink schon mehrfach gesponnen hat und 3x ausgetauscht wurde. Auslesen geht nicht, weil weder das bekannte Kennwort noch das aufgedruckte funktionieren. Von daher hat sich das erledigt.
Member: aqui
aqui Mar 04, 2019 at 11:30:21 (UTC)
Goto Top
Uns fehlen die Telefon-Zugangsdaten
Ein 3 Minuten Anruf beim Provider ! face-wink
Member: goscho
goscho Mar 04, 2019 at 11:30:28 (UTC)
Goto Top
Mahlzeit
Zitat von @Windows10Gegner:

Uns fehlen die Telefon-Zugangsdaten bzw. die E-Mail, die als Benutzername dafür verwendet wird. Bevor wir die nicht zu 100% haben machen wir keinen Reset.
Wenn einem die Telekom-Zugangsdaten fehlen, dann ruft man bei der Telekom an und lässt sich neue zukommen.
Er hat jetzt ne Fritte 7490 bestellt weil der Speedlink schon mehrfach gesponnen hat und 3x ausgetauscht wurde. Auslesen geht nicht, weil weder das bekannte Kennwort noch das aufgedruckte funktionieren. Von daher hat sich das erledigt.
Dann wirst du trotzdem die Zugangsdaten benötigen. Oder bestellt ihr die Fritte bei der Telekom zum Vertrag und dort sind die Daten hinterlegt?
Member: aqui
aqui Mar 04, 2019 updated at 11:32:05 (UTC)
Goto Top
Wärs die Telekom könnte er sich diese Daten noch selber herleiten...
SIP Username sind dann die Telefonnummern und Passwort das gleiche was auch fürs Kundenportal gilt face-wink
Member: Windows10Gegner
Windows10Gegner Mar 04, 2019 at 12:26:49 (UTC)
Goto Top
Das hilft schon weiter. Es ist die T-Com. Morgen kommt die Fritte (nicht von der T-Com). Dann kann man in der Fritte in Ruhe die Daten testen und wenn alles funktioniert den Speedlink ersetzen.
@aqui
Stimmen die Infos von hier: https://www.telekom.de/hilfe/festnetz-internet-tv/ip-basierter-anschluss ... mit deinen Infos überein?
Member: SeaStorm
SeaStorm Mar 04, 2019 at 12:36:00 (UTC)
Goto Top
t-com privat-anschlüsse richten sich mittlerweile eigentlich selbst ein.
Nach dem Reset einfach das Menü der Box aufrufen und dem Assi folgen. Da muss man weder Kennwörter noch sonst was eingeben.
Member: Windows10Gegner
Windows10Gegner Mar 04, 2019 at 12:38:58 (UTC)
Goto Top
Der hat DeutschlandLAN. Zudem ist das eine nicht gebrandmarkte Fritte. Der Speedlink wird außer Betrieb genommen.
Member: goscho
goscho Mar 04, 2019 at 12:43:14 (UTC)
Goto Top
Zitat von @Windows10Gegner:

Der hat DeutschlandLAN. Zudem ist das eine nicht gebrandmarkte Fritte. Der Speedlink wird außer Betrieb genommen.
Dann gehst du vor, wie AVM das auf seiner KB-Seite beschreibt:
FRITZ!Box für Betrieb am IP-basierten Telekom-Anschluss einrichten

Die Zugangsdaten solltest du jedoch haben.