funnysandmann
Goto Top

Ständige Passwortabfrage auf allen Outlook Clients mit Exchange

Hallo Leute,

also das Problem war:

Sobald man auf einem Client PC Outlook geöffnet hat, kam eine Passwortabfrage.

Sobald man das Passwort eingab, kam die Passwortabfrage machnmal sofort und manchmal erst wenn man eine Mail Öffnen wollte oder den Ordner gewechselt hat.

Dies war egal ob es sich dabei um Outlook 2007 oder Outlook 2010 handelte.



Als Lösung:

Nach langem hin und her, habe ich die Authentifizierung am IIS untersucht und gesehen das an der StandardWebsite es die Unterwebsite gibt
RPC
& RPCwithCert

bei beiden habe ich die Authentifizierung von Windows Authentifiziert bzw. Standardauthentifizierung auf Anonyme Authentifizierung geändert. Dann IIS neustarten und schon war das Problem behoben.



mfg

Content-Key: 162105

Url: https://administrator.de/contentid/162105

Ausgedruckt am: 03.10.2022 um 01:10 Uhr

Mitglied: clSchak
clSchak 06.03.2011 um 20:29:20 Uhr
Goto Top
aber die sicherheits geht total verloren face-smile Der Fehler ist eher, dass das Sicherheitszertifikate nicht gültig ist im IIS - mit Sicherheitseinstellungen die nicht umsonst da sind, runterstellen kann man was lästiges deaktivieren löst aber das problem nicht
Mitglied: funnysandmann
funnysandmann 07.03.2011 um 00:27:36 Uhr
Goto Top
Hi,

aber die sicherheits geht total verloren face-smile Der Fehler ist eher, dass das Sicherheitszertifikate nicht gültig ist im IIS -

Ok du scheinst dir ja sicher zu sein. Ähm kann das auch sein wenn der Server sogar drei Zertifikate hat die aber unterschiedlich für den exchange Konfiguriert sind und alle gültig sind. Ich meine soviel ich weiß muss man das Serverzertifikat vom Exchange 2007 nicht als Vertrauensswürdige Zertifizierungsstellen am PC machen damit sich Outlook verbindet oder?

mit Sicherheitseinstellungen die nicht umsonst da sind, runterstellen kann man was lästiges deaktivieren löst aber das
problem nicht
Das stimmt wenn du recht hast das das Problem dadurch doch nicht ganz gelöst ist mein fehler.

Außer den Zertifikaten fällt dir nichts ein?

lg
Mitglied: clSchak
clSchak 07.03.2011 um 10:56:53 Uhr
Goto Top
das kann eigentlich nur damit zusammenhängen - ähnliche Probleme hatte wir auch (auch nur bei Office 2007 und 2010) - da lag es am abgelaufenen Zertifikat des EWS Dienstes den Exchange braucht (kannst du im IIS Manager finden).
Mitglied: Kirschi
Kirschi 07.03.2011 um 14:35:43 Uhr
Goto Top
Hallo,

vielleicht ist das hier hilfreich.
(Proxyeinstellungen - interne Domain in Ausnahmeliste eintragen)

Gruß
Andreas
Mitglied: tmitter2388
tmitter2388 08.03.2011 um 15:02:55 Uhr
Goto Top
Bei mir hat das neuste Servicepack geholfen...
Mitglied: TuXHunt3R
TuXHunt3R 13.03.2011 um 14:11:45 Uhr
Goto Top
Hatte ich auch mal bei einem Exchange 2007 unter SBS 2008. Installation des neuesten Update-Rollups hat bei mir geholfen...