Windows 10 Explorer scrollt immer wieder zum Anfang oder springt eine Ordnerebene höher (Windows 10 an Usershare 2008 Server R2)

rzlbrnft
Goto Top
Ein Problem machte mich bei Windows 10 halb wahnsinnig, deshalb teile ich hier wie es gelöst wurde, ist zwar nur ein Workaround aber er scheint zu funktionieren. Und zwar springt Windows 10 zu scheinbar nicht wirklich nachvollziehbaren Intervallen im Explorer immer wieder zum Anfang zurück oder eine Ebene höher.

Das Problem trat bei mir nur bei Freigaben auf welche noch auf Windows 2008 R2 Servern lagen.

Die Lösung fand ich durch einen MS Forumsbeitrag der das Problem an einem Bug in der Diashow festmachte. Und zwar scheint die Diashow nicht nur den Desktop sondern auch den Explorer zu refreshen, was die besagten Symptome auslösen sollte. Eine Deaktivierung der Diashow brachte aber nicht den erwünschten Erfolg.

7b8eef33403d55bd88d7f780cfaf0d89

Erst als ich auch die Option "Automatisch eine Akzentfarbe aus dem Hintergrund wählen" deaktiviert habe verschwand der Fehler.
Scheinbar wird auch hier ein Refresh durchgeführt der buggy ist.

c8a78e30b807fe9645c8ebaf8edc5f1c

Leider ist das bei Windows 10 Standardeinstellung, das kann einen gerne mal in den Wahnsinn treiben. Ich hoffe das wird bald mal gefixt.
Bei meinem System handelt es sich um ein Update von Windows 8.1, ob das für den Fehler relevant ist weiß ich nicht.

Im Moment suche ich noch nach einer GPO bzw. Registry Einstellung um das Unternehmensweit zu verbreiten bevor wir komplett updaten.
Falls ich dazu noch was finde werd ichs noch anfügen.

Content-Key: 294357

Url: https://administrator.de/contentid/294357

Ausgedruckt am: 28.06.2022 um 21:06 Uhr

Mitglied: DerWoWusste
DerWoWusste 27.01.2016 um 13:24:29 Uhr
Goto Top
Moin.

Beschreib mal "zum Anfang" genauer, ich kann das hier nicht beobachten.
Mitglied: rzlbrnft
rzlbrnft 29.01.2016 um 11:03:32 Uhr
Goto Top
Man scrollt nach unten, dann versucht man mit der Maus etwas auszuführen und ist wieder am oberen Ende der Ordnerliste oder eine Ordnerebene darüber.
Passiert bei mir auch nicht bei allen Network Shares, nur bei bestimmten die von 2008 R2 Server gemappt sind.

Tritt scheinbar häufiger auf.
http://answers.microsoft.com/en-us/windows/forum/windows_10-networking/ ...
http://superuser.com/questions/978156/windows-10-file-explorer-keeps-na ...
http://forums.windowscentral.com/ask-question/371637-windows-10-how-sol ...
Mitglied: DerWoWusste
DerWoWusste 31.01.2016 um 11:16:51 Uhr
Goto Top
So...
Ich kann es auf diese Weise nachvollziehen auf win10 v1511:
Einfach einen lokalen Ordner auswählen, in dem soviele Elemente drin sind, dass der vertikale Scrollbalken zu sehen ist und ganz runterscrollen.
Sobald ich die Akzentfarbe ändere, ob nun manuell oder automatisch, sehe ich im Explorer wieder die obersten Elemente.
Also: mit 2008 R2 hat das rein gar nichts zu tun, auch nicht mit shares, aber das Problem ist nachvollziehbar.
Mitglied: schari
schari 07.08.2016 um 12:00:37 Uhr
Goto Top
Danke für Deinen guten Rat! Hatte das gleiche Problem wochenlang nach Umstellung von Windows 8.1 auf 10.
Nach Deiner genauen Anleitung funktioniert das Scrollen wieder.
Mitglied: Hawey99
Hawey99 18.08.2018 um 10:55:11 Uhr
Goto Top
Hallo rzlbrnft (Level 2),

vielen Dank für Deinen Hinweis hatte vor einigen Tagen einen Haken gesetzt in Personalisierung / Automatisch eine Akzentfarbe aus meinem Hintergrund wählen dann fing das an das der Explorer einen geöffneten Ordner in dem ich etwas suchte immer wieder auf anfang sprang.. Nachdem ich keine Lösung wusste Googelte ich und bin gleich bei Deinem Beitrag gelandet. Wobei mir dann auch einfiel das ich da diesen Haken gesetzt hatte. Hatte ich längst vergessen. Ich nahm den Haken wieder heraus und schon war das Problem behoben bei dem man wirklich verrückt werden kann. Danke nochmal für Deine Gute Beschreibung. Schade ist nur das man die Akzentfarbe nicht auf Automatisch setzen kann.
LG Hawey