Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

beim Start wird der Windows-Media-Player gestartet

Mitglied: italianshoe
Hallo,
habe meinen Rechner platt gemacht (Athlon Amd 2800) und Windows Home Edition neu installiert (incl Servicepack 1 und 2). Seitdem wird jedesmal der Media-Palyer gestartet, wenn ich den Rechner hoch fahre.
Kann mir jemand sagen, wie ich diesen Sch.....player ausschalte ?? Ich habe nirgends etwas gefunden.

Vielen Dank im voraus.

Gruß
Dieter

Content-Key: 3713

Url: https://administrator.de/contentid/3713

Ausgedruckt am: 23.07.2021 um 17:07 Uhr

Mitglied: fabdesign
fabdesign 04.11.2004 um 22:06:48 Uhr
Goto Top
ich würde mal bei gelegenheit im autostart nachschauen, ob dort dieser sch... player drin ist :) face-smile
Mitglied: Atti58
Atti58 04.11.2004 um 23:09:48 Uhr
Goto Top
Wenn Du bei "Start" -> "Ausführen" -> "msconfig" eingibst, solltest (home-edition ?) Du ein Programm öffnen, das Dir anzeigt, welche Programme beim Start ausgeführt werden, da kannst Du den Player, so Du ihn findest, auch deaktivieren.
Du kannst ihn aber auch ganz deinstallieren, obwohl man ihn so richtig wohl nie los wird ;-) face-wink :-) face-smile ...

Gruß

Atti
Mitglied: Thomas-15
Thomas-15 04.11.2004 um 23:12:55 Uhr
Goto Top
Hallo
Gib mal unter Start-Ausführen "msconfig" ein und überprüfe da die Einträge unter Systemstart. Mal den Haken wegnehmen dann bei Windows Media Player
Gruß
Thomas
Mitglied: neoxx
neoxx 07.11.2004 um 12:50:14 Uhr
Goto Top
geh mal über die registry hklm/software/microsoft/windows/run/ , runonce /runserviceund schau mal nach einem wmplayer.exe oder so ähnlich und kontrolliere auch unter hklm/software/microsoft/windows/run/ und runonce und lösch dann den eintrag raus
Mitglied: neoxx
neoxx 07.11.2004 um 12:52:05 Uhr
Goto Top
hkeycurrentuser/software/microsoft/windows/run -> meinte ich
Mitglied: italianshoe
italianshoe 07.11.2004 um 14:09:37 Uhr
Goto Top
Vielen Dank an alle,

leider hat bis jetzt nichts davon geklappt. In der RegEdit ist unter den angegebenen Pfaden nichts zu finden, was nach einem W-Player aussieht. Und unter msconfig habe ich alles ausgeschaltet, was möglich ist, leider mit dem Ergebnis, dass das Ding beim Start immer noch aufpoppt.

Wenn ihr noch weitere Idenn habt........... gerne

Gruß
Dieter
Mitglied: Thomas-15
Thomas-15 07.11.2004 um 17:28:01 Uhr
Goto Top
Da bin ich jetzt auch mit meinem Latein (fast) am Ende. Stand der Player denn unter den Diensten, die gestartet werden in der msconfig?
Mitglied: italianshoe
italianshoe 07.11.2004 um 18:40:58 Uhr
Goto Top
Nein, das erstaunt mich ja. Nirgends ist etwas zu sehen von dem Ding, aber trotzdem kommt er immer wieder.
Zur Not werde ich den Rechner nochmals platt machen und mir dann aber SP2 sparen
Mitglied: 2795
2795 08.11.2004 um 10:51:13 Uhr
Goto Top
Hi,

hast du vielleicht unter den Media-Player -> Optionen "Automatische Aktualisierung" auf "Täglich"?

Es besteht die wage Möglichkeit, dass der Mediaplayer bei einem Update unterbrochen wurde
und nun bei jedem Start probiert die Sache zu einem Ende zu führen.

Denk ich mir so....


Kerl
Mitglied: Mitchell
Mitchell 08.11.2004 um 11:41:50 Uhr
Goto Top
hm....da weiss ich sonst leider auch nichts. Falls es dich tröstet, das Problem hatte ich auch. Ich wusste nicht woran es lag und hab einfach komplett formatiert. Ich weiss, ich helf dir damit nicht, aber jetzt weisst du...du stehst nicht allein da mit diesem Problem :-) face-smile
Mitglied: italianshoe
italianshoe 08.11.2004 um 18:10:20 Uhr
Goto Top
Habe ich gleich geguckt, aber leider auch nicht.
Trotzdem danke.
Mitglied: italianshoe
italianshoe 08.11.2004 um 18:12:34 Uhr
Goto Top
Wenn ich mal viel Zeit habe, werde ich wohl die Möglichkeit ins Auge fassen (und XP neu einspielen). Aber diesmal ohne ServicePack2. Fand ich zuerst ganz gut, aber mittlerweile habe ich des öfteren Probleme mit meinen Spielen (aber das ist wieder ein anderes Thema).

Vielen Dank nochmals an alle
Mitglied: Bruce54
Bruce54 21.11.2004 um 12:13:04 Uhr
Goto Top
Hei probiere es doch mal so aus lösche media player dann tuhe es wieder drauf unter www.windows.de
Heiß diskutierte Beiträge
general
Wirklichkeitsfremd: Wann eine Ransomware-Attacke gemeldet werden muss - EDSAStefanKittelVor 1 TagAllgemeinViren und Trojaner17 Kommentare

Hallo, in diesem Artikel geht es wieder mal um die Frage ob eine Ransomware-Attacke gemeldet werden muss. Warum ist das ein Problem? "Die Umsetzung der ...

question
Exchange direkt in das Internet?leon123Vor 1 TagFrageExchange Server20 Kommentare

Hi zusammen, darf euer Exchange direkt in das Internet? Unser Exchange ist hinter einem Webfilter, der die Server nur auf bestimmte Seiten raus lässt. Allerdings ...

question
LAN patchenNxtrexVor 1 TagFrageSwitche und Hubs9 Kommentare

Hallo, ich habe im Serverraum der Firma einen Router, dessen Signal per LAN an einen Serverschrank in der Halle geleitet werden soll. Der Switch in ...

question
ISOs von Microsoft - einheitlich oder nicht?DerWoWussteVor 1 TagFrageMicrosoft9 Kommentare

Ich grüße Euch. Wenn wir ISO-Dateien runterladen, dann nehmen wir sie aus dem VLSC. Da legt man Sprache fest, Architektur, Edition und natürlich auch den ...

question
PC zusammenbauen PC Zusammenstellung (IT Praktikant)nachgefragtVor 1 TagFrageHardware11 Kommentare

Guten Morgen Zusammen, die Tage bekommen wir einen Praktikanten, damit dieser mal das Innenleben einen PCs kennenlernt würde ich ihn gern mit Hilfe von YouTube ...

question
Unifi VPN soll nicht den ganzen Traffic über das Lokale Netzwerk routen gelöst Dino47Vor 1 TagFrageNetzwerke33 Kommentare

Hallo, ich habe eine Frage bezüglich eines VPN Problems. Es bestehen sogar zwei Probleme, aber als erstes einmal einige Informationen: Wir haben eine VPN umstellung ...

question
PFSense HardwareBosnigelVor 1 TagFrageRouter & Routing22 Kommentare

Moin! Ich will mich in das Thema PFSense einarbeiten. Das Tutorial von aqui hab ich mir natürlich schon angeschaut. Danke aqui dafür. Nur die dort ...

info
Ein böser Bube in freier Wildbahn (hier .IMG Datei)wolfbleVor 7 StundenInformationViren und Trojaner12 Kommentare

Moin Moin an alle Gestern bekam ich eine EMail mit irgendwelchen komischen Sepa Einzugsankündigungen die man angeblich der angehängten Datei entnehmen kann. Ging so um ...