Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst 2003 Server - extrem langsames Netzwerk

Mitglied: ChrisFah

ChrisFah (Level 1) - Jetzt verbinden

08.06.2006, aktualisiert 10.06.2006, 5967 Aufrufe, 6 Kommentare

Hallo!
Ich habe im Netz kürzlich einen Windows 2003 Server Ent.Ed. als file und Printserver installiert. Dieser Server hat nichts anderes zu tun als Daten zu schaufeln, und das nicht besonders viel. Er muss nicht als DNS-, oder DHCP Server werken, lediglich Daten von wenigen XP Workstationen aufnehmen.

Dabei konnte ich folgendes Verhalten nicht beseitigen:
Über eine 1 Gb Netzwerkverbindung werden Daten anfänglich mit ca.25% Auslastung (250Mb) gesendet, nach wenigen Sekunden bricht die Datenrate auf 3% ( also ca. 30Mb) ein und bleibt so.
Das ist auch so, wenn nur eine Workstation angeschlossen ist, und am Server keinerlei Prozesse wie Virenscanner usw. laufen.
Ein Testweise installiertes XP auf der selben Hardware bringt aber nahezu die volle Netzwerkauslastung.

Was kann ich tun?

lg Chris
Mitglied: leknilk0815
08.06.2006 um 11:30 Uhr
Hi,

Du könntest mal vorab als Test die IP- Adresse eines Test- Clients in die Hosts des Servers schreiben und im Client den Server in der Hosts hinterlegen.
Wenn das was bringt, sollte man sich DNS mal ansehen...

Gruß - Toni
Bitte warten ..
Mitglied: ChrisFah
09.06.2006 um 01:09 Uhr
Hallo!
Danke für die Antwort, leider keine Besserung.
Habe mittlerweile eine andere Netzwerkkarte probiert, leider das gleiche ergebnis.

Die CPU Auslastung (Athlon 64 - 3000+) geht bis zu 96% hoch nur duch die 3%ige Auslastung des Netzes.

lg, Chris
Bitte warten ..
Mitglied: avoigt3
09.06.2006 um 11:17 Uhr
Ich habe ein ähnliches Problem mit einem Navision Datenbankserver unter Win2003. Der Server selbst ist ein Dual Xeon 3,2 mit Intel Dual Gigabit Ethernet Raid 5 mit 6x300GB SCSI(Dell Poweredge). Darauf laufen parallel ca. 30 Datenbanken. Alle nur zu Testzwecken. Der Server dümpelt also nur so dahin, die Auslastung liegt die meiste Zeit bei 0-2%. Man hat bei Neustart normalerweise eine Netzwerkperfomance von 30Mbyte/s lesend. Nach einiger Zeit bricht dies aber völlig ein, die Übertragung liegt dann bei 100kByte/s!!! und das nicht nur über das Netz sondern generell. Auch die Platten selbst sind dann so langsam. Der Rechner ist in dem Moment kaum noch bedienbar. Meist hilft da nur ein Neustart. Wenn ich ihn in diesem Zustand stehen lasse, fängt er sich aber meist wieder nach einer gewissen Zeit. In diesem Zustand liegt jegliche Systemlast trotzdem bei 0! Um das Problem aus der Welt zu schaffen habe ich auf der Kiste die Server virtualisiert. Das gleiche Ergebnis trotz völlig anderer Hardwareumgebung!! Es muss also an Win2003 und bestimmetn Hardwarekomponenten liegen, welche auch Virtual Server durchschleift. Eine identische Installation auf einem physisch anderem Rechner funktionert einwandfrei. Ich bin ratlos!
Bitte warten ..
Mitglied: leknilk0815
09.06.2006 um 13:33 Uhr
Hi,

ich tippe irgendwie auf die NIC- (Umgebung), da diese durch extreme IRQ- Befeuerung den Prozessor dichtmachen kann.
Man sollte sich mal die IRQ /sek ansehen (wie und wo weiß ich bei 2003 leider nicht).
Evt. mal testen, ob man durch herabsetzen der Übertragungsrate auf 100MBit oder 10MBit an dem Verhalten was ändern kann. Dann kennt man schon mal die Richtung..., evt. Treiber?

Gruß - Toni
Bitte warten ..
Mitglied: avoigt3
09.06.2006 um 17:34 Uhr
Naja aber dann hätte ich doch erkennbare CPU-Last oder? Ausserdem wäre es schn schön wenn ich die 1GB/s nutzen könnte.
Bitte warten ..
Mitglied: leknilk0815
10.06.2006 um 09:28 Uhr
@avoigt3:

Dann hab ich wohl den Satz:

"Die CPU Auslastung (Athlon 64 - 3000+) geht bis zu 96% hoch nur duch die 3%ige Auslastung des Netzes."

falsch verstanden.

Daß 1GBit funktionieren sollten, ist mir auch klar, aber dazu sollte man erst mal den Fehler suchen, und dazu sind Tests nötig!

Gruß - Toni
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Netzwerk teilweise langsam - Vorgehensweise?

gelöst Frage von ingobarLAN, WAN, Wireless35 Kommentare

Hallo zusammen, ich habe hier in meiner Schule ein Netzwerk bei dem u.a. die beiden Computerräume total unterschiedliche Netzwerkleistungen ...

Windows Netzwerk

Applikation mit Signatur im Netzwerk langsam

gelöst Frage von patrickebertWindows Netzwerk2 Kommentare

Guten Abend alle zusammen, ich habe mal wieder Schwierigkeiten mit der Performance einer Applikation eines Herstellers. Gegeben ist: Applikationsserver ...

Netzwerkgrundlagen

Netzwerk langsam Performance mit Jperf messen ?

gelöst Frage von achim222Netzwerkgrundlagen2 Kommentare

Hallo, wenn das Netzwerk "lahmt" und ich mit Jperf messe zeigt er mir das auch an. Wie finde ich ...

LAN, WAN, Wireless

Netzwerk langsam - mögliche Ursachen und Optimierung

Frage von VolkermLAN, WAN, Wireless11 Kommentare

Hallo zusammen! Mein Heimnetzwerk bringt leider nicht die erforderlichen Leistungen, so wie es sollte. Ich bin nun auf Fehlersuche ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 7 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore30 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server23 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

JavaScript
Javascript: WebSql
gelöst Frage von internet2107JavaScript13 Kommentare

Guten Morgen zusammen, zunächst einmal einen schönen dritten Advent. Ich habe ein Problem mit Javascript und WebSQL. Bisher habe ...