Anmeldebildschirm Tastatur Layout Schweiz als Standard

manuwj
Goto Top
Liebes Forum,

ich bin an Windows 10 am verzweifeln. Wir haben eine AD und neu einige Windows 10 Clients im Einsatz. Da wir die Benutzer dazu trimmten in ihren Passwörter eine oder mehrere Sonderzeichen zu benutzen, haben wir jetzt ein Problem dass sich die Leute vermehrt nicht mehr anmelden können, da das gesuchte Sonderzeichen sich auf einer Deutschen Tastatur an einem komplett anderen Ort befindet.

Ich habe per GPO in der Registry bereits die empfohlenen HKCU\.Defaults geändert, doch ohne Erfolg.

Wenn der Benutzer angemeldet ist, dann erscheint auch das richtige Layout. Aber eben, BIS er sich angemeldet hat... ist es zum verzweifeln.

Das Icon zum Tastaturlayout-Switch wird meist auch erst nach 2-3 fehlerhaften Anmeldungsversuche angezeigt.
Das Problem spitzt sich auf den Notebooks zu, da wir die (mobilen) Benutzer ebenfalls auffordern ihre Geräte mit Windows-L zu sperren, wenn sie diese nicht gerade benutzen.

Kann mir Jemand einen Rat geben, wie wir das ein für alle Male lösen können?

Vielen Dank.

Manuwj

Content-Key: 323016

Url: https://administrator.de/contentid/323016

Ausgedruckt am: 10.08.2022 um 16:08 Uhr

Mitglied: Pjordorf
Pjordorf 06.12.2016 um 18:24:40 Uhr
Goto Top
Hallo,

Zitat von @manuwj:
Ich habe per GPO in der Registry bereits die empfohlenen HKCU\.Defaults geändert, doch ohne Erfolg.
Klar, dein Benutzer ist ja noch nicht angemeldet. Da greift kein HKCU. Mal in HKLM geschaut, da an dieser Stelle noch das Systemkonto das sagen hat?

Gru,
Peter
Mitglied: manuwj
manuwj 07.12.2016 um 07:14:09 Uhr
Goto Top
Richtig. Das habe ich glatt vergessen. Also ebenfalls unter HKLM\System\Keyboard Layout\Preload de-CH als Nummer 1 (aktualisieren) eingestellt... jedoch leider erfolglos.
Muss ich in dieser GPO's mit löschen und/oder ersetzen arbeiten statt "nur" mit aktualisieren?
Merci, Manuwj
Mitglied: manuwj
manuwj 14.12.2016 um 08:02:27 Uhr
Goto Top
Ich habe die Lösung hier im Forum gefunden. Geht wohl nur und einzig über ein vordefiniertes XML-File.
Hier der Link zur Lösung: Windows 10 Display-Sprache mit GPO setzen
Gruess, Manuwj