Cisco AIR-AP2802E-E-K9 mit FritzBox7590 nutzen

Hallo zusammen,

wie der Betreff schon sagt, wie kann ich einen Access Point "Cisco AIR-AP2802E-E-K9" mit einer FritzBox7590 laufen lassen ?

Gruß
Rudi

Content-Key: 516103

Url: https://administrator.de/contentid/516103

Ausgedruckt am: 21.01.2022 um 20:01 Uhr

Mitglied: aqui
aqui 16.11.2019, aktualisiert am 22.08.2021 um 13:40:56 Uhr
Goto Top
Ganz einfach: Accesspoint an einen der LAN Ports der FB stecken, konfigurieren und fertig ist der Lack !
Wo ist dein Problem ?? Dafür muss man nun doch keinen Thread in einem Administrator Forum eröffnen ?!
Wie man die 2 APs (FB und Cisco) dann sinnvoll betreibt erklärt dir dieses Tutorial:
https://administrator.de/wissen/kopplung-2-routern-dsl-port-48713.html#t ...
Grundlagen zum Einrichten von WLANs wie immer hier:
https://www.administrator.de/contentid/239551#comment-926324

Wichtig:
Du musst sicherstellen das du dem AP ein Cisco Mobility Express Image (Standalone) geflasht hast und KEIN Lightweight Image !!! Ohne diese Firmware lässt sich der AP rein nur in Verbindung mit einem WLC Controller betreiben. Siehe auch:
https://learningnetwork.cisco.com/thread/103746

Wie man das Image schnell und einfach einspielt kannst du hier nachlesen:
https://administrator.de/tutorial/cisco-wlan-access-point-air-lap1142n-u ...
Mitglied: Rudolf123
Rudolf123 16.11.2019 um 16:53:25 Uhr
Goto Top
Hi,

wenn es so einfach wäre hätte ich nicht fragen müssen, kein Grund mich direkt umzubringen ;)

Werde ich mir mal ansehen und hoffen dass ich das hinbekomme....

Gruß
Rudi
Mitglied: aqui
aqui 17.11.2019 um 11:29:35 Uhr
Goto Top
War ja nur ein dezenter Hinweis mit Augenzwinkern. Wir sind doch keine Killer hier !!! ;-) face-wink
Mitglied: Rudolf123
Rudolf123 19.11.2019 um 16:36:42 Uhr
Goto Top
Hallo nochmal,

so richtig weiter komme ich nicht...

Ich finde weder ein neues Image noch habe ich irgendeine Ahnung wie ich überhaupt an das Gerät rankomme.

Ich habe das zB einfach mal an mein Netzwerk angeschlossen und sehe auch das der AP von FB eine IP bekommen hat.
Eigentlich dachte ich, ich könnte mit einem Browser auf das Gerät zugreifen... War wohl nichts.

Kann mir jemand eine kurze Anleitung dazu schreiben ?
Muss nichts detailliertes sein, will mir das ja auch im Grunde selbst erarbeiten, aber so ein ungefährer Ablauf und die Tools die ich benötige wäre cool....

Gruß
Rudi
Mitglied: Rudolf123
Rudolf123 19.11.2019 aktualisiert um 17:27:03 Uhr
Goto Top
Kurzes Update. Ich habe jetzt das folgende Image gefunden:

AIR-AP2800-K9-ME-8-5-151-0.tar

[Edit] Außerdem habe ich noch das:
AIR-AP2800-K9-ME-8-5-151-0.zip

Das sollte wohl passen...

Wenn mir jetzt noch jemand erklären könnte ich wie ich das ganze auf das Gerät gespielt bekomme...
Mitglied: aqui
aqui 19.11.2019 aktualisiert um 18:38:16 Uhr
Goto Top
Eigentlich dachte ich, ich könnte mit einem Browser auf das Gerät zugreifen... War wohl nichts.
Was hast du denn gemacht ??
Dir ist schon klar das das das Konfig GUI eine SSL gesicherte Webseite ist, oder ?? Du kommst also nur drauf wenn du im Browser https://<ip_adresse_ap> eingibst und nicht nur einfach die IP.
Die APs lassen auch ein CLI (Command Line Interface (Prompt)) Zugriff zu mit SSH und Telnet.
Mit einem Terminal wie dem Klassiker PuTTY oder TeraTerm geht es also auch.
Wenn mir jetzt noch jemand erklären könnte ich wie ich das ganze auf das Gerät gespielt bekomme...
Wie bei Cisco und anderen Herstellern schon seit Jahrzehnten üblich geht das über das Setup GUI oder eben klassisch über das CLI mit dem copy tftp flash... Kommando.
Einen laufenden TFTP Server mit dem Image sollte man dann auch im Netz haben.
Unter Winblows sind die TFTP Klassiker:
Pumpkin: http://kin.klever.net/pumpkin
TFTP32/64: https://tftpd32.jounin.net/tftpd32_download.html
So ein bischen kannst du dir das am Cisco Telefon abgucken:
https://administrator.de/wissen/cisco-telefon-ip-anschluss-fritzbox-ande ...
Mitglied: Rudolf123
Rudolf123 19.11.2019 aktualisiert um 19:21:50 Uhr
Goto Top
Hey aqui,

yepp ist mir klar.
Habe die Adresse genau so eingegeben wie Du es beschrieben hast.
Bekomme aber leider nur "Die Website ist nicht erreichbar"

SSH oder Telnet würde ich ungern nutzen da wenig Erfahrung, aber auch hier hatte ich versucht zumindest mal eine Verbindung zu bekommen, mit Putty, aber auch das klappt nicht "Network error: Connection timed out"

AP habe ich mal komplett zurückgesetzt (20sec), dass hat so wie es beschrieben war, mit den Farben (Leuchte) die dann kommen sollen, auch meiner Meinung nach geklappt.
Trotzdem kein Erfolg.

AP wird wie gesagt in der FB angezeigt und ist auch pingbar von meinem Rechner aus....
Keine Ahnung was ich machen soll

[Edit] Der AP ist aktuell nur per PoE angeschlossen und leuchtet momentan abwechselnd in Rot aus Grün aus, falls das wichtig ist...

Gruß
Rudi
Mitglied: aqui
aqui 20.11.2019, aktualisiert am 22.08.2021 um 13:42:24 Uhr
Goto Top
Mitglied: Rudolf123
Rudolf123 24.11.2019 um 12:27:12 Uhr
Goto Top
Hallo nochmal,

da das Problem immer noch nicht gelöst ist und es scheinbar nur klappt wenn ein WLC vorhanden ist, hätte ich folgendes Angebot ;)

Ich habe 2 von den Geräten obwohl ich nur eins benötige.
Wenn mir also jemand, mit einem WLC, das Mobility Express Image auf den AP schmeißen könnte, dürfte er den zweiten AP behalten als Dankeschön.

Image ist ebenfalls vorhanden, beide AP's sind noch unbenutzt...

Gruß
Rudi
Mitglied: Rudolf123
Rudolf123 04.02.2020 um 09:11:43 Uhr
Goto Top
Hey,

vielleicht kann mir nochmal jemand helfen....

Ich habe jetzt einen WLC zur Verfügung, habe mich per Console auf den AP geschaltet und mich eingeloggt.
Jetzt habe ich den SolarWinds SFTP Server gestartet, die anonyme Anmeldung aktiviert und das Basisverzeichnis auf C:\sftp gesetzt.

In meiner Consolensitzung habe ich den Befehl ap-type mobility-express tftp://<MeineIP>/AIR-AP2800-K9-ME-8-5-151-0.tar genutzt (Nein, ich habe das nicht mit <MeineIP> gemacht ;) an der Stelle steht halt meine IP.

Habe das mit meiner "normalen" IP probiert und auch mit meiner Localhost IP, da der sftp auf dem selbem Rechner läuft, auf dem ich auch per Consolenkabel mit dem AP verbunden bin.

Bekomme aber jedes Mal nur:
AP#ap-type mobility-express tftp://<MeineIP>/AIR-AP2800-K9-ME-8-5-151-0.tar
Starting the ME image download...
It may take a few minutes to finish download.
If it is longer, please abort command, check network connection and try again

curl: (28) TFTP response timeout
transfer command failed
Image transfer failed. Please try again

Wenn ich mit dem Programm WinSCP auf die IP's verbinde, klappt das aber immer...
Kann mir jemand sagen was ich falsch mache ?
Mitglied: aqui
aqui 04.02.2020 aktualisiert um 10:31:30 Uhr
Goto Top
Du hast einen SFTP Server installiert nutzt aber TFTP als Transfer Protokoll. Das ist so als wenn du einen 911er Porsche mit Diesel betankst.
TFTP und FTP sind doch 2 völlig verschiedene Protokolle die niemals kompatibel sind. Das weiss man aber auch als Laie. Auch SCP ist wieder völlig anders und inkompatibel. Du schraubst ja auch keinen Wasserhahn an eine Gasleitung, oder ?
Ist auch dir vermutlich klar das sowas niemals klappen kann.
Nutze also einen TFTP Server um die Datei zu flashen wie es bei Cisco Usus ist. Hier zu sehen an deren Telefonen z.B.:
https://administrator.de/wissen/cisco-telefon-ip-anschluss-fritzbox-ande ...
Der TFTP32 https://tftpd32.jounin.net oder die 64bit Variante oder auch der PumpKin TFTP http://kin.klever.net/pumpkin ist also das Tool der Wahl wenn man mit TFTP unter Winblows arbeitet.
Und ACHTUNG: Beachte auch das die lokale Winblows Firewall den TFTP Request von extern nicht blockiert. Ggf. mit einem 2ten PC vorher wasserdicht testen, denn wenigstens der TFTP32 kann auch Client spielen.
Mitglied: Rudolf123
Rudolf123 04.02.2020 um 10:30:27 Uhr
Goto Top
[edit] Der Port musste mit gegeben werden =/

Jetzt hat es geklappt und ich habe per Console alles konfiguriert, also, das waren ja überwiegend Ja/Nein fragen, Zeiteinstellung SSID vergeben usw.

Am Ende wollte er dann einen Neustart machen und mit den neuen Einstellungen starten.
Das hat er auch gemacht und ich konnte mich dann mit den neuen Zugangsdaten die ich während der konfig für das ME erstellt habe einloggen.

Und jetzt ?

Hab jetzt mal die Sitzung geschlossen und den AP neu gestartet.
Es wird aber keine SSID ausgestrahlt und eigentlich hatte ich auch gedacht, dass ich mich danach per Web auf den AP verbinden könnte, klappt aber auch nicht (Website nicht erreichbar)
Mitglied: aqui
aqui 04.02.2020 aktualisiert um 10:34:48 Uhr
Goto Top
Es wird aber keine SSID ausgestrahlt
Ist ja auch logisch, denn der AP muss erst für ein Land konfiguriert sein. Aus rechtlichen Gründen darf man nicht wild und unkontrolliert lossenden wenn man nicht weiss wo man ist. Das ist in jedem Land der Erde streng regelemtiert auch in der EU.
Konfiguriere den AP also erstmal via CLI oder GUI und setze das Land. Dann sendet er auch ;-) face-wink
Wie das geht steht z.B. hier:
https://administrator.de/wissen/vlan-installation-routing-pfsense-mikrot ...
Mitglied: Rudolf123
Rudolf123 04.02.2020 aktualisiert um 11:15:03 Uhr
Goto Top
Das war auch einer der Sachen die bei der Konfiguration gefragt wurden, da habe ich DE eingetippt.

Aktuell kann ich das Gerät nur per CLI erreichen. Wie schaffe ich es an ein GUI zu kommen ?

[edit]
anbei noch ein Bild:
04-02-_2020_11-14-28
Mitglied: aqui
aqui 04.02.2020 aktualisiert um 13:10:57 Uhr
Goto Top
Im CLI ip http server aktivieren ;-) face-wink
Kannst du auch sehen wenn du mal ip h? eingibst, dann zeigt er dir alle Kommandos die mit "ip h..." anfangen.
Grundschulung zu Cisco CLI Kommandos auch hier:
https://www.coufal.info/cisco_ios/
Mitglied: Rudolf123
Rudolf123 04.02.2020 um 13:19:58 Uhr
Goto Top
Also irgendwie blicke ich hier überhaupt nicht durch....

Solche Befehle kann ich gar nicht eingeben, ich habe nur sowas zur Verfügung:
https://www.cisco.com/c/en/us/td/docs/wireless/access_point/mob_exp/83/c ...


Liegt das Problem vllt hier: ?

04-02-_2020_13-13-26
Ich habe hier einen IP Adressen Kreis von 172.16.x.x (Bin allerdings auch nicht zu Hause, dort hätte ich einen IP-Adressen Kreis von 10.0.0.x

Dachte am einfachsten wäre es doch bestimmt wenn das Teil auf DHCP stehen würde, kriege ich aber nicht hin....
Mitglied: aqui
aqui 04.02.2020 aktualisiert um 13:26:24 Uhr
Goto Top
Ich habe hier einen IP Adressen Kreis von 172.16.x.x
Oh man... Hättest du auch eher sagen können ! :-( face-sad
Ja logisch ! Wie sollen denn 2 Geräte die in 2 völlig unterschiedlichen IP Netzen sind miteinander kommunizieren ?
Das ist ja nun IP Grundschule erste Klasse und sollte auch ein blutiger Laie wissen ! Sorry....
Die Cisco Komponenten muss natürlich eine gültige IP Adresse aus deinem Netzwerk haben oder du musst einen Router/L3 Switch verwenden !
Also entweder auf die richtige IP Adresse setzen via CLI oder Router:
https://administrator.de/wissen/routing-2-ip-netzen-windows-linux-router ...
Mitglied: Rudolf123
Rudolf123 04.02.2020 um 15:33:12 Uhr
Goto Top
Naja bei der konfiguration wurde ich gefragt ob statisch oder dhcp, da habe ich dhcp angegeben.
Und danach konnte ich den AP auch weiterhin über die DHCP anpingen.
Daher hatte ich die ganze Zeit vermutet dass beide im selben Netz sind, per Web über die IP aufrufen hat aber nicht geklappt.

Zum Schluss, als ich alle möglichen Befehle von dem Link probiert habe um zu sehen ob ich so das Problem finde kann, bin ich dann auf diese 192 Adresse gestoßen.

Jetzt habe ich zwar gerade kein Zugriff mehr auf das Gerät, da ich nicht mehr vor Ort bin, aber ich bin mir ziemlich sicher, dass ich die DHCP Adresse die ganze Zeit weiter pingen konnte....
Das zwei Geräte in verschiedenen Netzen nicht kommunizieren können ist mir natürlich auch klar.

Komme leider mit der Konfiguration nicht weiter... bin was das angeht noch ein Neuling und das alles über CLI zu machen, wenn man hauptsächlich GUI's gewohnt ist, macht es auch nicht einfacher.

Verstehe auch nicht weshalb weiterhin keine SSID ausgestrahlt wird, der AP leuchtet nur abwechselnd Grün, Rot und dann kurz gar nicht...
Kann man das Teil nicht einfach auf DHCP stellen ?
Mitglied: aqui
aqui 05.02.2020 um 08:17:41 Uhr
Goto Top
Verstehe auch nicht weshalb weiterhin keine SSID ausgestrahlt wird,
Nochmals....
Bei den meisten oder so gut wie allen APs dieser Preisklasse muss man vorher das Land konfigurieren bevor diese APs irgendwas an HF von sich geben. "country = Germany oder DE oder sowas. Erst dann fangen die an zu senden. Genau DAS hast du vermutlich nicht gemacht und folglich bleibt der Sender dann stumm. Works as designed....
Bei Cisco findest du die Command Reference zu dem Teil. Normal arbeiten die erstmal nur über das CLI ("Real Networkers do CLI !!!" ;-) face-wink ) Dort kannst du aber mit "ip http server" und mit "ip http secure-server" im CLI das Web GUI mit HTTP oder HTTPS freischalten.
Etwas Handbuch und CLI Referenz musst du schon lesen zu dem Teil.
Nur nochmal doof nachgefragt:
Das Standalone Image hast du schon geflasht auf das Teil ??
Ohne das Standalone Image kann der AP weiterhin rein nur am Controller arbeiten, da ist jeder Konfig Versuch zwecklos. Um ihn allein und autark ohne Controller zu betreiben musst du zwingend das Standalone Image flashen. Sonst geht es de facto nicht !
Mitglied: Rudolf123
Rudolf123 05.02.2020 um 08:45:08 Uhr
Goto Top
Hab ich ja gesagt dass ich das mit dem Land gemacht habe, sieht man übrigens auch auf dem Screenshot aus meinem letzten Post unter Configured Country
Der Link den ich oben gepostet habe, zeigt alle Befehle die für das CLI für das Mobility Express verfügbar sind.
In der Suchfunktion gibt es für http gar keine Treffer...
So wie ich das sehe, hat das ME eigene Befehle.

Der AP läuft auf jeden Fall Standalone.
Nach dem Image einspielen war dieser auch im WLC nicht mehr zu finden und nach dem Login über das CLI steht dort auch:
"Welcome to the Cisco Mobility Express command line interface. Only commands which are listed in the command reference guide for this relase are spported." Danach folgt der Link den ich bereits oben geposted habe.

Das ganze sieht man übrigens auch auf dem letztem Screen von mir.

Keine Ahnung wie ich das Teil zum laufen bekomme...
Mein Angebot von weiter oben gilt übriges immer noch.
Falls mich jemand dabei unterstützen kann, dass Teil lauffähig zu bekommen, auch gerne per Remote, kann einen AP für Lau haben =)
Mitglied: aqui
aqui 05.02.2020 aktualisiert um 21:21:52 Uhr
Goto Top
Nach dem Image einspielen war dieser auch im WLC nicht mehr zu finden
Was ja schon mal gut ist und zeigt das er Standalone ist...
Was sagt denn ein show ? ??
Gibt es da irgendsowas wie show run oder schow config um sich mal die Konfig anzusehen ?
Daraus ergeben siehc die korrekten Kommandos in der Regel.
Wenn du keine SSID konfiguriert hast und keine entsprechende Security kann der AP ja nicht wissen WAS er aussenden soll. Ist also klar das er auch mit korrektem Ländersettings nur die halbe Miete hat.
Hangel dich also mit dem "?" mal durch die show Menüs...
Mitglied: Rudolf123
Rudolf123 08.04.2020 aktualisiert um 22:15:03 Uhr
Goto Top
Hallo zusammen,

entschuldigt die verspätete Rückmeldung aber ich hatte bisher keine Zeit hier weiter zu testen.
Durch die aktuelle Situation (Corona) haben viele von uns allerdings jetzt Zwangsurlaub, so auch ich.
Jedenfalls beschäftige ich mich nun wieder mit dem AP und hoffe das Thema endlich abschließen zu können..

Tatsächlich habe ich es jetzt endlich geschafft ein GUI zu bekommen (siehe Bild) und der AP strahlt eine SSID aus.
ap
ABER eigentlich hatte ich mir ja gedacht dass der AP als Unterstützung meiner FritzBox dienen soll, sprich ich möchte ja erreichen, dass der AP als LAN-Brücke tätig ist.

Kann mir jemand erklären wie ich das einstelle ?

Gruß

[Edit]
Reicht es einfach im AP ein neues WLAN anzulegen und dem dieselbe SSID mit dem selben PW meines FritzBox WLAN's zu geben ?
Mitglied: aqui
aqui 09.04.2020 aktualisiert um 10:48:16 Uhr
Goto Top
Nein, das wäre falsch ! Kein neues oder zusätzliche sondern das was drauf ist entsprechend anpassen !
Du musst die SSID auf genau die umstellen die du auch mit der FritzBox nutzt ! Schlüsselverfahren (AES-CCMP) und Passwort auch.
Wichtig hier das man niemals die Hersteller Default SSID verwendet.
Beide APs, FritzBox und Cisco, müssen dann zwingend einen 4 kanaligen Funk Abstand einhalten um sich nicht gegenseitig zu stören.
Hier findest du dir richtigen ToDos um das im Handumdrehen zum Fliegen zu bringen:
https://administrator.de/wissen/kopplung-2-routern-dsl-port-48713.html#t ...
und auch:
https://www.administrator.de/contentid/239551#comment-926324
Mitglied: Rudolf123
Rudolf123 09.04.2020 um 11:28:33 Uhr
Goto Top
Hey,

danke für die Tipps!
In der Testumgebung klappt schon mal alles.
In den nächsten Wochen werde ich das LAN Kabel für den AP in den Keller verlegen, dann hoffe ich das auch Live alles funktioniert...

Ansonsten würde ich mich nochmal melden 😉;)
Mitglied: aqui
aqui 09.04.2020 um 13:34:41 Uhr
Goto Top
👍

Sollte alles klappen dann
https://administrator.de/faq/32
nicht vergessen !
Mitglied: Rudolf123
Rudolf123 30.04.2020 um 22:17:43 Uhr
Goto Top
Hallo again,

den Live-Test konnte ich zwar noch nicht machen, aber in der Zwischenzeit wollte ich mal einen zusätzlichen AP zum ME WLC hinzufügen.
Leider klappt das aber nicht.
Wenn ich mich per GUI auf den ME AP anmelde, sehe ich den neuen AP zwar, dieser ist aber immer unjoinend und ich schaffe es nicht den zu joinen.

Wenn ich per Putty mit dem neuen AP verbinde sieht das folgendermaßen aus:
Invalid event 50 & state 10 combination.
[*04/30/2020 20:09:37.0363] SM handler: Failed to process timer message. Event 50, state 10
[*04/30/2020 20:09:37.0365] Failed to handle timer message.
[*04/30/2020 20:09:37.0365] FSM failure while processing message with id: 1
[*04/30/2020 20:09:37.2257] Image download did not start for 120 seconds.
[*04/30/2020 20:09:37.2257] Restarting capwap - image download cannot start.
[*04/30/2020 20:09:37.2257]
[*04/30/2020 20:09:37.2257] Lost connection to the controller, going to restart CAPWAP...
[*04/30/2020 20:09:37.2257]
[*04/30/2020 20:09:37.2258] Restarting CAPWAP State Machine.
[*04/30/2020 20:09:37.3303] Discarding msg CAPWAP_WTP_EVENT_REQUEST(type 9) in CAPWAP state: Image Data(10).
[*04/30/2020 20:09:37.3319]
[*04/30/2020 20:09:37.3319] CAPWAP State: DTLS Teardown
[*04/30/2020 20:09:38.3426] Dropping dtls packet since session is not established. Peer 10.0.0.151-5246, Local 10.0.0.158-5264, conn (nil)
[*04/30/2020 20:09:42.9805] do ABORT, part2 is active part
[*04/30/2020 20:09:43.1024]
[*04/30/2020 20:09:43.1024] CAPWAP State: Discovery
[*04/30/2020 20:09:43.1030] IP DNS query for CISCO-CAPWAP-CONTROLLER.fritz.box
[*04/30/2020 20:09:43.1091] Discovery Request sent to 255.255.255.255, discovery type UNKNOWN(0)
[*04/30/2020 20:09:43.1098] Discovery Response from 10.0.0.151
[*04/30/2020 20:09:52.0000] can't find the Ip from discoveryRequest array
[*04/30/2020 20:09:52.0000]
[*04/30/2020 20:09:52.0001]
[*04/30/2020 20:09:52.0001] CAPWAP State: DTLS Setup
[*04/30/2020 20:09:52.0512]
[*04/30/2020 20:09:52.0512] CAPWAP State: Join
[*04/30/2020 20:09:52.0524] Sending Join request to 10.0.0.151 through port 5264
[*04/30/2020 20:09:52.0544] Join Response from 10.0.0.151
[*04/30/2020 20:09:52.1389] HW CAPWAP tunnel is ADDED
[*04/30/2020 20:09:52.1548]
[*04/30/2020 20:09:52.1548] CAPWAP State: Image Data
[*04/30/2020 20:09:52.1948] do PRECHECK, part2 is active part
[*04/30/2020 20:09:52.3294] Image Data Request sent to 10.0.0.151
[*04/30/2020 20:09:52.3312] AC rejected join request[17], try again later.
[*04/30/2020 20:09:52.3312]
[*04/30/2020 20:09:52.3312] Controller rejected image download.Check if TFTP server configured on ME WLC or maximum concurrent download limit has reached
[*04/30/2020 20:10:18.8631] Discarding msg CAPWAP_WTP_EVENT_REQUEST(type 9) in CAPWAP state: Image Data(10).
[*04/30/2020 20:10:37.0784] Discarding msg CAPWAP_WTP_EVENT_REQUEST(type 9) in CAPWAP state: Image Data(10).

Gruß
Mitglied: aqui
aqui 01.05.2020 um 10:21:18 Uhr
Goto Top
Die APs haben ein unterschiedliches Firmware Image mit unterschiedlichem Release Stand. Das verhindert den Join des zusätzlichen APs. Der Controller versucht das zu syncen scheitert aber an einem Konfig Fehler weil kein TFTP Server dafür angegeben ist in der Konfig.
Der zusätzliche AP sollte ein identisches Firmware Image zum bestehenden haben.
Mitglied: Rudolf123
Rudolf123 01.05.2020 um 11:13:04 Uhr
Goto Top
Hey,

ok verstehe.
Muss ich denn "nur" den TFTP Server unter Software Updates konfigurieren und der neue AP bekommt das Image dann automatisch oder muss ich das richtige Image auch finden und dort ablegen ?? Wenn ja, wie finde ich raus welches Image ich benötige ?
Was hat es mit der Versionsnummer auf dem Screenshot auf sich ?
1

VG
Mitglied: Rudolf123
Rudolf123 01.05.2020 um 12:16:35 Uhr
Goto Top
Hallo nochmal,

hab jetzt mit Pumpkin einen TFTP Server gestartet.
In das Basisverzeichnis habe ich folgendes entzippt:
AIR-AP2800-K9-ME-8-5-151-0.zip

Als ich den AP zum ME umgewandelt hatte, hatte ich dafür genau das Image genutzt.

Der neue AP versucht jetzt auch sich das Image zu ziehen, im log vom Pumpkin kommt allerdings immer folgende Meldung:

'/ap3g3' of type 'octet' is requested from 10.0.0.151
>>0:File is too big, try increasing block size

Hatte in den Einstellungen vom Pumpkin die größt mögliche Einstellung für die Blocksize probiert (16384 bytes) aber die Meldung bleibt weiterhin bestehen...
Mitglied: Rudolf123
Rudolf123 01.05.2020 um 13:03:59 Uhr
Goto Top
Und nochmal Hallo =)

Hab mal einen TFTP Server über mein QNAP gestartet.
Dann den AP neu gestartet und jetzt geht es
Heiß diskutierte Beiträge
question
Welche Linux Distribution kommt ohne Schnick und ohne Schnack? gelöst StefanKittelVor 1 TagFrageLinux25 Kommentare

Hallo, ich möchte zwei neue Mini-PCs (Celeron, 2 x 1.7 GHz, 4 GB RAM, 64 GB Storage) mit Linux Desktop installieren. Darauf soll einzig Chrome ...

question
MFA mit Microsoft?cseVor 1 TagFrageWindows Userverwaltung6 Kommentare

Hi Leute, ich hoffe ihr könnt mir ein wenig helfen. Von unserer Gruppe (central IT im Ausland) verlange ich (im Zuge TISAX Audit) auf unseren ...

question
O365 Outlook + Teams sperren gelöst sraL91Vor 1 TagFrageMicrosoft Office17 Kommentare

Hallo Zusammen, wir haben in unserer Firma Office 365 ausgerollt und ich stehe nun vor folgendem Problem. Unsere Firma sind in 50 Standorte unterteilt und ...

general
Liste von URLs in wininet.dllFennek11Vor 1 TagAllgemeinInternet12 Kommentare

Hallo, die Frage ist zugleich enrsthaft und Satire: Windows enthält die Datei "c:\windows\system32\wininet.dll", die für viele Verbindungen ins Internet benötigt wird. Ein Blick in die ...

question
2 Faktor Authentifizierung generell abschaltenratzekahl1Vor 1 TagFrageGoogle Android9 Kommentare

Hallo zusammen, ich habe eine Frage: Kann ich in Google die 2 Faktor Authentifizierzung generell abschalten? Wenn ich ein Gerät als vertrauenswürdig hinzugefügt habe, ja, ...

question
Netzwerk Grafisch darstellen?FireWorldVor 22 StundenFrageInternet7 Kommentare

Hallo, ich bin der Zeit auf der Suche nach einem Programm zur Grafischen Darstellung von inbound/outbound eines Servers in einem Rechenzentrum. Hat Jemand eine idee ...

question
Cisco Switche mit Daten überflutet, daher Abstürze??? gelöst PeterGygerVor 1 TagFrageRouter & Routing6 Kommentare

Guten Morgen Ist es eine realistische Möglichkeit, dass 2022 aktuelle PC / Notebooks im Business Umfeld einen Cisco Switch 2960X mit Daten überfluten können? So ...

question
Firewall - Router - DMZmaxi1998Vor 1 TagFrageNetzwerke7 Kommentare

Hallo an alle, ich benötige eure Beratung bezüglich Hardwareauswahl von Router und Firewall bzw. grundsätzlichem Aufbau zum nachfolgenden Beispiel: Meine Ausgangslage: Firma (ca. 450 Personen) ...