loudre
Goto Top

Cisco AP CBW 150AX zu geringer Client Download

Hallo zusammen,
beim Umbau meines Netzwerkes habe ich auch einen alten AVM Repeater 2400 in Rente geschickt.
Das WLAN wird nun von einem Cisco AP CBW 150AX bereit gestellt.
Nun ist mir leider aufgefallen das ich maximal 190 Mbit/s auf mobile Engeräte bekomme. Was ärgerlich ist, da ich damit nichtmal meine max. 250Mbit des Providers voll abrufen kann.

In den Einstellungen habe ich schon alles möglich versucht.
Im 5Ghz Netz ist mir aufgefallen, das egal was ich in den RF optimization Einstellungen einstelle, es scheint überschrieben zu werden. Evtl. von den Default RF Profiles ? Diese lassen sich leider nicht ändern.
In den Client Connectio Scores sieht mann auch das der AP auf max 287Mbps eingestellt ist.

Mir scheint als wenn die Clients im 5Ghz Netz bei 20Mhz im DCA Channel 64 fest eingestellt sind. Auch wenn ich in den RF Einstellungen auf 40Mhz gehe.

Hat hier jemand mit dem AP Erfahrungen oder eine Idee wo der fehler liegen könnte?

Edit: Also Info. Der Client ist in dem Fall erin Wifi 6 Endgerät, gemessen 1m Luftlinie vom AP entfernt ohne Hindernisse.
screenshot 2024-07-09 141213

Content-Key: 22383349470

Url: https://administrator.de/contentid/22383349470

Printed on: July 16, 2024 at 19:07 o'clock

Member: aqui
aqui Jul 09, 2024 updated at 12:45:37 (UTC)
Goto Top
Wie ist der Durchsatz gemessen? Hoffentlich nicht mit diesen üblen online Schätzeisen im Internet? face-sad
Um überhaupt erstmal einen verlässlichen lokalen Wert zu haben solltest du einmal direkt in deinem Netz den Durchsatz vom WLAN zum LAN messen.
Idealerweise macht man das mit dem Klassiker iperf3
https://iperf.fr/iperf-download.php
Damit ermittelst du dann erstmal die Werte für einen oder auch mehrere TCP und UDP Streams.
Dieser Wert sagt dir dann verlässlich und genau WAS physisch maximal zw. WLAN und LAN möglich ist.
Erst das versetzt dich ja überhaupt in die Lage wasserdicht beurteilen zu können ob nicht noch andere Komponenten an der miesen Performance beteiligt sind.
Die Bandbreite im 5 GHz Band sollte schon auf 80Mhz setzbar sein. Warum sollte man sich dort mit mickrigen 20Mhz wie bei 2,4 Ghz beschränken? Ein etwas gereifter Cisco 3702 schafft aus dem Stand 400Mbit mit .11a unter gleichen Bedingungen.
Ist die aktuellste Firmware auf dem AP geflasht??
Member: Loudre
Loudre Jul 09, 2024 at 12:55:50 (UTC)
Goto Top
Die Bandbreite im 5 GHz Band sollte schon auf 80Mhz setzbar sein. Warum sollte man sich dort mit mickrigen 20Mhz wie bei 2,4 Ghz beschränken?

Eben 80Mhz lassen sich jedoch nicht einstellen. Da der Ap dann meckert das ich keinen
DCA Channel 161 gesetzt haben darf. Ich kann aber nur bis 144 einstellen drüber giubt einem das System keine Möglichkeit. Daher hatte ich es mit 40MHZ versucht. Aber auch hier wird der Wert trotz abspeichern nicht umgesetzt.

Ist die aktuellste Firmware auf dem AP geflasht??

Ja das war das erste, was ich nach der Initialisierung gemacht habe.

Wie ist der Durchsatz gemessen? Hoffentlich nicht mit diesen üblen online Schätzeisen im Internet?

Nicht ganz so schlimm. Ich habe es mit der Fritz WLAN App gemacht. Die Werte dieser waren für mich bis jetzt immer plausiebel und nachvollziebar. Werde es aber nochmal mit IPerf nachvollziehen.> Ein etwas gereifter Cisco 3702 schafft aus dem Stand 400Mbit mit .11a unter gleichen Bedingungen.

Ein etwas gereifter Cisco 3702 schafft aus dem Stand 400Mbit mit .11a unter gleichen Bedingungen.

Ich benötige keine 1,2Gbits im WLAN Aber zumindest die Werte meines alten Repeaters hätte ich gerne wieder.
Und der war noch kein Wifi6.
Member: kevsei
kevsei Jul 09, 2024 at 18:06:03 (UTC)
Goto Top
Moin, hast du den richtigen Startchannel im 5GHZ (36) gewählt? Es gibt in Deutschland einige DFS Channel. Denke hier könnte dein Problem liegen. Mit 80 MHZ und 36 kommste nur bis 48 und bist aus den Radarerkennungen raus.

Choose non-DFS channels (36-48, 149-165) for maximizing the coverage, as DFS channels (channel 52 - 144) will have low power level. To change the channel for the AP:

Navigate to Wireless Settings > Access Points.

Select the AP to edit in the channel.

Change the Channel under Radio 2 in Mesh deployments.

In a Non-Mesh deployment:

Switch to Expert view.

Navigate to Advanced > RF optimization > Select DCA channels > 5Ghz.

Deselect the DFS channel numbers.
Member: Loudre
Loudre Jul 09, 2024 at 18:28:29 (UTC)
Goto Top
Vielen Dank für deine Idee. Das Funktioniert leider nicht.
Er meckert immer an dem Channel 165 rum. Wobei dieser nicht zur Auswahl steht.
Egal welche Channel ich an oder abwähle.
screenshot 2024-07-09 202454
screenshot 2024-07-09 202530
Member: Loudre
Loudre Jul 09, 2024 at 18:29:35 (UTC)
Goto Top
Aktuell habe ich es auf Best eingestellt.
Also Auto. Wobei da dann auch im 5Ghz meistens das 20Mhz Band genutzt wird und die mickrige Ausbeute von 190Mbits zu stande kommt.
screenshot 2024-07-09 202344
Member: kevsei
kevsei Jul 09, 2024 updated at 18:33:37 (UTC)
Goto Top
klick mal alle channel außer 36-48 weg. Dann sollte das gehen und fest auf 80mhz stellen.
Member: Loudre
Loudre Jul 09, 2024 at 18:43:07 (UTC)
Goto Top
Leider nein. Da kommt wieder die Fehlermeldung mit dem nicht existenten Channel 165.
screenshot 2024-07-09 204226
Member: kevsei
kevsei Jul 09, 2024 updated at 18:59:03 (UTC)
Goto Top
Ich weiß nicht mehr genau wie das war. Kann es sein, dass du vorher 5ghz ausmachen musst. Dann die Channel wegklicken dann wieder aktivieren. Irgndwie so war das glaube ich. Kannst du auch mal schauen ob es irgndwo noch Extendet UNI Channel oder so gibt? Das dann auch mal ausmachen.

Edit:
Du hast auch nur einen AP oder? Sonst mal Defaults laden und hiernach einrichten. Vielleicht ist was buggy oder verstellt, was man aus der Ferne nicht erkennt.

https://www.cisco.com/c/en/us/td/docs/wireless/access_point/csbap/CBW_Wi ...

Edit2:
Hast du den Primary Channel unter Wireless Settings -> Accsess Points -> unten auf Edit -> oben 5 GHZ und Channel auf 36 oder auf deinen 165 geändert? Da sonst mal 36 oder automatisch wählen.
Member: Loudre
Loudre Jul 09, 2024 at 19:53:24 (UTC)
Goto Top
Extendet UNI Channel habe ich nichts gefunden.

Ja ich habe erstmal nur diesen einen. Eigentlich wollte ich noch einen zweiten AP sowie einen MESH Extender dazu kaufen. Aber das lasse ich erstmal, bis das Problem gelöst ist. face-smile

Der Primary Channel ist auf Auto. Ich hab es gerade mal auf 36 versucht. Das brachte keine Besserung.
In der Fritz App kann ichn auch sehen das das 5Ghz Band immer auf dem Channel 64 mit Mhz sendet.

Nach der Konfig von Cisco habe ich den AP aufgesetzt. Aber ja, wenn alle Stricke reisen, werde ich den AP nochmal zurücksetzen und neu einrichten.
screenshot 2024-07-09 214400
Member: Loudre
Loudre Jul 09, 2024 at 20:04:32 (UTC)
Goto Top
Edit: Wenn ich den Channel unter Aktiv Primary Ap auf 36 einstelle dann geht die Datenrate auf 720Mbits hoch. Perfekt.
Leider wird dann nur der Channel 36 und nicht das Band 36 40 44 48 verwendet.
Irgednwo spuckt mir dieser ominöse Channel 165 in die Suppe. Ich weiß nur nicht wo.
Member: Visucius
Solution Visucius Jul 09, 2024 updated at 20:38:27 (UTC)
Goto Top
Mal resettet?! FW neu aufgespielt? Ne verkorkste Ländereinstellung kann es aber nicht sein?!
Member: Loudre
Loudre Jul 09, 2024 at 21:18:12 (UTC)
Goto Top
FW habe ich bereits mehrfach aufgespielt.
Einen Factory reset werde ich morgen durchführen.
Member: aqui
aqui Jul 09, 2024, updated at Jul 10, 2024 at 11:29:27 (UTC)
Goto Top
Irgednwo spuckt mir dieser ominöse Channel 165 in die Suppe
Nährt den Verdacht das die Ländereinstellung des APs falsch ist oder vergessen wurde 802.11d zu aktivieren. Kanal 165 ist ein US Kanal aus dem dortigen 5 GHz Spektrum (Nordamerika).
In der EU ist der auch erlaubt aber mit deutlich reduzierten Sendeleistungen und zudem ist die Verwendung grundsätzlich anmeldpflichtig! Gehören zur Allgemeinzuteilung Broadband Fixed Wireless Access (BFWA).

Bessere APs bieten in der Konfig die Nutzung dieser Kanäle oftmals an, was aber im Normalfall wegen der reduzierten Leistung und Registrierungspflicht nur in sehr seltenen Ausnahmefällen Sinn macht.
https://www.bundesnetzagentur.de/SharedDocs/Downloads/DE/Sachgebiete/Tel ...
https://www.heise.de/ratgeber/WLAN-Kanaele-von-149-bis-161-und-von-165-b ...
Member: Loudre
Loudre Jul 10, 2024 updated at 16:51:35 (UTC)
Goto Top
@aqui Ja genau den Verdacht habe ich auch. Leider scheinen die Möglichkeiten beim dem CWB 150AX, was die Kanaleinstellung angeht etwas beschränkt zu sein. Ich habe die Länderkonfig nochmal angeschaut, das passt auch.
Ist auf Deutschland.
Ich werde heute Nachmittag mal einen Reset machen und den AP neu aufsetzen. Mal schauen ob es dann geht.
Member: Loudre
Solution Loudre Jul 10, 2024 updated at 16:51:43 (UTC)
Goto Top
So jetzt ist der AP neu aufgesetzt und funktioniert.
Die Fehlermeldung kmommt nicht wieder und mein Schätzeisen sagt, dass ich zwischen 400 und 900 Mbits übr das WLAN habe. Somit erfolg. Woran es gelegen hat kann ich nicht sagen. Die Einstellungen sind die Selben wie vorher auch. Kanalband 36 40 44 48 wird sauber angenommen.

Aktuell hab eich zwar starke Schwankungen in den Datenraten (von 30 bis 700Mbits) aber ich denke das ist ein anderes Problem.

Vielen Dank für die Beteiligung.