Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Connection Problem David V8

Mitglied: Daenni

Daenni (Level 1) - Jetzt verbinden

18.09.2007 um 07:17 Uhr, 2991 Aufrufe

Probleme bei Zugriff von Client auf Server und Meldung "ältere Server Version als benötigt..."

Guten Morgen zusammen,

ich habe ein Problem bei einem Kunden, der die David V8 einsetzt.

Zur Problembeschreibung:
Die Firma hatte bis letzten Freitag nur Win2k Clients im Einsatz. Diese funktionierten Tadellos. Nun kam ein Win XP Pro SP2 Client hinzu, der Probleme bereitet.

Das erste Problem: Wenn man die Tobit Software auf dem Client öffnen möchte, beendet sie sich schon während des Initialisierungsprozesses ("Lade Einträge...").
Dieses Problem konnten wir mit dem Austausch zweier Dateien unter '\\Server\Tobit\Clients' beheben.

Das zweite Problem:
Nun (also nach dem Update dieser zwei Dateien) erfolgt die Meldung an den anderen Clients, dass der Server veraltet ist. Ein entsprechendes Update (Service Pack) haben wir gefunden, sind uns aber nicht sicher, ob wir es ohne Schwierigkeiten auf dem Server installieren können. Über eine kurze Rückmeldung würde ich mich sehr freuen.

Ich habe noch keine Erfahrung mit der Installation des Service Packs gemacht und habe ein klein wenig bammel davor :D


Vielen Dank im voraus,

Daniel
Ähnliche Inhalte
Router & Routing
VLAN connection issue
gelöst Frage von ErathonRouter & Routing4 Kommentare

Hallo zusammen, ich habe ein neues VLAN für Testzwecke erstellt. Dieses VLAN wird später mit ACLs abgesichert. Ich bin ...

E-Mail
Activesync David
Frage von Huibuh2010E-Mail2 Kommentare

Hallo Admins, wir haben übers WE ein Update von David.fx zu David 12 gemacht. Bei David gibt es ja ...

Server

Ssh: Connection reset by peer, danach Connection refused

Frage von drfrinkServer5 Kommentare

Hallo zusammen! Bei einem vServer gibt es folgendes Problem: Ich habe eine oder mehrere ssh-Sitzungen offen, die alle gleichzeitig ...

Microsoft

Remote Desktop Connection

Frage von jacktheapeMicrosoft9 Kommentare

Ich habe einen Windows 2012 Terminalserver. Er läuft einwandfrei. Leider kann ich mit WINCE6.0 Client (Falcon Scanner) nicht darauf ...

Neue Wissensbeiträge
Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Informationsdienste
Gut getarnter Trojaner unterwegs (Emotet)
Information von nepixl vor 4 TagenInformationsdienste3 Kommentare

Hallo, quick & dirty: ein neuer Cryptotrojaner sorgt wieder für Millionenschäden. BSI Artikel Heise Artikel Der Trojaner kommt in ...

Heiß diskutierte Inhalte
Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen12 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Windows Server
HP Proliant DL 380G7 ILO2 Problem und DL 580G6 OS Prolem
gelöst Frage von Home-NeulingWindows Server6 Kommentare

Hallo, ich bin neu hier, und hoffe das ich hier jetzt auch richtig Poste. Ich habe mir zuhause ein ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server6 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...