Dateifreigabe plötzlich weg

windows10
Goto Top
Hallo Forum

Auf unserem Server 2008 SP2 ist plötzlich die Dateifreigabe weg
das heisst weder via unc noch mit der IP kann ich auf den Server zugreifen, aber z.b. remotedesktop funktioniert
Wenn ich den Server aber neu starte geht alles für ca. 15min wieder, danach das gleiche Problem


Es wurde nichts installiert oder aktualisiert
Kennt jemand das Problem ?

Danke

Content-Key: 327231

Url: https://administrator.de/contentid/327231

Ausgedruckt am: 20.05.2022 um 19:05 Uhr

Mitglied: emeriks
emeriks 23.01.2017 um 10:30:00 Uhr
Goto Top
Hi,
wenn es mal wieder nicht geht, dann prüfe, ob zu diesem Zeitpunkt der Dienst "Server" noch läuft.

E.
Mitglied: SlainteMhath
SlainteMhath 23.01.2017 um 10:46:18 Uhr
Goto Top
Moin,

und wirf mal einen Blick ins Eventlog!

lg,
Slainte
Mitglied: aqui
aqui 23.01.2017 aktualisiert um 11:16:59 Uhr
Goto Top
Auf unserem Server 2008 SP2 ist plötzlich die Dateifreigabe weg
Mmmhhh, komisch oben in der Überschrift steht noch "Dateifrage" ? Ja was denn nun ??

P.S.: Solche Peinlichkeiten in Threadüberschriften korrigiert man schnell mit dem Bearbeiten Knopf bevor man das auf die Allgemeinheit loslässt. ;-) face-wink
Mitglied: Pjordorf
Pjordorf 23.01.2017 um 12:24:54 Uhr
Goto Top
Hallo,

Zitat von @windows10:
das heisst weder via unc noch mit der IP kann ich auf den Server zugreifen
Aber die Freigaben sind auf den Server selbst noch vorhanden?
Andere Fehlermeldungen wie IP Adress Konflickt gibt es nicht?
Was steht im Ereignissprotokoll?

Wenn ich den Server aber neu starte geht alles für ca. 15min wieder, danach das gleiche Problem
Was verändert sich dann auf dein Server?

Es wurde nichts installiert oder aktualisiert
Wirklich nichts?

Gruß,
Peter
Mitglied: windows10
windows10 23.01.2017 um 13:18:49 Uhr
Goto Top
Jetzt lief er 2 stunden nun geht wieder nix mehr, jetzt kann ich mich nicht mal mehr anmelden auf den server, strg-alt-entf reagiert gar nicht

der server dienst lief beim letzten hängen noch ein neu starten des dienstes ging jedoch nicht

im Log selber steht eben auch nichts
Mitglied: Pjordorf
Pjordorf 23.01.2017 um 13:31:06 Uhr
Goto Top
Hallo,

Zitat von @windows10:
Jetzt lief er 2 stunden nun geht wieder nix mehr, jetzt kann ich mich nicht mal mehr anmelden auf den server, strg-alt-entf reagiert gar nicht
Also scheint es das dein Server still steht oder nur keine Anmeldung annimmt? Taskmanager? Num-Lock LED reagiert noch beim drücken der Num-Lock Taste?

der server dienst lief beim letzten hängen noch ein neu starten des dienstes ging jedoch nicht
Denk du kannst dich nicht anmelden?

im Log selber steht eben auch nichts
Und wie bist du dran gekommen ohne Anmeldung und ohne Freigaben?

Bedenke, wir wissen nur was du uns sagst, und auch nur in dieser Reihenfolge. Wenn du zwischendurch per Taxi nach Hamburg fährst ohne es uns zu sagen - wir wissen es nicht :-) face-smile

Was ist mit den dort vorhandenen Festplatten? Genug RAM?

Gruß,
Peter
Mitglied: windows10
windows10 23.01.2017 um 13:34:50 Uhr
Goto Top
Ja weil manchmal komme ich noch via remotedesktop drauf und jetzt nicht :) face-smile
Tastatur reagiert also NUM Lock u.s.w da ich aber nichts mehr machen konnte musste ich ihn wieder abwürgen, nun ist er wieder oben....

Ram hat es 12GB und Festplatte 45GB frei

im Log selber steht nach dem reboot jetzt:

Die Active Directory-Zertifikatdienste wurden nicht gestartet: Das aktuelle Zertifizierungsstellenzertifikat konnte nicht geladen bzw. verifiziert werden. SRVEX1-CA Das Objekt wurde nicht gefunden. 0x80090011 (-2146893807).

und

Die Zertifikatsregistrierung für Lokales System konnte sich nicht für ein Zertifikat DomainController von srvex1.xxx.local\xxx-SRVEX1-CA (Der RPC-Server ist nicht verfügbar. 0x800706ba (WIN32: 1722)) registrieren.



Das stand seit dem letzten reboot nicht