Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Defekte Festplatte? neue Platte Clon macht Probleme

Mitglied: derandi

derandi (Level 1) - Jetzt verbinden

05.01.2007, aktualisiert 06.01.2007, 4063 Aufrufe, 1 Kommentar

Hallo liebe User,

ich habe folgendes Problem auf der Arbeit, was mich schon 2 Tage gekostet hat.

Vor einigen Wochen hat sich bei einem Firmennotebook das Profil zerschossen (Domäne-> Servergespeicherte Profile) <- näheres weiß ich nicht genau dazu, ein Kollege war vor Ort.
Nach Lösung des Problems lief ein Zeit wieder alles. Plötzlich konnte man am Notebook kein Norton Ghost mehr ausführen (Netframework hat sich selbst zerschossen und lies sich auch nicht mehr installieren). Des weiteren waren "disk" Fehler mit Sektorfehlern im Ereignisprotkoll vorhanden. Daraufhin entschloss ich mich mit absprache des Chefs eine neue "größere" Notebookplatte zu bestellen (alte war schon gut gefüllt). Nach eintreffen der Platte wollte ich sehr simple einfach mit Acronis Workstation 9.1 die Platte von clonen.

Leider klappen die einfachen Sachen nie Acronis fing nicht an und machte genau garnichts. Ich habe dann die Festplatte mit Adapter von 2,5" auf 3,5" in ein Desktop PC gehängt und das ganz mit Norton Ghost 9.0 versucht (boot Diskette). Ghost brachte dann den Fehler "interne Inkonsistenz". Da der Chef der Firma geschäftlich weg musste hatte er schon mehrmals angerufen und wollte das ich ein Image des Notebooks vom 31.10.06 zurückspiele da sich soviel nicht geändert hätte. Nach zurückspielen des Images dachte ich eigentlich alles müsste gehen (natürlich auf die neue Platte). Beim booten kam dann der Fehler hal.dll wurde nicht gefunden oder ist beschädigt.
Da mir dieser Fehler nicht bekannt war habe ich vermutet das das Image evtl. defekt sein könnte.
Ich habe mit Windows XPE die hal.dll versucht zu ersetzen -> ohne Erfolg.
Nach diesen ganzen Schritten habe ich mich wieder dran gegeben die Platte irgendwie zu clonen. (fixboot / fixmbr auch ohne Erfolg)

Ich habe die "alte" Notebookplatte in ein laufendes System gehängt und checkdisk ausgeführt. Es wurden viele Fehlerhafte Sektoren ausgelagert und neu geschrieben. Ich entschloss mich dann erstmal auf eine 3,5" Platte zu clonen, was auf funktionierte. Von der Platte habe ich dann auf die 2,5" "neue" Notebookplatte geclont. Ich dachte jetzt "JUHUUU" aber es war natürlich nix.. beim booten hal.dll

Ich habe dann ein bisschen gegoogelt und es war ein verweiß auf die boot.ini! Es gab auf dem Image sowie auf der Clon eine versteckte recovery Partition die sich irgendwie dazwischen gemogelt hat. Ich habe die boot.ini umgeschrieben und er bootet wieder. AHHH KRAMPF ^^

Nichts desto trotz geht Norton Ghost 9.0 immernoch nicht. Es lässt sich zwar wieder Netframwork installieren aber Norton wird immer mit Fehler beendet. Auch nach mehrmaligen neuinstallieren und Entfernen alle Einträge in der Registry. Was bleibt mir übrig? Sind die Sektoren so defekt auch auf der neuen Platte? Normalerweise werden diese doch ausgelagert..

Bitte um Hilfe möchte nicht das Notebook neu installieren.. Sehr viel VPN Verbindungen, Programme, W-Lan an versch. Standorten usw.

Danke im vorraus Andi
Mitglied: Supaman
06.01.2007 um 15:43 Uhr
sofern noch andere programme von "norton" mit drauf sind wie z.b. antivirus etc, solltest du alle produkte mal entfernen. bei symantec gibt es auch ein remove-all tool, das die registry etc säubert.

dann alle produkte neu aufspielen, dabei mit AV anfangen und solange updaten bis es nichts neues mehr gibt. em ende dann NG aufspielen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2013 neu aufsetzten, da alte VM defekt

Frage von ThunderbirdOPExchange Server49 Kommentare

Hey, am Wochenende werde ich unseren Exchange 2013 neu aufsetzten müssen. Unserer alter wurde wegen einer Spannungsspitze getötet und ...

Windows 7

Shift taste Defekt? Software Problem?

gelöst Frage von Badpig2Windows 79 Kommentare

Hallo leute, Ich habe ein mehr oder weniger gravierendes Problem, meine Shift taste macht mir große sorgen. Sie will ...

Windows 7

Festplatte defekt - Windows neu installieren - Keine Windows-Installations-CD

gelöst Frage von mabue88Windows 718 Kommentare

Hallo, habe hier einen Acer Aspire M5811 stehen. Die Original-HDD ist defekt. Hab eine neue gekauft und eingebaut. Hab ...

Peripheriegeräte

Touchscreen defekt?

Frage von Christopher86Peripheriegeräte2 Kommentare

Hallo liebe administrator.de Community, da dass mein erster Post ist möchte ich mich kurz vorstellen: Mein Name ist Christopher ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 9 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba31 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Server
Kleine Umfrage: Windows Server Desktop oder Core?
Frage von doomfreakWindows Server22 Kommentare

Hey :) Ich wollte mal eine kleine Umfrage hier starten. Ich bin schon etwas länger auf dieser Seite hier ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...