pr3adus
Goto Top

Der Zugriff auf die Ressource wurde gesperrt

Guten Tag,

ich habe für einen Kunden eine Terminalserverfarm erstellt und diese muss heute fertig sein. (auf Windows Server 2019 Basis)
Er hatte ein bestehendes Netzwerk wo ich diese eingebunden habe.

Allerdings gibt es ein Problem, ich weiß nicht ob es an einer meiner Konfigurationen liegt oder an der bestehenden.
Wenn ich im Explorer mit einem absoluten Pfad auf einen anderen Server zugreifen will (oder auf freigegebene Ordner auf dem Server - Die richtigen Berechtigungen da sind gesetzt!)
bekomme ich die Fehlermeldung:
Der zugriff auf die Ressource \\fileserver wurde gesperrt.
Weiß jemand wie ich das beheben kann?
Allerdings kann ich auf dem Desktop des angemeldeten Benutzers eine Verknüpfung anlegen welche auf den selben Pfad zeigt und über diese habe ich dann Zugriff.

Ich hoffe jemand von euch weiß was zu tun ist!

Viele Grüße

pr3adus

Content-Key: 611534

Url: https://administrator.de/contentid/611534

Printed on: May 23, 2024 at 09:05 o'clock

Member: Doskias
Solution Doskias Oct 09, 2020 at 07:36:36 (UTC)
Goto Top
Hallo pr3adus,

Wir wissen das auch nicht ob es an deiner Konfiguration liegt oder nicht, weil wir nicht wissen was deine Konfiguration ist. Also in dem Sinne Frag ich einfach mal google, nehme deine Fehlermeldung und Poste hier den ersten Link: face-smile

https://www.windows-faq.de/2010/06/16/der-zugriff-auf-die-ressource-wurd ...

So und jetzt ernsthaft: Da der Zugriff offenbar funktioniert und die Rechte richtig sind, vermute ich der Link ist wirklich deine Lösung. Aus der Webseite:

Wenn diese GPO (Group Policy Object) „Menüeintrag „Ausführen“ aus dem Startmenü entfernen“ aktiviert ist, so wird verhindert, dass der Anwender eine manuelle Verbindung zu einem Order bzw. zu einer Freigabe herstellt.

Meine Vermutung: Genau dieses Menüeintrag wolltest du aus dem Startmenü entfernen.
Member: pr3adus
pr3adus Oct 09, 2020 at 07:49:00 (UTC)
Goto Top
Hallo Doskias,

Ich habe schon nachgeschaut und die GPO welche diese "Option" beinhaltet hat deaktiviert.
Nach einem Serverneustart konnte ich allerdings immer noch nicht auf die Server zugreifen.
Ebenso waren die anderen Einstellungen welche diese GPO verteilt hat (z.B. Entfernen aller Systemsteuerungselemente bis auf Drucker) nicht rückgängig gemacht.
Member: Doskias
Doskias Oct 09, 2020 at 08:08:07 (UTC)
Goto Top
Hast du es von deaktiviert auf aktiviert oder auf "nicht konfiguriert" gestellt?
Member: tech-flare
tech-flare Oct 09, 2020 updated at 18:03:03 (UTC)
Goto Top
Zitat von @pr3adus:

Hallo Doskias,

Ich habe schon nachgeschaut und die GPO welche diese "Option" beinhaltet hat deaktiviert.
Nach einem Serverneustart konnte ich allerdings immer noch nicht auf die Server zugreifen.
Ebenso waren die anderen Einstellungen welche diese GPO verteilt hat (z.B. Entfernen aller Systemsteuerungselemente bis auf Drucker) nicht rückgängig gemacht.


Löschen einer gpo bedeutet nicht automatisch, dass alles rückgängig gemacht wird. Das sollte man als Dienstleister schon wissen
Member: Doskias
Doskias Oct 09, 2020 at 21:44:30 (UTC)
Goto Top
Zitat von @tech-flare:
Das sollte man als Dienstleister schon wissen

Das sollte jeder wissen der mit GPOs arbeitet. Allerdings hatte ich im Systemhaus auch Team- und Abteilungsleiter die nicht wußten, dass wenn eine GPO aktiviert/deaktiviert wurde, das setzen auf "nicht konfiguriert" nicht bedeutet, dass die Änderungen Rückgängig gemacht werden. Traurig aber wahr.