crashone
Goto Top

Digitalisierungsbox basic + Mikrotik 2011

Hallo,
könnte mir bitte jemand helfen mit der pppoe Einstellung?
Es geling mir nicht mich mit dem Internet zu verbinden. Ich benutze ein Digitalisierungsbox basic im Modem Modus.
Danke für die Hilfe
Mikrotik config :

20210320_173552

Logfile:

20210320_173829

Content-Key: 664938

Url: https://administrator.de/contentid/664938

Printed on: February 23, 2024 at 07:02 o'clock

Member: tikayevent
Solution tikayevent Mar 20, 2021 at 17:47:12 (UTC)
Goto Top
Geprüft, ob ein VLAN-Tagging nötig ist und dieses auch entsprechend konfiguriert?
Member: aqui
Solution aqui Mar 20, 2021 updated at 18:35:30 (UTC)
Goto Top
Ist zwar für v6 erklärt aber v4 wird mit abgefackelt:
IPv6 mittels Prefix Delegation bei PPPoE (Mikrotik)
Wie Kollege @tikayevent schon richtig sagt ist essentiell wichtig zu wissen ob der als reines Modem fungierende Bintec das übliche VLAN Tagging deines Providers gleich miterledigt ?!
Das kannst du auch ganz einfach testen wenn du testweise dein Rechner Interface einfach mal in den PPPoE Modus versetzt und mit den Provider Login Credentials versiehst und so an den Bintec anschliesst.
Damit sollte dann fehlerlos der Zugang klappen. Wenn dem so ist kann es auch der Mikrotik mit PPPoE !
https://www.youtube.com/watch?v=r_8qdB_KNHY
https://www.tp-link.com/au/support/faq/921/
usw.
Nebenbei:
Seine DNS Server auf Google DNS zu setzen ist wahrlich keine gute Idee. Jedermann weiss mittlerweile das die damit persönliche Nutzerprofile deines Internet Verhaltens erstellen und diese weltweit an 3te vermarkten. Besser du verwendest eine etwas datenschutzfreundlichere Alternative wie z.B. Quad9:
https://www.heise.de/newsticker/meldung/Quad9-Datenschutzfreundliche-Alt ...
Oder nutzt den DNS Server deines Providers der dir automatisch per PPPoE zugewiesen wird.
Noch besser: In Verwendung mit einem PiHole der dir alle Malware und Werbung aus dem Heimnetz entfernt. face-wink
Member: tikayevent
Solution tikayevent Mar 20, 2021 at 20:10:31 (UTC)
Goto Top
@aqui: Die DigiBox Basic ist Zyxel, nicht bintec. Die bintecs sind technisch schlechter, vom Funktionsumfang her aber weit besser.
Member: crashone
crashone Mar 21, 2021 updated at 04:35:07 (UTC)
Goto Top
Genau darüber habe ich noch nachgedacht..
Müsste dann der Mikrotik warchseinlich übernehmen..
Member: crashone
crashone Mar 21, 2021 updated at 04:34:22 (UTC)
Goto Top
Hi Aqui schön dich wieder zu 'sehen' und danke für deine Anweisung. Ich habe gerade das VLAN Tagging eingestellt , die Verbindung is da face-smile.
Ich mache weiter und dann gebe ich Bescheid ob alles in Ordnung ist.
Danke nochmals
Member: aqui
aqui Mar 21, 2021 at 11:04:48 (UTC)
Goto Top
die Verbindung is da
Tadaaa... ­čĹĆ Glückwunsch !
gebe ich Bescheid ob alles in Ordnung ist.
Wir sind gespannt....
Member: crashone
crashone Mar 22, 2021 at 09:51:59 (UTC)
Goto Top
So bis jetzt mein config .
Habe nur Geschwindigkeit Probleme mit Firewall an nur 150-170Mbps (ohne 210Mbps) bei 100% CPU load. Mit dem Telekoms Digibox 270Mbps.
Dann noch mit dem Firewall Komando : add action=drop chain=forward , wenn dieses an ist habe ich kein Internet.
Ich habe das alles laut tuts eingestellt , bestimmt was mit dem Firewall verbockt, da die hatten statt pppoe ein DHCP Client eingerichtet...
Wäre da möglich noch was mit der Geschwindikgeit zu machen oder liegt das am Modem (Digitalisierungsbox basic) / Router?
add name=bridge1-lan

/interface ethernet
set [ find default-name=ether1 ] advertise=1000M-half,1000M-full
set [ find default-name=ether2 ] name=ether2-wan
set [ find default-name=ether3 ] advertise=1000M-half,1000M-full
set [ find default-name=ether4 ] advertise=1000M-half,1000M-full
set [ find default-name=ether5 ] advertise=1000M-half,1000M-full

/interface vlan
add interface=bridge1-lan mtu=1492 name=vlan1 vlan-id=7
/interface pppoe-client
add add-default-route=yes disabled=no interface=vlan1 max-mru=1492 max-mtu=1492 \
    name=pppoe-out1 password=xxxxxxx use-peer-dns=yes user=\
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

/interface list
add name=WAN
add name=LAN

/ip pool
add name=dhcp ranges=192.168.0.2-192.168.0.254

/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge1-lan lease-time=3d name=\
    dhcp1

/interface bridge nat
add action=accept chain=srcnat out-interface=ether2-wan

/interface bridge port
add bridge=bridge1-lan interface=ether10
add bridge=bridge1-lan interface=ether3
add bridge=bridge1-lan interface=ether4
add bridge=bridge1-lan interface=ether5
add bridge=bridge1-lan interface=ether1
add bridge=bridge1-lan interface=wlan1
add bridge=bridge1-lan interface=ether2-wan
add bridge=bridge1-lan interface=sfp1

/interface bridge settings
set use-ip-firewall-for-pppoe=yes use-ip-firewall-for-vlan=yes

/ip neighbor discovery-settings
set discover-interface-list=!dynamic

/interface bridge vlan
add bridge=bridge1-lan disabled=yes tagged=bridge1-lan vlan-ids=7

/interface list member
add interface=ether1 list=WAN
add interface=bridge1-lan list=LAN

/ip address
add address=192.168.0.1/24 interface=ether2-wan network=192.168.0.0

/ip dhcp-client
# DHCP client can not run on slave interface!
add disabled=no interface=ether1

/ip dhcp-server network
add address=192.168.0.0/24 dns-server=192.168.0.1 gateway=192.168.0.1

/ip dns
set allow-remote-requests=yes

/ip firewall filter
add action=accept chain=input in-interface=bridge1-lan
add action=accept chain=forward connection-state=established
add action=accept chain=forward dst-port=80,443 in-interface=bridge1-lan \
    protocol=tcp src-address=!192.168.0.0/24
add action=accept chain=forward dst-port=80,443 in-interface=bridge1-lan \
    protocol=udp src-address=!192.168.0.0/24
add action=accept chain=forward connection-state=related
add action=accept chain=input connection-state=established
add action=accept chain=input connection-state=related
add action=log chain=input disabled=yes
add action=drop chain=input
add action=drop chain=forward disabled=yes

/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1
Member: aqui
aqui Mar 22, 2021 updated at 09:59:19 (UTC)
Goto Top
Hast du Fast Path aktiviert ??
https://wiki.mikrotik.com/wiki/Manual:Fast_Path
Solche Einbrüche sind oft ein Indiz dafür das das vergessen wurde. Sonst zum Test einfach zum Vergleich mal die Default Konfig nutzen, da ist FastPath immer aktiv.
Mitglied: 147669
147669 Mar 22, 2021 updated at 10:25:01 (UTC)
Goto Top
Der 2011er hat nur eine 600MHz single core CPU, die ist mit NAT da auch schnell am Anschlag. Mehr wie 200-300MBit's schafft der bei Masquerading inkl. Firewall nicht (Zwingend Nutzung von Fastpath vorausgesetzt!). Ansonsten brauchst du schon was potenteres RB750 / RB3011 / RB4011 usw..

Gruß SK
Member: crashone
crashone Mar 23, 2021 at 19:36:20 (UTC)
Goto Top
Du hattest Recht.
Habe ich mir den RB750 geholt und :
20210323_191352
Member: crashone
crashone Mar 23, 2021 at 19:38:27 (UTC)
Goto Top
Habe ich alles mögliches versucht mit dem FastPath. Das Problem war wirklich der CPU.
Member: aqui
aqui Mar 24, 2021 updated at 08:18:26 (UTC)
Goto Top
Die CPU ist aber eine Dame ! Das kostet mal wieder 5 Euro in die Chauvi Kasse ! face-big-smile
https://www.duden.de/rechtschreibung/CPU
Mitglied: 147669
147669 Mar 24, 2021 updated at 08:17:35 (UTC)
Goto Top
Zitat von @aqui:

Die CPU ist aber eine Dame ! Das kostet mal wieder 5 Euro in die Chauvi Kasse !
https://www.duden.de/rechtschreibung/CPU
Da bekommt die Genderfraktion sicher wieder hohen Blutdruck ­čść.
Member: crashone
crashone Mar 24, 2021 at 08:39:41 (UTC)
Goto Top
Mein CPU ist Transgender face-smile Ist Jahr 2021 , da weist du nie ob die oder der :D