Drucken in der DOS-Box

Mitglied: hitazcl

hitazcl (Level 1) - Jetzt verbinden

14.08.2006, aktualisiert 15.08.2006, 10318 Aufrufe, 5 Kommentare

Der DOS-Befehl und Windows 2000/ XP "copy dateiname.dateiendung lpt1" lässt nichts ausdrucken.

Hallo Leute,

habe hier folgendes Problem.
Ein DataMax Label Printer, welcher an LPT1 angeschlossen ist, druckt nichts wenn er eine Ausgabe durch den DOS-Befehl: "copy dateiname.dateiendung lpt1 (/b)" erhält.
Wenn jedoch auf die Druckereigenschaften gegangen und "Testseite drucken" gewählt wird, dann blinkt die LED einmal kurz, was auch so sein soll. Bei dem DOS-Box-Druck blinkt er nicht mal kurz, sondern es tut sich gar nichts.
Ach ja, Kabel ist auch schon getauscht.

Hat jemand eine Idee?

MfG

[hitazcl]
Mitglied: Supaman
14.08.2006 um 15:16 Uhr
prüf mal im bios die schnittstellen-einstellungen ob die auf SPP (standard parallel port) oder ecp/epp (enhanced) stehen. spp muss er auf jeden fall können.
Bitte warten ..
Mitglied: ghofmann
14.08.2006 um 15:17 Uhr
Probier doch mal statt
lpt1
lpt1:

Wenn es so ist, wie ich vermute, hast Du Dir durch den copy-Befehl lediglich eine weitere Datei namens lpt1 erzeugt, die nun auf der Platte liegt.
Bitte warten ..
Mitglied: hitazcl
15.08.2006 um 10:09 Uhr
Es scheint nicht an dem LPT-Port zu liegen.
Wir haben es auf einem anderen PC ausprobiert und nachdem bei dem versucht wurde, die Datei auszudrucken, hat dieser auch blockiert.
Soll heißen, dass es irgend was mit der Datei zu tun hat, welche bestimmte Steuersignale für den Drucker beinhaltet.
Bitte warten ..
Mitglied: ghofmann
15.08.2006 um 10:14 Uhr
Ach so...
Was für ein Format hat denn die zu druckende Datei? Wenn da natürlich PostScript drinsteht und der Drucker kann nur PCL (oder umgekehrt), wird es natürlich nicht klappen.

Ggf. mal mit einem gewöhnlichen ASCII-File probieren, das sollte immer klappen. Wobei man bei manchen Druckern dann noch Formfeed-Taste betätigen muss, damit Blatt rauskommt.
Bitte warten ..
Mitglied: hitazcl
15.08.2006 um 11:03 Uhr
Nein, eine ASCII-Zeichen-Seite mit nur "hallo" oder so drin, habe ich noch nicht an das Gerät gesendet.
Allerdings sollte da doch die Testseite von Windows ausreichen!?
Und da fängt er halt nur an zu blinken.
Bitte warten ..
Heiß diskutierte Inhalte
Sicherheit
Verpackter Laptop entwendet
r0x3llVor 1 TagFrageSicherheit10 Kommentare

Hallo. Mir wurde aus dem Büro ein noch verpackter Dell XPS Laptop mit einem Wert von ca 3.500€ gestohlen. Kann man da was orten? ...

Windows 10
Netzwerkzugriff intern extern blockiert nach Aufbau NordVPN Verbindung
gelöst Slavik-10Vor 1 TagFrageWindows 1030 Kommentare

hallo Leute, ich habe mir vor kurzem ein VPN Anbieter bestellt. Das Problem an der ganzen Sache ist, sobald eine VPN Verbindung zu einem ...

Off Topic
Namenskonzept Kundengeräte
bitnarratorVor 1 TagFrageOff Topic5 Kommentare

Hallo, ich möchte gerne einmal die Diskussion anstoßen, weil ich eine hier in diese Richtung noch nichts gefunden habe. Es geht um die Bennenung ...

Netzwerkgrundlagen
Router für neues Heimnetzwerk - was will man 2021 haben?
billy01Vor 1 TagFrageNetzwerkgrundlagen7 Kommentare

Guten Abend zusammen, nachdem sich bei mir viel getan hat, stehe ich nun vor einem Umzug und dem Neuaufbau meines Heimnetzwerkes. Also weg von ...

Windows Server
Kein Internetzugriff bei einem Domänenclient
KerberoVor 1 TagFrageWindows Server15 Kommentare

Hallo community, ich habe ein ganz komisches Verhalten eines Clients bei mir. Ich habe eine kleine Domäne (6 Clients und ein Windows Server 2016 ...

LAN, WAN, Wireless
2x Fritzbox 7590 mit separatem DSL über WAN verbinden
gelöst FailixVor 17 StundenFrageLAN, WAN, Wireless18 Kommentare

Liebes Administrator Forum, Ich bin schon länger passiver Lese und habe mich jetzt entschlossen mit einer Frage den ersten Post hier zu schreiben. Über ...

LAN, WAN, Wireless
Cat 7 Patchkabel mit nur 11MBits im Download
gelöst RickHHVor 15 StundenFrageLAN, WAN, Wireless7 Kommentare

Moin zusammen, ich habe mir soeben ein paar Patchkabel (aus einem Cat 7 Kabel) fertig gemacht. Die Belegung ist: 1 weiß/grün 2 grün 3 weiß/orange 4 blau 5 weiß/blau ...

DNS
Network Scanner zeigt falschen Hostname an
gelöst vafk18Vor 17 StundenFrageDNS10 Kommentare

Ich habe in meinem Netzwerk 3 Fritzboxen im Betrieb. Die Fritzboxen haben in den Einstellungen als Namen "fb7270", "fb7369" und "fb7412". Jede Fritzbox hat ...