panda72
Goto Top

Druckverzögerung wegen Drucken auf einen anderen Papierschacht

Hallo Leute,
ich habe hier ein kleines Problem, wo ich einfach nicht weiter weiß.
Und zwar haben wir einen Drucker mit mehreren Papierschächten im Einsatz, der folgende Merkwürdigkeit macht.

Druckt man auf den normalen Papierschacht, wird der Auftrag sofort ausgedruckt.
Druckt man auf den 2. Schacht, dann legt der Drucker immer eine Gedenkpause vom ca. 30-60s ein.

Der Drucker ist ein Netzwerkdrucker und druckt über einen Printserver.
Für jeden Schacht ist ein eigener Drucker eingestellt, der bis auf die Schachtzuweisung identisch eingestellt ist, den selben IP-Port wie auch Treiber verwendet.

Villeicht hat jemand hier einen Tipp für mich woran das liegen könnte.

Danke und VG

Content-Key: 3654854915

Url: https://administrator.de/contentid/3654854915

Ausgedruckt am: 04.10.2022 um 03:10 Uhr

Mitglied: cykes
cykes 15.08.2022 um 13:39:28 Uhr
Goto Top
Moin,

das kann auch ein gerätespezifisches Problem sein. Wir bräuchten zumindest mal Hersteller/Modell sämtlicher Komponenten.

Liegt in den unterschiedlichen Fächern Papier des gleichen Formats (bspw. A4) drin oder sind das unterschiedliche Formate. Jeder Druckerhersteller hat unterschiedliche Einstellungen für die Wahl des Papierfachs, ggf. sogar sehr versteckt in der Weboberfläche des Druckers. Teilweise gibt es auch Prioritätsreihenflogen und solche Scherze (kenn ich bspw. von Brother).

Was ist für ein Printserver dazwischengeschaltet?

Gruß

cykes
Mitglied: Panda72
Panda72 15.08.2022 um 16:26:54 Uhr
Goto Top
Moin,
danke für die schnelle Reaktion.

Es handelt sich um ein Epson WF-M5799. Im Universalschacht sind A6 Belege, in den Kassetten sind A4 Seiten drin.
Der Drucker wird über Windows 2016 Druckverwaltung freigegeben.
Wie gesagt ist für jeden Papierschacht ein Drucker erstellt wo der einzige Unterschied ist, das ein anderer Papierschacht angewählt ist.

Gruß

Panda72
Mitglied: cykes
cykes 15.08.2022 um 16:39:36 Uhr
Goto Top
Hi,

werden die Drucker vom Printserver per GPO verteilt? Was steht in der Druckverwaltung auf dem Server in den jeweiligen Druckstandards. Einen Epson habe ich schon länger nicht mehr unter den Fingern gehabt, da weiß ich jetzt nicht genau, was man auf der Weboberfläche alles einstellen kann.
Es hört sich aber so an, als versuche er zuerst auf der Standardzuführung zu drucken und wählt dann erst das richtige Fach.

Gruß

cykes
Mitglied: Panda72
Panda72 16.08.2022 um 15:18:01 Uhr
Goto Top
Hi,
ja die Drucker werden per GPO verteilt. Was meinst du mit Druckstandards genau? Etwa PCL/Postscript ?
Auf die Weboberfläche hab ich aktuell gar keinen Zugriff leider. Es sollte kein Passwort eingerichtet sein, aber ich finde auch das Defaultpasswort zum Gerät nicht =8( .

Gruß
Mitglied: cykes
cykes 16.08.2022 um 19:02:21 Uhr
Goto Top
Zitat von @Panda72:

Was meinst du mit Druckstandards genau?
Nein es gibt in der Druckverwaltung bei Rechtsklick auf den Drucker einen Unterpunkt "Druckstandards", wo man die Treibereinstellungen, die mit dem Drucker verteilt werden, mitschicken kann.
druckverw01b
Auf die Weboberfläche hab ich aktuell gar keinen Zugriff leider. Es sollte kein Passwort eingerichtet sein, aber ich finde auch das Defaultpasswort zum Gerät nicht =8( .
Probier' mal User: admin/Admin Pass: access
Ansonsten sieht es wohl eher schlecht aus, wenn Du das Passwort nicht mehr findest...
Aber laut Handbuch gibt es dort wohl auch Einstellungen für die Papierschächte.
Es gibt aber wohl für Windows auch den Epson Device Admin, vielleicht kommst Du damit weiter?

Gruß

cykes
Mitglied: Panda72
Panda72 22.08.2022 um 15:09:45 Uhr
Goto Top
HI Cykes,
vielen Dank erstmal mit allem. Das Default-Adminkonto habe ich auch bereits erfolglos probiert.
Das einzige was mir jetzt noch aufgefallen ist, das der Drucker in der Domäne nicht gefunden wird. Hab mit der EPSON-Hotline gesprochen und die meinten, ich soll erstmal Firmware und Treiber aktualisieren. Daraufhin habe ich versucht die Firmware zu aktualisieren und der hat den Drucker nicht gefunden.

Ich werde da mal weiterschauen.

VG
Mitglied: cykes
cykes 22.08.2022 um 15:13:27 Uhr
Goto Top
Hi,

das hört sich aber eher danach an, als wäre die IP-Adresse falsch, vielleicht eine 169.* APIPA-Adresse. Dann mal alles netzwerktechnische checken, Kabel, Dose, Switch usw.

Gruß

cykes
Mitglied: Panda72
Panda72 22.08.2022 um 16:15:30 Uhr
Goto Top
Bei Druckstandard ist es übrigens auch korrekt eingestellt
Mitglied: Panda72
Panda72 23.08.2022 um 12:00:29 Uhr
Goto Top
Zitat von @cykes:

Hi,

das hört sich aber eher danach an, als wäre die IP-Adresse falsch, vielleicht eine 169.* APIPA-Adresse. Dann mal alles netzwerktechnische checken, Kabel, Dose, Switch usw.

Gruß

cykes

Nee, der hat ordnungsgemässe Adresse erhalten. Aber irgendjemand hat den auf automatischen Domainbezug gesetzt, was fehlschlagen ist.