Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2007 mit ISA 2006 - Probleme mit Outlook Mobile Access (ActiveSync)

Mitglied: m.kleinen

m.kleinen (Level 1) - Jetzt verbinden

19.02.2010, aktualisiert 16:08 Uhr, 8007 Aufrufe, 1 Kommentar

Hallo liebe Community, ich bitte euch vielmals um Hilfe bei meinem Problem. Leider wird mir sehr viel Druck gemacht und ich komme einfach nicht weiter...

Ich benutze:

Exchange 2007 in Verbindung mit ISA 2006

Ziel: Ein Nokia E66 mit Nokia Mail for Exchange soll in der Lage sein, E-Mails mit unserem Server über das Internet zu syncronisieren

Ich habe bereits Outlook Web Access und Outlook Anywhere mit Zertifikaten erfolgreich ans laufen gebracht.

Ich muss dazu sagen, dass ich mich zwar mit Microsoft Serven gut auskenne, aber mit Exchange, Webservern und Zertifikaten nicht der Profi bin!

Nun ersteinmal die Problembeschreibung:

1. Fehler

Wenn ich intern auf die Seite für das Active Sync navigiere (Exchange-Verwaltungskonsole -> Serverkonfig -> Clientzugriff -> Activesync -> Eigenschaften -> Interne URL),

dann bekomme ich nach eingabe von Benutzer und Passwort die Fehlermeldung:

501 - Headerwerte geben eine nicht implementierte Methode an.
Die gesuchte Seite kann nicht angezeigt werden, da ein Headerwert in der Anforderung nicht mit bestimmten Konfigurationseinstellungen auf dem Webserver übereinstimmt. Ein Anforderungsheader kann z. B. die POST-Methode für eine statische Datei angeben, an die dieser Befehl nicht gesendet werden kann, oder einen Transfer-Encoding-Wert angeben, der keine Komprimierung unterstützt.

dazu habe ich folgende Frage: Kann man auf diese Weise überhaupt testen, ob das ActiveSync intern funktioniert?

2. Fehler

Wenn ich extern auf die Seite für das Active Sync navigiere (Exchange-Verwaltungskonsole -> Serverkonfig -> Clientzugriff -> Activesync -> Eigenschaften -> Externe URL),

dann komme ich auf eine Seite vom ISA server, wo ich benutzer und PW angeben muss. Allerdings lande ich immer wieder auf der gleichen Seite. Wenn ich mit Absicht ein falsches PW angebe, dann bekomme ich eine Fehlermeldung.

Das sagt mir, dass zu mindest eine Authentifizierung erfolgt.

3. Fehler

Nun zum Handy
Alles soweit eingerichtet, erster Sync-Versuch -> Meldung "Fehler in Exchange Sever, versuchen Sie es Später erneut"
In den Log-Dateien des Handys findet sich der Eintrag "Error 500 internal server error"


Nun habe ich schon viel im Internet nach Lösungen gesucht, aber alles hat nicht geholfen.


Ich habe auf dem Handy unser Root-Zertifikat und das für die Dyn-DNS-Adresse installiert.

Am besten poste ich mal meine Einstellungen im Detail:

Mailserver -> IIS -> Virtuelle Seite "Microsoft-Server-ActiveSync"
- Authentifizierung: Standardauthentifizierung und Windowsauthentifizierung aktiviert
- SSL-Einstellungen: "SSL-Erfolderlich" und "128-Bit-SSL erforderlich" aktiviert, Clientzertifikate Ignorieren

Mailserver -> Exchange Verwaltungskonsole -> Serverkonfig - Clientzugriff -> Exchange Active Sync -> Microsoft Server Active Sync -> Eigenschaften
- interne URL "https://meinMailserver.meineDomäne/Microsoft-Server-ActiveSync"
- externe URL "https://meinDYNdnsAccount/Microsoft-Server-ActiveSync"
- Authentifizierung Standardauthentifizierung aktiviert, Clientzertifikate Ignorieren

ISA -> Isaverwaltung

- Listener "OWA" -> Eigenschaften (den Listener verwende ich auch für OutlookWebAccess und OutlookAnywhere)
- Authentifizierung -> "HTML-Formularauthentifizierung"
- Zertifikate (hier habe ich das für meinen DYN-Dns-Account erstellte Zertifikat hinterlegt)
- Verbindungen -> "SSL-Verbindungen an Port 443"
- Netzwerke -> Extern

- Regel "Exchange ActiveSync (OMA)" im Isa erstellt:
- Bis "Diese Regel Gilt für die Veröffentlichte Site" hier habe ich meine Dyn-DNS-Adresse eingetragen (ohne /Microsoft-Server-ActiveSync)
- Datenverkehr "HTTPS", die 2 Chckboxen "128Bit Verschlüsselung erforderlich" und "SSL-Clientzertifikat erforderlich" sind nicht aktiv
- Listener "OWA" eingetragen (siehe oben)
- Öffnetlicher Name -> Anforderungen für folgende Websites "meine Dyn-DNS-Adresse "
- Pfade ->Externer Pfad "wie intern", Interner Pfad "/Microsoft-Server-ActiveSync"
- Bridging -> "Webserver" Anfoerderungen an SSL-Port umleiten 443
- Authentifizierungsdelegierung -> "Standardauthentifiezierung"



Mein Problem ist nun zusätzlich, dass ich schon mehrere Tage pausenlos damit beschäftigt bin und schon etwas "blind" geworden bin.

Bitte helft mir, danke!
Mitglied: m.kleinen
22.02.2010 um 15:02 Uhr
Hallo Leute!

Habe das Problem mittlerweile selbst gelöst!

Es war mal wieder eine banale Kleinigkeit:

im Nokia Mail for Exchange anstatt

Benutzername: Paul
Domäne: "meineDomain"

besser folgendes Eintragen:

Benutzername: meineDomain\Paul
Domäne: "leer"

... und schon klappt's!

... wie gut das ich 3 Tage lang nach anderen Ursachen geforscht habe
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Access 2007
gelöst Frage von EverestMicrosoft Office2 Kommentare

Hallo Access-Spezialist, kann mir jemand helfen mit der Access Datenbank, die ich selbst zusammen gebastelt habe. Ich habe zwei ...

Outlook & Mail

Problem mit Abwesenheitsassistent - Outlook 2007

gelöst Frage von GWPC1989Outlook & Mail2 Kommentare

Hallo Zusammen, mir ist bewusst, dass dieses Problem schon des Öfteren behandelt wurde. Jedoch kam Ich immer noch nicht ...

E-Mail

Kalenderzugriff von überall (Smartphone (mobil) und im Unternehmen Outlook)

Frage von rapmasterssE-Mail2 Kommentare

Hallo Zusammen, welche Möglichkeit gibt es, einen Kalender unter Outlook 2013 sowie auch im Smartphone (Samsung) gleichzeitig zu bearbeiten. ...

Exchange Server

Exchange 2013 - ActiveSync-Problem bei einem Benutzer

Frage von mario87Exchange Server3 Kommentare

Hallo zusammen, ich habe bei einem Activesync-Nutzer Probleme mit der Synchronisation. Es handelt sich um ein Samsung S7. Auf ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 3 TagenWindows 71 Kommentar

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 5 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 6 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 8 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Utilities
Teamviewer 9.x "out of date" ??
gelöst Frage von keine-ahnungUtilities13 Kommentare

Moin at all, mein topaktueller teamviewer (alles 9.x - releases) verweigert seit heute die Arbeit und bemeckert: "the remote ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte12 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...

Voice over IP
Anbindung Telekom Cloud PBX mit Sophos SG330
gelöst Frage von macomarVoice over IP7 Kommentare

Hallo an alle, wir beabsichtigen mit unserer alten Siemens Telefonanlage auf Telekom Cloud PBX umzusteigen. Da wir eine Verwaltung ...