Exchange Konto einbinden via EX Console

tezzla
Goto Top
Hallo zusammen,

ich habe seit langer Zeit mal wieder versucht ein zweites Postfach (auf MS Exchange Server 2010) auf einem mit Outlook 2010 bestückten Windows 7 Rechner einrichten zu lassen via Exchange Console ("Vollzugriff" und "Senden als" für entsprechenden User). Das Konto wird auf dem Client auch hinzugefügt und mit Inhalt gefüllt.

Soweit so gut, funktioniert auch alles, bis auf eins:
Beim Absenden einer Mail fehlt im "Von"-Feld die entsprechende Absenderadresse.

Habe ich einen Schritt vergessen?

Kurzfristiger Workaround: Das Postfach von Hand nochmal zusätzlich über die Systemsteuerung auf dem Client eingebunden, das läuft auch soweit ohne Eingabe von Credentials problemlos. Aber das kann ja nicht des Rätsels Lösung sein.

Cache würde ich mal ausschließen, dafür war die Zeitspanne zu lange und mehrere Reboots dazwischen.

Besten Dank
Tezzla

Content-Key: 376816

Url: https://administrator.de/contentid/376816

Ausgedruckt am: 22.05.2022 um 13:05 Uhr

Mitglied: sabines
sabines 13.06.2018 aktualisiert um 10:54:49 Uhr
Goto Top
Moin,


Beim Absenden einer Mail fehlt im "Von"-Feld die entsprechende Absenderadresse.


fehlt Dir in Outlook das Von Feld (über Optionen einblendbar) oder wird die Absender Adresse falsch angezeigt (dann bei Mail schreiben aktiv angeben und hierbei aus dem Adressbuch aussuchen).

Gruss
Mitglied: Tezzla
Tezzla 13.06.2018 um 11:03:20 Uhr
Goto Top
Aloha.

beim Hinzufügen des zweiten Kontos über die Console wird nicht automatisch das "Von"-Feld beim User angezeigt. Wenn ich es dort händisch einblende, fehlt der Eintrag der zweiten Absenderadresse.

Musste man das händisch aus dem Adressbuch heraussuchen? Hatte das deutlich komfortabler in Erinnerung - oder irre ich?

Besten Dank und Gruß
Mitglied: sabines
sabines 13.06.2018 um 11:16:06 Uhr
Goto Top
Einmalig aus dem Adressbuch raussuchen, danach sollte es anwählbar sein.
Mitglied: Tezzla
Tezzla 13.06.2018 um 18:23:56 Uhr
Goto Top
Bin morgen wieder vor Ort, teste ich aus :-) face-smile
Danke schonmal für den Hinweis!
Mitglied: Tezzla
Tezzla 03.07.2018 um 14:00:17 Uhr
Goto Top
Etwas verspätet, aber hier die Rückmeldung: Ja, funktioniert, wenn man den Absender aus dem Adressbuch sucht.

Was mich noch stört, ist, dass über die Registry bzw Powershell noch eingestellt werden muss, dass die gesendeten Objekte auch im entsprechenden Postfach landen und nicht in den eigenen. Geht das nicht schicker?


Besten Dank schonmal und viele Grüße
Tezzla