cse
Goto Top

Exchangeverbindung Smartphone

Hi Leute,

Ich erhoffe mir von euch etwas Input um folgendes zu lösen.
Folgende Situation:
0 – Mailserver steht in der Konzernzentrale + ich bin nicht der Admin.
1 – Wir nutzen bei uns Exchange und haben viele Smartphones angebunden (Iphone, Android, WINphone). Das funktioniert auch super.
2 – nun hab ich mir selbst eins gegönnt (OP2) und möchte auch syncen, also Miladins Bescheid gegeben und die haben mich auch in die gruppe gepackt
3 – Wenn ich verbinden will und alle Sachen eingebe (muss ich manuell machen) sagt mir das Phone, dass der Server zurzeit nicht erreichbar ist. Wenn ich mein PW bewusst falsch eingebe sagt er mir, das PW oder User sei falsch. Kann die Einrichtung also nicht abschließen. Wenn ich meinen Account auf einem Iphone einrichte, wird die Einrichtung abgeschlossen aber er synct nicht. Wenn ich eine Mail verschicke sagt er mir dass der Server das ablehnt.

= meine Einrichtung/Setting scheint ok, sonst würde er ja nicht meckern wenn ich das falsche PW eingebe. Es geht auch nicht auf dem Iphone  das sagt mir, dass irgendwas mit meinem User nicht stimmt.
Habt ihr Ideen was das sein könnte?
Wie schon gesagt, bin kein Mailadmin – aber Hinweise kann man den Leuten ja geben.

Viele Grüße
Christian

Content-Key: 303140

Url: https://administrator.de/contentid/303140

Printed on: April 21, 2024 at 18:04 o'clock

Member: xbast1x
Solution xbast1x Apr 28, 2016 at 12:57:09 (UTC)
Goto Top
Der Servername ist als FQDN eingetragen? Für dein Exchangekonto ist auch ActiveSync auf dem Server aktiviert?
Mitglied: 127944
Solution 127944 Apr 28, 2016 updated at 13:00:41 (UTC)
Goto Top
Moin,

Zitat von @cse:
Wie schon gesagt, bin kein Mailadmin – aber Hinweise kann man den Leuten ja geben.
Das ist zwar nett gemeint, aber die "Leute" sollten Wissen wo das Problem liegt. Und wenn nicht, können die sich hier melden. Die haben nämlich das nötige Hintergrundwissen, um deine Frage überhaupt stellen zu können.
Member: cse
cse Apr 28, 2016 at 13:01:44 (UTC)
Goto Top
Hey, wird leider schwierig weil die sitzen im Ausland ;)
Mitglied: 127944
Solution 127944 Apr 28, 2016 updated at 13:02:59 (UTC)
Goto Top
Zitat von @cse:

Hey, wird leider schwierig weil die sitzen im Ausland ;)
Und im Ausland ist man dumm?
Member: cse
cse Apr 28, 2016 at 13:03:32 (UTC)
Goto Top
FQDN habe ich auch eingebeben also alle Varianten probiert localdomain.cooperatedomain.com\user oder user@localdomain.cooperatedomain.com

alles hilft nicht. ich bin mir ja auch recht sicher, dass die Einstellungen und so i. O. sind, weil wie gesagt die Meldung mit dem falschen Passwort. Das kann er ja nur wissen wenn er Verbindung hat (mit richtigem PW gehts ja nicht).

für mich siehts so aus, als ob das für meinen User geblockt ist.
Member: Tommy70
Solution Tommy70 Apr 28, 2016 at 13:46:50 (UTC)
Goto Top
Hallo,

schon mal über https://testconnectivity.microsoft.com/ getestet?
Da siehst du genau woran es scheitert.
Kann auch sein, dass du das SDHolder Problem hast. http://www.msxfaq.de/konzepte/adminsdholder.htm

Tom
Member: manuel-r
Solution manuel-r Apr 28, 2016 updated at 14:16:04 (UTC)
Goto Top
Der Servername ist als FQDN eingetragen?
FQDN habe ich auch eingebeben also alle Varianten probiert localdomain.cooperatedomain.com\user oder user@localdomain.cooperatedomain.com
Weder das eine noch das andere ist ein FQDN bzw. es ist mehr als ein FQDN.
Während der Account-Einrichtung löst der Mailclient entweder den Server selbst auf (im best case wenn alles sauber konfiguriert ist) oder du musst den Mailserver und Benutzernamen selbst eingeben. Beim Benutzernamen kommt dann u.U. deine Domäne ins Spiel. Beim Mailserver gehört einfach nur ein FQDN (bspw. mail.unserefirma.org) hin. Und natürlich muss das ein Host sein, der aus dem Internet erreichbar ist.
DIe Admins sollten dir die notwendigen Informationen geben können. Auch vom Ausland aus.
Member: cse
cse Jun 17, 2016 at 12:56:07 (UTC)
Goto Top
problem gelöst:

scheinbar haben die bei mir iwie ne vererbung rausgenommen sodass ich das nicht durfte (so war die Erklärung)-


grüße